Jump to content

Official Tmobile-Sprint merger discussion thread


Recommended Posts

Has anyone had issues with calls that connect but either one side or both can't hear.  Over the last week i have had several times with my wife and my son that this has happened.  One time rebooting my phone fixed it and another time my son rebooted his phone.  I live in Northern Va. Each time we have tried multiple calls and no luck.  But so far it has only happened with calls between us not with work or other calls.

  • Like 2
Link to comment
Share on other sites

3 hours ago, jbahlman said:

Has anyone had issues with calls that connect but either one side or both can't hear.  Over the last week i have had several times with my wife and my son that this has happened.  One time rebooting my phone fixed it and another time my son rebooted his phone.  I live in Northern Va. Each time we have tried multiple calls and no luck.  But so far it has only happened with calls between us not with work or other calls.

yep. Couple of weeks ago in the Lexington Ky market. Had to borrow employees VZW phone 

  • Like 1
Link to comment
Share on other sites

On 11/20/2020 at 4:17 PM, iansltx said:

Any idea of what T-Mobile's AT&T roaming agreement looks like? The Sprint one is apparently area limited at 256 kbps. While that's not great, it's better than nothing...or 1x.

I hit quite a bit of AT&T roaming around the Somerset KY area. Was definitely throttled, the bottom speedtest is from my AT&T phone.

 V3MnthFl.png

  • Like 1
Link to comment
Share on other sites

21 hours ago, jbahlman said:

Has anyone had issues with calls that connect but either one side or both can't hear.  Over the last week i have had several times with my wife and my son that this has happened.  One time rebooting my phone fixed it and another time my son rebooted his phone.  I live in Northern Va. Each time we have tried multiple calls and no luck.  But so far it has only happened with calls between us not with work or other calls.

This has been happening to me as well usually after switching to or from wifi calling from VOLTE.   Then switching off VOLTE in favor of CDMA seems to cause very long dial times (up to 30 sec) when placing calls.   

  • Like 1
Link to comment
Share on other sites

On 11/22/2020 at 9:14 AM, jbahlman said:

Has anyone had issues with calls that connect but either one side or both can't hear.  Over the last week i have had several times with my wife and my son that this has happened.  One time rebooting my phone fixed it and another time my son rebooted his phone.  I live in Northern Va. Each time we have tried multiple calls and no luck.  But so far it has only happened with calls between us not with work or other calls.

Here in Atlanta as well.

  • Like 1
Link to comment
Share on other sites

4 hours ago, Cardsfan96 said:

Does anyone know why a site with B71 LTE  at this point wouldn’t have n71 5g online? Seems like many do but some sites with b71 don’t have n71 5g online yet? What’s the reason for this?

That''s really weird. It was my understanding that all Band 71 sites are n71 capable. Maybe T-Mobile feels that they don't have sufficient backhaul to turn on 5G on the site? Though I don't see why that would stop them since it would still improve network performance for everyone if it is live.

While I haven't seen a site like this in person I have seen on T-Mobile's "Personal Coverage Map" that there are some areas that have 600MHz LTE but don't have 5G service at all.

  • Like 1
Link to comment
Share on other sites

On 11/22/2020 at 8:14 AM, jbahlman said:

Has anyone had issues with calls that connect but either one side or both can't hear.  Over the last week i have had several times with my wife and my son that this has happened.  One time rebooting my phone fixed it and another time my son rebooted his phone.  I live in Northern Va. Each time we have tried multiple calls and no luck.  But so far it has only happened with calls between us not with work or other calls.

I usually have this happen whenever I switch from the native T-Mobile 310-260 PLMN to the 311-490 PLMN (and vice versa). Usually toggling airplane mode fixes the issue.

  • Like 1
Link to comment
Share on other sites

11 hours ago, Cardsfan96 said:

Does anyone know why a site with B71 LTE  at this point wouldn’t have n71 5g online? Seems like many do but some sites with b71 don’t have n71 5g online yet? What’s the reason for this?

I have a couple of sites here that appear to have some slightly older equipment that are broadcasting B71 but not N71. Maybe something like that is happening there. 

  • Like 1
Link to comment
Share on other sites

It's amazing how quickly T-Mobile is integrating Sprint's network assets after the merger and putting itself on real competitive footing with Verizon/AT&T.

With the launch of the 5G iPhone, uptake of new 5G devices on T-Mobile's network must be substantial. T-Mobile's midband capacity from Sprint is making a real difference in usability and speed.

  • Like 1
Link to comment
Share on other sites

9 hours ago, greenbastard said:

I usually have this happen whenever I switch from the native T-Mobile 310-260 PLMN to the 311-490 PLMN (and vice versa). Usually toggling airplane mode fixes the issue.

At one point i was on B66 all the time at our house, but now i almost never see Band 66.  I haven't paid attention to the PLMNs,  i will have to check.  We haven't had the issue in a few days, hopefully they have fixed whatever the issue was.

 

Link to comment
Share on other sites

4 hours ago, jbahlman said:

At one point i was on B66 all the time at our house, but now i almost never see Band 66.  I haven't paid attention to the PLMNs,  i will have to check.  We haven't had the issue in a few days, hopefully they have fixed whatever the issue was.

 

Has your site been upgraded? Because B4/B66 performs worse on the new Nokia AAFIA Massive MIMO equipment in Texas. Before the upgrades, T-Mobile physically split sectors for B2/4/66 and coverage+performance was pretty impressive. B4/66 coverage was actually very close to that of B2 (even outperforming it in some instances).

Now that my local tower has been upgraded, I still receive B12 and B2 from it. But my B4/66 now comes from a different neighboring tower as my home tower's B4/66 is drowned out. As you can imagine, I no longer get the same peak speeds as before since CA doesn't play nice with bands coming from different towers. Even the newly added B41 has a better reach than B4/66 (getting 80+ mbps downloads on B41+B41, T-Mobile just needs to optimize load balancing as B41 thresholds seem very conservative).

Link to comment
Share on other sites

5 hours ago, RedSpark said:

It's amazing how quickly T-Mobile is integrating Sprint's network assets after the merger and putting itself on real competitive footing with Verizon/AT&T.

With the launch of the 5G iPhone, uptake of new 5G devices on T-Mobile's network must be substantial. T-Mobile's midband capacity from Sprint is making a real difference in usability and speed.

Long live Wimax, Clearwire, Sprint Spark, Sprint LTE Advance, Sprint LTE Plus, Sprint!

  • Like 6
  • Haha 1
Link to comment
Share on other sites

14 hours ago, Dkoellerwx said:

I have a couple of sites here that appear to have some slightly older equipment that are broadcasting B71 but not N71. Maybe something like that is happening there. 

Is seems like some sites nearby have n71 some don’t. It is in a rural area so it’s possible it’s backhaul related. Back in April when all the 600 spectrum was made available they changed from a 2x5 carrier to a 2x10 and performance was so much better at edge of signal.

They have 2x15 in the area and only have 2x5 on LTE now and there’s more traffic than before so speeds are almost unusable. They also only choose to have 2x5 on 1900 as well which I know they have more. 
 

We all have 5g devices but I would rather it all or at least 2x10 be on LTE right now. The experience for the majority would be so much better...

Link to comment
Share on other sites

17 hours ago, PhillipJames89 said:

Long live Wimax, Clearwire, Sprint Spark, Sprint LTE Advance, Sprint LTE Plus, Sprint!

That's so true.

It'll be interesting to see how long T-Mobile keeps Sprint's legacy systems and procedures around. How much will things change by the time the next iPhone launches in Fall 2021?

  • Like 1
Link to comment
Share on other sites

19 hours ago, greenbastard said:

Has your site been upgraded? Because B4/B66 performs worse on the new Nokia AAFIA Massive MIMO equipment in Texas. Before the upgrades, T-Mobile physically split sectors for B2/4/66 and coverage+performance was pretty impressive. B4/66 coverage was actually very close to that of B2 (even outperforming it in some instances).

Now that my local tower has been upgraded, I still receive B12 and B2 from it. But my B4/66 now comes from a different neighboring tower as my home tower's B4/66 is drowned out. As you can imagine, I no longer get the same peak speeds as before since CA doesn't play nice with bands coming from different towers. Even the newly added B41 has a better reach than B4/66 (getting 80+ mbps downloads on B41+B41, T-Mobile just needs to optimize load balancing as B41 thresholds seem very conservative).

I don't think we have been upgraded yet.  The B41 is still sprint and it doesn't ever let me connect to it.  I was thinking they might be working on upgrades since we have been having the issues with not being able to hear the person on the other end.  I was able to force B66 in my house but the signal was 10db lower and speeds weren't any better.   In my area sprint had good coverage, but speeds weren't always good.  At least the lower end speeds are better with Tmobile.  I can't wait until i see the B41 again.  

I can live with the growing pains, because i know it will be better and so far they seem to be keeping promises better than Sprint ever did.  

Link to comment
Share on other sites

Having made the round trip down to Farmville and back yesterday, I can say that a number of additional sites are now broadcasting 312250.  I'm pleasantly surprised how many there are.  Interestingly, two of them are actually co-located with T-Mobile sites, if I'm not mistaken about the locations of one or the other.  But the others are all not co-located and would provide T-Mobile with extra density.

I need to drive into Old Town Alexandria again and check on the three sites I had checked a few weeks ago, but if this is more representative of what T-Mobile intends to keep, I'm much happier than I was a few weeks ago.

I can also confirm that 312250 is still not present in the Shentel region.

- Trip

  • Like 5
Link to comment
Share on other sites

In a bit of awesome news, looks like over the past few days T-Mobile has started broadcasting 312-250 on a number of sites in and around Fredericksburg, TX, including the central site that has B41. Confirmed with my brother's Mint line that he can hop on B41 (which has really solid coverage, all things considered) where previously he was generally sitting on the thin slice of B2 T-Mobile has deployed here. This is a huge deal around here, as it means a T-Mobile-only phone will actually get usable data in a fair number of places, and eventually these "keep" sites will get upgraded to better equipment rather than being dropped.

It's the height of irony that I *just* moved family members over to VZW-based service precisely because T-Mobile hadn't thrown 312-250 on these sites yet, but two of the three phones don't have B71 anyway so I figure I'll keep everyone as-is until they get new phones (B71 is the only band those phones are missing, so they work just fine on VZW, but the majority of legacy TMo's bandwidth here is on 600 so skipping that band is a bad idea).

Now they just need to fun 2/25 MFBI on the Sprint sites, have the Sprint sites host the 5 MHz T-Mobile currently has, and decommission the old TMo sites (except for the one that NR on it).

  • Like 2
Link to comment
Share on other sites

On 11/3/2020 at 7:14 AM, dewbertdc said:

You can still use this on T-Mobile, but you may have to go in and make sure “DIGITS” is enabled on your line on the website. It took me quite awhile to figure that out!

I need to do this again but for the life of me I can’t find/remember the page where you select lines to enable. Can you refresh my mind? I’ve tried the digits app and web page but I’m at a loss as to where I need to go exactly. Any help appreciated. I just want to enable digits on the T-Mobile lines with iPhones. When I go into the digits app I see a single line associated with my T-Mobile ID but I have half a dozen lines and they are not listed. The web site just wants to use itself as a digits line. 

Link to comment
Share on other sites

14 hours ago, schmidtj said:

I need to do this again but for the life of me I can’t find/remember the page where you select lines to enable. Can you refresh my mind? I’ve tried the digits app and web page but I’m at a loss as to where I need to go exactly. Any help appreciated. I just want to enable digits on the T-Mobile lines with iPhones. When I go into the digits app I see a single line associated with my T-Mobile ID but I have half a dozen lines and they are not listed. The web site just wants to use itself as a digits line. 

It's really buried down in there.  When first you log in, on the top right corner click on "My account," then "Profile". At the bottom of the next screen, you should see "Multiple Devices."  Click that, and on the next screen make sure that DIGITS is enabled.  Here's what mine looks like.

Screen Shot 2020-11-28 at 10.07.34.png

  • Like 1
Link to comment
Share on other sites

22 minutes ago, dewbertdc said:

It's really buried down in there.  When first you log in, on the top right corner click on "My account," then "Profile". At the bottom of the next screen, you should see "Multiple Devices."  Click that, and on the next screen make sure that DIGITS is enabled.  Here's what mine looks like.

Screen Shot 2020-11-28 at 10.07.34.png

THANKS.
Truth be told I did eventually find it late last night and was going to update my post here.
I appreciate you reconfirming where this bugger is located.
It's a subtle thing and I wonder how many people even know this iOS feature exists. At least on Sprint is was fairly straight forward as a selectable free feature "Calls on iCloud Devices" if memory serves me correctly.
All the best,

J

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...