Jump to content
MacinJosh

iPhone 11 Thread

Recommended Posts

461768e2f5b9c4934d81072cefe2b49f.jpg

Just got my 11 max Pro today and I must say. My speeds are good here in Columbus OH


Sent from my iPhone using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites
3 hours ago, derrph said:

461768e2f5b9c4934d81072cefe2b49f.jpg

Just got my 11 max Pro today and I must say. My speeds are good here in Columbus OH

Improved? Worse? About the same?

Share this post


Link to post
Share on other sites
Improved? Worse? About the same?

Well I have been off Sprint for about a year now. I decided to come back to save a little money. Before I left, I had issues with the service. Coming back as of the start of this month on a trial basis, I did notice a difference in coverage more so in my apartment that was only covered in b26 and having to use a magic box to get decent speeds. Now I have b25 that gives me about 10-20mbps along with major speed increases around Columbus. Finally having VoLTE was a nice treat as well. After these experiences, I decided to port in my line to replace the number Sprint generated for me and signed up for a IB. Now is it perfect everywhere? No but my Verizon service wasn’t either but for me it’s worth the switch. Also the added perk of Hulu, Tidal and Amazon Prime saves me even more since I was paying for these already.


Sent from my iPhone using Tapatalk
  • Like 3

Share this post


Link to post
Share on other sites

I’ll be venturing into a state forest today with my 11pro. I’ll let everyone know my findings regarding usable signal vs the Xs and a unlocked s10+ 

  • Like 1

Share this post


Link to post
Share on other sites

So the pro held onto band26 longer then the Xs and the s10+. Also it held onto 1x 800 longer then both of those devices. It pretty much matched the iPhone 7 Plus I had years ago holding onto 1x. I never had the 8 plus to compare too

  • Like 2

Share this post


Link to post
Share on other sites
On 9/23/2019 at 11:18 AM, MacinJosh said:

I wonder if it's a bug that is supposed to be fixed in iOS 13.1. My MacBook Pro refuses to connect to my iPhone XR, which I updated first.

Just updated to 13.1... my macbook will connect to my phone hotspot for about 5 seconds, and then drop the connection.  Infuriating.  :(

Share this post


Link to post
Share on other sites
7 hours ago, shaferz said:

Just updated to 13.1... my macbook will connect to my phone hotspot for about 5 seconds, and then drop the connection.  Infuriating.  :(

Go into your phone's Personal Hotspot settings, turn off the hotspot, and turn it back on. I did that earlier and my MacBook Pro started connecting again.

Share this post


Link to post
Share on other sites
17 hours ago, MacinJosh said:

Go into your phone's Personal Hotspot settings, turn off the hotspot, and turn it back on. I did that earlier and my MacBook Pro started connecting again.

Thanks.  I tried about 50 different things... including signing out of my iCloud on my phone and my MBP then signing back in.
 

What ended up appearing to fix it was turning off WiFi on my MBP, and connecting my phone via UsbC->Lightning cable, THEN enabling hotspot.  I ran a few speed tests from my MBP while still connected to my phone and the connection was stable. Then I disconnected the cable and tried enabling hotspot via Instant Hotspot... and low and behold... it connected and stayed connected.  24 hours later, and I am relatively confident that this was a ‘fix’.

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, shaferz said:

Thanks.  I tried about 50 different things... including signing out of my iCloud on my phone and my MBP then signing back in.
 

What ended up appearing to fix it was turning off WiFi on my MBP, and connecting my phone via UsbC->Lightning cable, THEN enabling hotspot.  I ran a few speed tests from my MBP while still connected to my phone and the connection was stable. Then I disconnected the cable and tried enabling hotspot via Instant Hotspot... and low and behold... it connected and stayed connected.  24 hours later, and I am relatively confident that this was a ‘fix’.

Glad to hear it's working better now.

Share this post


Link to post
Share on other sites

How are everyone's iPhone 11 series devices working?

Share this post


Link to post
Share on other sites
How are everyone's iPhone 11 series devices working?

Coming from a X, I’m using the Max Pro and it’s great! The battery literally lasts me all day (7:45am - 10/11pm). It appears that my data connection is better when it comes to speed, upload and even at my desk where my phone(iPhone X) would fall to 1x or 3G, it now holds onto b25/b26.


Sent from my iPhone using Tapatalk
  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, derrph said:


Coming from a X, I’m using the Max Pro and it’s great! The battery literally lasts me all day (7:45am - 10/11pm). It appears that my data connection is better when it comes to speed, upload and even at my desk where my phone(iPhone X) would fall to 1x or 3G, it now holds onto b25/b26.


Sent from my iPhone using Tapatalk

Glad to hear that. Sounds very promising that it's working well.

Share this post


Link to post
Share on other sites

Agree with derrph.  I'm pretty happy with the 11 pro.  Battery life is great, cameras are great, but it still works like an iphone.  :)

  • Like 3

Share this post


Link to post
Share on other sites

I’m having issues with my iPhone 11 Pro. It seems as though data stops working out of the blue. I don’t know it, until I got to use check mail or something.

Turning airplane mode on, data off and and on don’t fix the issue. I have to reboot the phone to get data back up and running. And even then, it goes back out again.


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites
18 minutes ago, Krazihanz said:

I’m having issues with my iPhone 11 Pro. It seems as though data stops working out of the blue. I don’t know it, until I got to use check mail or something.

Turning airplane mode on, data off and and on don’t fix the issue. I have to reboot the phone to get data back up and running. And even then, it goes back out again.


Sent from my iPhone using Tapatalk Pro

How often does this happen? Hopefully it's just a network issue and not a phone issue.

Share this post


Link to post
Share on other sites
I’m having issues with my iPhone 11 Pro. It seems as though data stops working out of the blue. I don’t know it, until I got to use check mail or something.

Turning airplane mode on, data off and and on don’t fix the issue. I have to reboot the phone to get data back up and running. And even then, it goes back out again.


Sent from my iPhone using Tapatalk Pro

Same thing happens to me on my XR in the Phoenix metro, random places. Reboot phone is the only thing that works. Happens to my wife’s XR too. Started happening about a month ago, even before the new 13.2 update and 39.0 carrier bundle. Happens about two or theee times a week. Hard to say if it’s a network issue or phone issue, I contacted a Sprint network tech that helped me in the past and he told me they got rid of his department a couple of years ago. I’m at a loss.


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Same thing happens to me on my XR in the Phoenix metro, random places. Reboot phone is the only thing that works. Happens to my wife’s XR too. Started happening about a month ago, even before the new 13.2 update and 39.0 carrier bundle. Happens about two or theee times a week. Hard to say if it’s a network issue or phone issue, I contacted a Sprint network tech that helped me in the past and he told me they got rid of his department a couple of years ago. I’m at a loss.


Sent from my iPhone using Tapatalk Pro


I called Sprint and they had me do the ##UPDATE# and that didn’t work. I know on previous iPhone models, when you enter that on your phone and press the call button..a popup appears that says “Starting Service Update.”

Then when it’s done, another popup appears that says “Service update complete” or “Phone is Activated”.

I never received the 2nd popup whenever I try the update method. Also I never, have this “no data” issue on my pixel 4 xl.

It’s just really frustrating.


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Ok iPhone fan boys, need some help and advice.

My in-laws have had iPhones for years. My father in-law had used his Apple ID for both phones.

Just upgraded from iPhone 7s to iPhone 11 max pro. Have both phones setup and can’t use all features due to same Apple ID.

If I create a new Id after both phones are setup, sign out of the one iPhone and sign in with newly made Apple id, all contacts and iMessages will stay?

I know I’ve seen merge options, etc....

Can anyone help or ask more questions for clarity!!!


Thanks,

Josh


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
On 11/3/2019 at 1:42 AM, Krazihanz said:

 


I called Sprint and they had me do the ##UPDATE# and that didn’t work. I know on previous iPhone models, when you enter that on your phone and press the call button..a popup appears that says “Starting Service Update.”

Then when it’s done, another popup appears that says “Service update complete” or “Phone is Activated”.

I never received the 2nd popup whenever I try the update method. Also I never, have this “no data” issue on my pixel 4 xl.

It’s just really frustrating.


Sent from my iPhone using Tapatalk Pro

 

If you watch the signal strength indicator,  it will  go to zero bars and then back to whatever signal strength you have.  I use that as my guide that the update has happened. It is not immediate and you might think it won't happen, but then it does.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...