Jump to content

Hey.


jporter12
 Share

Recommended Posts

So, I’m. A LONG time lurker, have learned quite a bit from reading here, thought I should probably make my first post!  Ben with Sprint since y2k, diehard Android user (was an HTC fan until I got stuck with a Bolt when my 10 died) have recently gotten my first ever Apple device, the 9.7” iPad.  I’ve been seeing some interesting things here in the central Ohio area (I use Signal Check Pro regularly), and became a sponsor to see if any of it has been posted on the maps here.  

  • Like 4
Link to comment
Share on other sites

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • What devices should do, and what they actually do, are two very different things! As you've probably heard me mention countless times, many of those screens get information in a proprietary manner directly from the modem; apps like SignalCheck can only get what the OS is reporting. I did find your earlier reports, and as I guessed, the OS was reporting valid signal strength. I will try to figure out a solution.
    • Service mode shows the SIM as having no service, so I would think the device should report that. I believe I sent a diagnostic report a little while back—can you check to see if you have it?
    • Interesting, that doesn't happen on my P7. Can you send me a diagnostic report the next time you see that please? Hopefully the phone isn't actually reporting the -115, that will be tricky.
    • Hey Mike—another dual SIM bug. If one SIM loses service, it doesn’t disappear from the app.  I’ve seen this a couple times—my Dish SIM will lose service (confirmed in service mode), but SCP won’t stop displaying -115 or so. And it logs a data point at that signal every time the location updates.  Along the same lines, I have a custom trigger set up for 313340 (Dish), and the custom trigger keeps firing when this is happening. 
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...