Jump to content
lilotimz

Official Magic Box discussion thread

Recommended Posts

And I can't believe it's been TWO DAYS and this new Airave 3 STILL has red lights and won't just connect!!

I was unaware of the Airave 3 having a data side, and a voice side until I got the box in..and saw it.. So it has the LTE side on one set of lights, and the CDMA side on the other set of lights. 

Here's the thing..the LTE side is connected with ALL green lights. The voice side has 2 green, and 2 blinking red.

Reset after reset...unplugged for hour..plugged back in...

I'm at a loss!

Share this post


Link to post
Share on other sites
Our phones very  rarely connected well to our magic box when I lived with my ex in the old place though when they did our service went from "meh" to very good. Where I live now I get great service with Sprint on band 41 even deep inside my apartment. Never less than 100 down.  But I've lived here a year and haven't once felt the need to even plug in the magic box. He took the dog and I got this silly MB that I've never even felt the need to use in my new spot?  At least my dating apps load lickety split here on band 41!

Whenever I went to Atlanta I had nothing but good things to say about Sprint there.

He may have took the dog and left you with the MB but you now have a collectors item


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
On 4/24/2020 at 8:27 AM, derrph said:


Whenever I went to Atlanta I had nothing but good things to say about Sprint there.

He may have took the dog and left you with the MB but you now have a collectors item emoji23.png


Sent from my iPhone using Tapatalk

Yeah this was one metro where Sprint got it right. Band 26 was always garbage but we had decent band 25 service and excellent band 41 coverage. 

Share this post


Link to post
Share on other sites
10 hours ago, JonnygATL said:

Yeah this was one metro where Sprint got it right. Band 26 was always garbage but we had decent band 25 service and excellent band 41 coverage. 

And the West Washington market.  Best market in the country.

Robert

  • Like 1

Share this post


Link to post
Share on other sites

Now they've sent me a 2nd airave (LTE) and the guy I spoke with this morning has directed me to move the actual box itself so that it's facing east/north east so that it may help it work...because for whatever reason it will not connect. He said something about the airave not working in this location any longer, but I used one from 2010 until 2016, then used the magic box from 2016 till 2018...then the licensing on magic box changed and I tried to revert back to airave...

I didn't think the placement of the box mattered...the GPS is fine and solid green..and long as you got GPS and good internet...it would broadcast just fine???

Share this post


Link to post
Share on other sites

Do you all think that T-Mobile will allow the Magic Boxes to go from Band 41 to one of the T-Mobile Bands like Band 2?  The reason I ask is I got one at my work and that is the only way I would get decent LTE service for Sprint.  Now that they have turned on letting us use T-mobile bands, I get Band 2, 12, and 66, pretty well throughout the building now, and it looks like now they removed the 5Mbps cap on it as I got about 18Mbps Up and Down on a speedtest today.  I have to actually restart my phone and/or the Magic Box now to get off the T-Mobile bands and back on the Magic Box.  That is within the last few days that this has been going on.  The Magic Box would probably give me about 30Mbps Down, but only about 2-4 Mbps up so it isn't that big of a deal but I am trying to figure out if maybe I should just unplug the Magic Box and keep it as it won't really be useful from here on out?

Share this post


Link to post
Share on other sites

I no longer connect to my magic box. Even in the same room about 10 feet away, my phone locks on to 700mhz tmobile and won't let go. It seems to be working, but I can't really tell. Anyway to tell?

 

 

Share this post


Link to post
Share on other sites

Just playing devil's advocate here ...but if you guys don't need it any longer (and it seems a lot of you no longer do).....then why do you care? 

If a network isn't shi@#y enough to require the help then why go out of one's way to accommodate said unnecessary help? It begs the question. 

I, for one, am overjoyed that I now have no use for it (nor have I - to be fair - for quite some time tbh). Good riddance. 

  • Like 3

Share this post


Link to post
Share on other sites

Mine is mere curiosity. I'm willing to send it back, but dunno how to do it.

Share this post


Link to post
Share on other sites
22 hours ago, xdfgf said:

Mine is mere curiosity. I'm willing to send it back, but dunno how to do it.

Just contact Sprint through their chat and tell them that you would like to return it. I returned both of my Magic Boxes about two weeks ago because I never used them.

My first gen Magic Box was packed up in its original box for months and my Magic Box Gold was a glorified clock. It was plugged in but I was on WiFi anytime I was home anyway and my Sprint service was really good with or without it.

Share this post


Link to post
Share on other sites
23 hours ago, xdfgf said:

Mine is mere curiosity. I'm willing to send it back, but dunno how to do it.

A well placed baseball bat. That may not exactly return it but it could provide a useful outlet for any pent up boredom and/or aggression due to Covid-19 quarantine. 

  • Like 1

Share this post


Link to post
Share on other sites
A well placed baseball bat. That may not exactly return it but it could provide a useful outlet for any pent up boredom and/or aggression due to Covid-19 quarantine. 

Thinking about taking a baseball bat to mine. No thoroughput starting yesterday, even though it was connected to B41 backhaul and broadcasting B41 LTE. Rebooted twice, been stuck on stupid for 6 hours and won’t finish booting. 

 

EDIT: Reset to factory default, working now

 

RE-EDIT: Aaaaaand it’s down again. They must be tweaking the network around here, Phoenix metro

 

Sent from my iPhone using Tapatalk Pro

 

 

Share this post


Link to post
Share on other sites

I can't understand what is happening. Apparently the LTE airave.. will not work here. Voice won't connect but data says its working fine on the airave. Rep said it likely won't work.. but data is connected? 

Speed tests are nothing (I have 600meg/700meg fiber) and tests show 39mbps down, 7mbps up. 

Screenshot_20200505-050246_SignalCheck Pro.jpg

Screenshot_20200505-050521_SignalCheck Pro.jpg

Share this post


Link to post
Share on other sites

Just got a text from Sprint. Seems like they want to cut off LTE backhaul soon.


Sprint: A quick & easy update. Reconnect your Sprint Magic Box to your home internet for a better network. http://s.sprint.com/tz9Evsv FreeMsg.

99d9d214c83e1ddf612f0c5e6fcecaab.jpg


Sent from my iPhone using Tapatalk Pro

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
Just got a text from Sprint. Seems like they want to cut off LTE backhaul soon.


Sprint: A quick & easy update. Reconnect your Sprint Magic Box to your home internet for a better network. http://s.sprint.com/tz9Evsv FreeMsg.

99d9d214c83e1ddf612f0c5e6fcecaab.jpg


Sent from my iPhone using Tapatalk Pro
Interesting. I'm somewhat surprised they don't just move the magic box to B25 or B2 (on T-Mobile). I'm assuming this means they went to refarm the magic box earfcn, and they can't move magic boxes to the macro earfcn while it's relaying B41.

Sent from my Pixel 4 XL using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, ingenium said:

Interesting. I'm somewhat surprised they don't just move the magic box to B25 or B2 (on T-Mobile). I'm assuming this means they went to refarm the magic box earfcn, and they can't move magic boxes to the macro earfcn while it's relaying B41.

Sent from my Pixel 4 XL using Tapatalk
 

Likely means older Magic Boxes are soon to be junk. I will have to check my MB screen menus.

Share this post


Link to post
Share on other sites
Likely means older Magic Boxes are soon to be junk. I will have to check my MB screen menus.

All magic boxes have a wifi chip. It was just disabled typically and not usable for backhaul except in the gold. I think until the gold it was 2.4 GHz 802.11g only. Some really crappy chip that was likely only used for out of band access.

 

Sent from my Pixel 4 XL using Tapatalk

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Interesting. I'm somewhat surprised they don't just move the magic box to B25 or B2 (on T-Mobile). I'm assuming this means they went to refarm the magic box earfcn, and they can't move magic boxes to the macro earfcn while it's relaying B41.

Sent from my Pixel 4 XL using Tapatalk


I just got that email as well.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I got it too.

Does cat6 backhaul work on these (Gold)?

Share this post


Link to post
Share on other sites

The social contract of the Magic Box is broken: In exchange for backhaul, 1/2 of the signal goes outside to light up possible RF shadows. In my case it was also supplying a small shopping center with a small grocery and a bar/ restaurant that otherwise did not have signal.  Since I am supplying the backhaul, the Magic Box gets moved from the window to the building center, since the outside beneficiaries become parasites on my WiFi.

Many people don't have Wi-Fi. The added expense may make T-Mobile unaffordable unless 600MHz reaches them. T-Mobile is building 600MHz rapidly in my area with many sites coming on line just in the last few days. Still early. Remains to be seen if 600MHz will have good site density.

At least for now this does imply that 4g band 41 LTE does not go away. In many urban areas, 5g n41 will have the tremendous benefit of dramatically improved uploads when stand alone 5g goes live later in the year because the effective channel size will go from 20 to 100MHz along with greater spectrum efficiency. It could be 5 to 10 times faster.

Share this post


Link to post
Share on other sites

So can you use this without a ethernet/wifi backhaul for data?  I get a couple bars of service in one room of my house and can use the internet from there.  I've got one on the way for a backup solution if my internet goes out.  But if you have to have a wifi backhaul that would be no good should internet go out.  

Share this post


Link to post
Share on other sites
8 hours ago, jakeliford said:

So can you use this without a ethernet/wifi backhaul for data?  I get a couple bars of service in one room of my house and can use the internet from there.  I've got one on the way for a backup solution if my internet goes out.  But if you have to have a wifi backhaul that would be no good should internet go out.  

It works as of now in my market. Can't say for how long though...

  • Like 1

Share this post


Link to post
Share on other sites

I just got an email from Sprint (an ad) trying to get me to plug my Magic Box into my home internet service. I did this once before and lost VoLTE. Seemed VoLTE only worked with LTE relay. There's no way I'm putting this on my home network if I'm going to lose VoLTE.

Anyone have any updates or other info suggesting that this has been enabled? (VoLTE using Ethernet or WiFi backhaul, that is?)

Sent from my Pixel 2 using Tapatalk

Share this post


Link to post
Share on other sites
47 minutes ago, DurhamHusker said:

There's no way I'm putting this on my home network if I'm going to lose VoLTE.

Don't you prefer WiFi calling?

Share this post


Link to post
Share on other sites

No I really don't.

Anyone with experience or info on my question above?

Sent from my Pixel 2 using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...