Jump to content

Official Magic Box discussion thread


Recommended Posts

Ok so my issue now is I had a Magic Box Gold worked great till a few months ago.  Now it only sporadically broadcasts the Band 41 signal.  I have Signal Check Pro and also verify from other people that have Sprint in my office building.  Sometimes when I reset it or reboot it it will broadcast a Band 41 signal after an hour or more (sometimes even 2-4 hours later).  The box has GPS locked, LTE is connected, everything is fine but no devices connected.

After a few months of this I finally chatted with Sprint last week and they sent me another box, granted they only sent me a Gen2 but I figured if it at least works it is better than nothing.  I get it set up today wait a few hours and this one still doesn't broadcast a signal and on this one the GPS doesn't lock either.  I call them and ask, and they say the box looks like it is working fine on their end, but my phone does not detect that signal at all.  I even turned off Band 25 and Band 26 in my LTE settings on my Note 8 and restarted the phone and it will only connect to a Band 41 tower outside the building only.

 

So for kicks and giggles I got back out the Magic Box Gold and put it another window, and it booted up just fine connected and says there is 1 device connected though my phone still does not show it as a signal at all.  I still connect to an outside Band 25 tower.  So I don't know what device in the office is connecting to it, but now I'm starting to think maybe something is wrong with my phone not seeing the signal.  So i'm going to factory reset my phone tonight and see what happens.

 

Would love to keep my Gold one and send back the other they gave me if it was just my phone, but it is weird if it was just my phone.

Link to post
Share on other sites
  • Replies 1.7k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Sooo... This is a thing. Sent from my Pixel 3 using Tapatalk

WiFi backhaul use for the Magicbox is live

If you are a Sprint post-paid customer in a band 41 area with separate high/low spectrum they'll give you one. There is minimal to no determination of deserving or not. The OP is posting from a

Posted Images

Ok update.  I factory reset my phone and the Magic Box Gold still does not broadcast a signal to it.  I took it home set it up in my house, still no dice for the last 2-3 days that it has been on at either place.  

The Gen 2 Magic Box works fine but took about 3-4 hours before broadcasting the first time, then when I come into the office in the morning my phone will not connect to it no matter how many times I restart the phone or cycle airplane mode, but the Gen 2 was broadcasting the signal consistently for about 2 days before it didn't.  Unplugging and plugging back in the Gen 2 gets it to broadcast a signal within 45 minutes to an hour an it will be fine again for probably another day or two.

I'm just trying to figure out why these things quit broadcasting signals after a few days of being up and why the Gen 3 won't broadcast one at all.  I assume the Gen 3 one is just a bad Magic Box at this point and I'm going to send it back.

Link to post
Share on other sites
  • 2 weeks later...
On 9/23/2019 at 5:59 PM, banananuts87 said:

VoLTE it's working just fine on my magic box. I am in Connecticut in case this is market specific.

Cool... Is there a way to tell that you have VoLTE in SignalCheck or anything else?

Link to post
Share on other sites
  • 4 weeks later...
5 hours ago, banananuts87 said:

WiFi backhaul use for the Magicbox is live

That's nice to hear. How about ethernet backhaul and Volte? Regardless, its good to see progress on this. 

  • Like 1
Link to post
Share on other sites

Updates are being actively pushed out to the MB right now. New UI and additional functionality!

Sent from my Pixel 3 using Tapatalk

  • Like 2
Link to post
Share on other sites
2 hours ago, nexgencpu said:

That's nice to hear. How about ethernet backhaul and Volte? Regardless, its good to see progress on this. 

My unit does not have an ethernet port. VoLTE has worked for quite sometime. 

Link to post
Share on other sites

New functionality in this case is Ethernet + WIFI BH. VoLTE will be released when the national launch is done.

All ready in the backend and is just a flip of a setting. 

  • Like 1
Link to post
Share on other sites
1 hour ago, lilotimz said:

New functionality in this case is Ethernet + WIFI BH. VoLTE will be released when the national launch is done.

All ready in the backend and is just a flip of a setting. 

Excellent! Do we have any info on VoLTE national launch timing? I seem to remember someone saying by the end of the year but if I translate from Sprint to english that means probably in 2-3 years. 

Link to post
Share on other sites
37 minutes ago, Brad The Beast said:

Excellent! Do we have any info on VoLTE national launch timing? I seem to remember someone saying by the end of the year but if I translate from Sprint to english that means probably in 2-3 years. 

I would measure it in weeks, not years 😉

  • Like 2
Link to post
Share on other sites
On 10/20/2019 at 4:25 PM, banananuts87 said:

Doubtful as the merger is likely to go through. 

What other operators use the Magic Box form factor?  As far as I am aware, Sprint is the only one.  

Link to post
Share on other sites

I just changed the Network Settings on my MB Gold to use Wi-Fi.  I've got two Google WiFi, so MB was showing me 4 networks.  2.4GHz and 5GHz from each one.  To simplify setup, I unplugged the more distant one.  However, I'm not able to get MBG to connect to the 5GHz SSID.  Only the 2.4 GHz seems to work.  Is MB Limited to 2.4 GHz or could there be something about my Google WiFi that's not quite compatible?

Link to post
Share on other sites
On 10/25/2019 at 6:01 AM, crazy_vag said:

I just changed the Network Settings on my MB Gold to use Wi-Fi.  I've got two Google WiFi, so MB was showing me 4 networks.  2.4GHz and 5GHz from each one.  To simplify setup, I unplugged the more distant one.  However, I'm not able to get MBG to connect to the 5GHz SSID.  Only the 2.4 GHz seems to work.  Is MB Limited to 2.4 GHz or could there be something about my Google WiFi that's not quite compatible?

Are you able to get your magic box to connect using Wi-Fi backhaul? I have tried several times with no luck.

Link to post
Share on other sites
1 hour ago, banananuts87 said:

Are you able to get your magic box to connect using Wi-Fi backhaul? I have tried several times with no luck.

Yes, but only on 2.4 GHz.

However, I just turned off WiFi and see that my phone isn't connecting to the MB, so I'll need to see if I'm out of range or it's simply just not as stable.

  • Like 1
Link to post
Share on other sites
44 minutes ago, crazy_vag said:

Yes, but only on 2.4 GHz.

However, I just turned off WiFi and see that my phone isn't connecting to the MB, so I'll need to see if I'm out of range or it's simply just not as stable.

My magic box gets up to 82% for step one for Wi-Fi backhaul and says it has to restart

Link to post
Share on other sites

Just trying mine out this morning and mine connected to my router fine, but seems stuck on ‘Configuring WiFi Backhaul Service’.  Guess I’ll let it sit and chew for about 10 more minutes before I try a reboot of the MB.

EDIT:  It finally rebooted itself, and connected to my 2.4ghz network just fine.  I am now testing to see if it will grab the 5ghz network, but so far, it seems to be choking.  It does initially 'see' the 5ghz network, but it never does connect.  Moved back to the 2.4 ghz network and it is up and running again.  I'm wondering now if it has some sort of fall-over type setup.  Where if the wifi goes out for some reason, will the MB automatically go back to LTE backhaul?  hmmm.

 

Link to post
Share on other sites
Just trying mine out this morning and mine connected to my router fine, but seems stuck on ‘Configuring WiFi Backhaul Service’.  Guess I’ll let it sit and chew for about 10 more minutes before I try a reboot of the MB.
EDIT:  It finally rebooted itself, and connected to my 2.4ghz network just fine.  I am now testing to see if it will grab the 5ghz network, but so far, it seems to be choking.  It does initially 'see' the 5ghz network, but it never does connect.  Moved back to the 2.4 ghz network and it is up and running again.  I'm wondering now if it has some sort of fall-over type setup.  Where if the wifi goes out for some reason, will the MB automatically go back to LTE backhaul?  hmmm.
 
I wondered this as well, and I don't think it will go back automatically. This is based on setting it to wired/wireless backhaul before the endpoints were setup. It would get stuck and never finish setup. Usually wouldn't even switch off it and needed a factory reset to go back to relay.

There's a possibility with the new firmware rolling out soon that it will fall back eventually, but I'm guessing it would still need to reboot itself and basically reconfigure. So it definitely wouldn't be a quick handover if it did work.

With how congested 2.4 GHz wifi is, I'd advise anyone who wants non-relay backhaul to connect it with Ethernet instead. I haven't seen 2.4 GHz capable of maxing out the MB (60-80 Mbps) in many many years, there's just too much interference on it now. And since it's not using relay anymore, it can be centrally placed in your house instead of by a window, giving better coverage.

Sent from my Pixel 3 XL using Tapatalk

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • That phone doesn't have band 71. Picking it up for Sprint/TMo would be a bad idea.
    • I'm not sure it tells you anything about T-Mobile.  You're not roaming at that moment; that's still the Sprint network.  The oddball GCI is because for Sprint sites where the GCI had a value already used by T-Mobile's existing sites, they very quickly shoved the Sprint GCIs off to other values that T-Mobile doesn't use instead.  T-Mobile doesn't really follow very many patterns. - Trip  
    • Hey guys, I have a couple of questions. I recently took the train for the first time since March. This was my daily commute, and it would pass through 2 Sprint dead zones. Well, 99% dead - sometimes I would grab a signal but not enough to even open a simple web page or email. I knew exactly where I was on my commute based on this. I was hoping with Tmobile, that issue would be solved. Instead I got this image. Does it means that Tmobile is even worse in that specific location than Sprint?   Also, I am interested in purchasing this phone when it comes out in December. Will I be able to use it on my Sprint account? https://www.sony.com/electronics/smartphones/xperia-5m2/specifications  
    • Finally got the fold in hand, and it's just phenomenal as I'd imagined. It truly is "next generation"  Btw, the radio performance on Sprint/TMobile has been quite good, heading out my GS20U+
    • So if anyone is wondering about the TMO and Shentel Deal. I got some what of an update today. Had an interesting day today not long before I went into work and when I was working. Saw a Technician out for Shentel using a Sprint truck looking at a a telephone line. I’m assuming they may be looking at putting up on the pole at some point. But stopped and talked a few minutes and asked what’s going on with the TMO and Shentel negations and alls he knew is that they didn’t take TMO up on the first offer they did for Shentel. And at work one of the Sprint Store workers came in and since the ones here work for Shentel I asked the same question. He said that Shentel had declined the first offer and that they are trying to negotiate a deal. He seemed like they will come to a good deal soon he hopes. 
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...