Jump to content
lilotimz

Official Magic Box discussion thread

Recommended Posts

JFC
Got email that says this is the line. 538b86d79ae118ac2479963c5328762f.jpg

Sent from my SM-N960U using Tapatalk

Share this post


Link to post
Share on other sites

that puts you outside the line and wal-mart down the street inside the line?

Share this post


Link to post
Share on other sites
40 minutes ago, jonathanm1978 said:

Got email that says this is the line. 538b86d79ae118ac2479963c5328762f.jpg

Sent from my SM-N960U using Tapatalk
 

Does this correlate to any of those EBS leases we found?

Share this post


Link to post
Share on other sites
Does this correlate to any of those EBS leases we found?
Nor that I could tell

Sent from my SM-N960U using Tapatalk

Share this post


Link to post
Share on other sites
12 hours ago, though said:

that puts you outside the line and wal-mart down the street inside the line?

Apparently yes. I can't find any spectrum asset maps that show the same thing that I was sent by the MB team.

I'm obviously within 35 miles of the tower, and can't find a map showing that we're "splitting the football" ...

Share this post


Link to post
Share on other sites

It's all over now but the crying. I had the flu last week...but during that time, I found out from George Schnelbacher via email that I'm in a "bermunda triangle" per se... Inside the outlined area below is where (I'm guessing) B41 can't be broadcast by Sprint due to licensing ...

I"m not understanding this from the license perspective..maybe someone can divulge what the restraints are for this particular area... and why is it off in the middle of bum$$ck Alabama, no where NEAR a major metro area...but splits an area across 2 counties. 

Makes absolutely NO sense to me. 

image001.jpg

Share this post


Link to post
Share on other sites
36 minutes ago, jonathanm1978 said:

It's all over now but the crying. I had the flu last week...but during that time, I found out from George Schnelbacher via email that I'm in a "bermunda triangle" per se... Inside the outlined area below is where (I'm guessing) B41 can't be broadcast by Sprint due to licensing ...

I"m not understanding this from the license perspective..maybe someone can divulge what the restraints are for this particular area... and why is it off in the middle of bum$$ck Alabama, no where NEAR a major metro area...but splits an area across 2 counties. 

Makes absolutely NO sense to me. 

 

Join the club. Not available at my primary address either 😕

Share this post


Link to post
Share on other sites
4 hours ago, jonathanm1978 said:

It's all over now but the crying. I had the flu last week...but during that time, I found out from George Schnelbacher via email that I'm in a "bermunda triangle" per se... Inside the outlined area below is where (I'm guessing) B41 can't be broadcast by Sprint due to licensing ...

I"m not understanding this from the license perspective..maybe someone can divulge what the restraints are for this particular area... and why is it off in the middle of bum$$ck Alabama, no where NEAR a major metro area...but splits an area across 2 counties. 

Makes absolutely NO sense to me. 

image001.jpg

For Talladega and Shelby counties for Wilsonville  there are three licenses to be concerned about that Sprint does not control::

1) https://wireless2.fcc.gov/UlsApp/UlsSearch/licenseMarketSum.jsp?licKey=2592111

2) https://wireless2.fcc.gov/UlsApp/UlsSearch/licenseMap.jsp?licKey=2588129

3) https://wireless2.fcc.gov/UlsApp/UlsSearch/licenseMap.jsp?licKey=2593016

These occupy the key spectrum Sprint typically uses for Band 41 and extra for Magic Boxes.

yZZJ3MT.jpg

 

 

  • Like 1

Share this post


Link to post
Share on other sites

After months and months of our MB only outputting d/l speeds under 30mbps... we are now back up to what it was before.  This is the first time with the MB Gold that we have achieved these speeds:

 

DL Mbps/UL Mbps

73.3 / 7.39

68.0 / 8.08

78.5 / 9.46

 

 

 

  • Like 4

Share this post


Link to post
Share on other sites

Did anyone else recently have to get a replacement Magic Box Gold because of the defective firmware update?

Share this post


Link to post
Share on other sites
3 hours ago, shaferz said:

After months and months of our MB only outputting d/l speeds under 30mbps... we are now back up to what it was before.  This is the first time with the MB Gold that we have achieved these speeds:

 

DL Mbps/UL Mbps

73.3 / 7.39

68.0 / 8.08

78.5 / 9.46

 

 

 

Yeah mine is also doing pretty well also:

59.8/7.25

44.5/6.60

64.7/.26

Share this post


Link to post
Share on other sites
5 hours ago, shaferz said:

After months and months of our MB only outputting d/l speeds under 30mbps... we are now back up to what it was before.  This is the first time with the MB Gold that we have achieved these speeds:

 

DL Mbps/UL Mbps

73.3 / 7.39

68.0 / 8.08

78.5 / 9.46

 

 

 

Has a new FW been pushed out?

Share this post


Link to post
Share on other sites
6 minutes ago, though said:

Has a new FW been pushed out?

Good question.  Here is what ours currently says:

 

15.16.00.663

60.11.63.0

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, shaferz said:

Good question.  Here is what ours currently says:

 

15.16.00.663

60.11.63.0

Don't think that is new...

Share this post


Link to post
Share on other sites
Just now, though said:

Don't think that is new...

Beginning/middle of March 2019. After that, my results have really been pretty nice.

Share this post


Link to post
Share on other sites

I just recently got the Gen 3 Magic Box and I'm curious what the parameters are for my phone actually connecting to and using the Magic Box's signal. Sometimes my phone connects, other times my phone stays locked to a tower for hours and won't make the switch.

 

Is there something wrong here or does the phone just keep the original signal until it's poor enough that it needs to switch to the Magic Box?

 

Thanks.

Share this post


Link to post
Share on other sites

I am in Prattville AL, just North of Montgomery. Had 3 magic boxes so far. Receive the 1st in February of 2018, Second in August 2018 and the 3rd (MB Gold) in January 2019. Worked great up until about February of this year. Was listed as an available site area until March 2019. Speeds were decent, 20 down and 8 up. Now the network is unusable at best. Band 25 was consistent and usable. No matter where in my home I put the MB, it grabs a very weak band 41. This results in 1-2MB down and 5-7Kb up. Have called the MB support line and have an open ticket with engineering. NO help whatsoever. Keep getting told ONLY that I am not in a serviceable area. VERY frustrating. This is the only, or was, my only option for home internet. I have 4 phones and 1 mifi device connected to the MB and now it is unusable at best

  • Like 1

Share this post


Link to post
Share on other sites
27 minutes ago, ss7seven said:

I am in Prattville AL, just North of Montgomery. Had 3 magic boxes so far. Receive the 1st in February of 2018, Second in August 2018 and the 3rd (MB Gold) in January 2019. Worked great up until about February of this year. Was listed as an available site area until March 2019. Speeds were decent, 20 down and 8 up. Now the network is unusable at best. Band 25 was consistent and usable. No matter where in my home I put the MB, it grabs a very weak band 41. This results in 1-2MB down and 5-7Kb up. Have called the MB support line and have an open ticket with engineering. NO help whatsoever. Keep getting told ONLY that I am not in a serviceable area. VERY frustrating. This is the only, or was, my only option for home internet. I have 4 phones and 1 mifi device connected to the MB and now it is unusable at best

You might want to look over my posts in the last month or 2...I've had to deal with the exact same thing. Chances are, you're in the same type of area that I am in...where they allowed MB to work, then discovered they didn't have the proper licensing for it to operate. I'd be ready to get some return boxes ...they are probably gonna want you to send the MB units back. 

I just got the S1000 femtocell yesterday...I vowed after the Airvana 2.5 that I wouldn't have another femtocell (charged for data from ISP, just to use that same data on my phone and get charged again)...but with unlimited it doesn't matter much. I only agreed to use an LTE femtocell because I'm having fiber 100/100 installed in about a month when it becomes available to us.  On my old DSL, not an option at 6meg down, 0.5meg up.

Not very happy with that licensing crap...I was under the impression that Sprint had the B41 spectrum by the reigns for the most part. But apparently i'm in one of those areas where they don't.

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, jonathanm1978 said:

You might want to look over my posts in the last month or 2...I've had to deal with the exact same thing. Chances are, you're in the same type of area that I am in...where they allowed MB to work, then discovered they didn't have the proper licensing for it to operate. I'd be ready to get some return boxes ...they are probably gonna want you to send the MB units back. 

I just got the S1000 femtocell yesterday...I vowed after the Airvana 2.5 that I wouldn't have another femtocell (charged for data from ISP, just to use that same data on my phone and get charged again)...but with unlimited it doesn't matter much. I only agreed to use an LTE femtocell because I'm having fiber 100/100 installed in about a month when it becomes available to us.  On my old DSL, not an option at 6meg down, 0.5meg up.

Not very happy with that licensing crap...I was under the impression that Sprint had the B41 spectrum by the reigns for the most part. But apparently i'm in one of those areas where they don't.

Your post are what brought me back here. I am apparently in a coverage blackhole. i am very unhappy with the service I receive from sprint at this time. roughly 6 weeks ago I was very happy, was able to run my business from home and my kids who are homeschooled could actually have school AT HOME

Share this post


Link to post
Share on other sites
2 hours ago, jonathanm1978 said:

You might want to look over my posts in the last month or 2...I've had to deal with the exact same thing. Chances are, you're in the same type of area that I am in...where they allowed MB to work, then discovered they didn't have the proper licensing for it to operate. I'd be ready to get some return boxes ...they are probably gonna want you to send the MB units back. 

I just got the S1000 femtocell yesterday...I vowed after the Airvana 2.5 that I wouldn't have another femtocell (charged for data from ISP, just to use that same data on my phone and get charged again)...but with unlimited it doesn't matter much. I only agreed to use an LTE femtocell because I'm having fiber 100/100 installed in about a month when it becomes available to us.  On my old DSL, not an option at 6meg down, 0.5meg up.

Not very happy with that licensing crap...I was under the impression that Sprint had the B41 spectrum by the reigns for the most part. But apparently i'm in one of those areas where they don't.

How do you like your S1000? Would you mind posting a couple photos of it?

Share this post


Link to post
Share on other sites
I am in Prattville AL, just North of Montgomery. Had 3 magic boxes so far. Receive the 1st in February of 2018, Second in August 2018 and the 3rd (MB Gold) in January 2019. Worked great up until about February of this year. Was listed as an available site area until March 2019. Speeds were decent, 20 down and 8 up. Now the network is unusable at best. Band 25 was consistent and usable. No matter where in my home I put the MB, it grabs a very weak band 41. This results in 1-2MB down and 5-7Kb up. Have called the MB support line and have an open ticket with engineering. NO help whatsoever. Keep getting told ONLY that I am not in a serviceable area. VERY frustrating. This is the only, or was, my only option for home internet. I have 4 phones and 1 mifi device connected to the MB and now it is unusable at best
My parents have the same issue. The MB used to stick to B25 and work fantastic. Then at some point they started really making it prefer B41, so it latches onto a -127 B41 signal and will not let go. It actually gets 0 throughput on it.

I talked to the MB engineering team, and they said that while they can technically lock it to B25, that it won't persist past a reboot and they'd have to do it again. So they wouldn't even do it once.

The only solution I've found is to factory reset, and basically put your body over the MB to attenuate the signal while it does the initial connection, so it can't even see B41. Once it's connected, you can move it to the correct position and it will stay on B25 for anywhere from a few days to several weeks, before the process needs to be repeated.

For home internet via LTE, if you can get an AT&T signal and are open to buying some equipment (modem, possibly a router, and antennas), there is a solution that works and might be faster.

Sent from my Pixel 3 XL using Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites
14 minutes ago, ingenium said:

For home internet via LTE, if you can get an AT&T signal and are open to buying some equipment (modem, possibly a router, and antennas), there is a solution that works and might be faster.

 

14 minutes ago, ingenium said:

This is the only, or was, my only option for home internet. I have 4 phones and 1 mifi device connected to the MB and now it is unusable at best

Get your gear here.

https://ltefix.com/

I do most of my shitposting here these days.

https://www.facebook.com/groups/LTE.HACKS/ 

Share this post


Link to post
Share on other sites
Posted (edited)

So, my parents are moving from the home I grew up in down in southern Virginia to a home near Pond Bank, PA, which is in the Shentel region.  While they were there over the weekend to close on the new house, my mom apparently noted poor cell reception.  I told my parents there were solutions which I would work out for them, but that didn't stop my dad from calling Sprint who is now shipping them a Magic Box, which as we know, is not approved for use in the Shentel region.

AIRSPAN MAGIC BOX GEN 3

I had been planning to try to get them an Airave.  Am I correct that this device will not act as an Airave does, and will need to be returned to Sprint after it arrives?

- Trip

Edited by Trip
Pond Bank, not Pond Band.

Share this post


Link to post
Share on other sites
3 hours ago, Trip said:

So, my parents are moving from the home I grew up in down in southern Virginia to a home near Pond Band, PA, which is in the Shentel region.  While they were there over the weekend to close on the new house, my mom apparently noted poor cell reception.  I told my parents there were solutions which I would work out for them, but that didn't stop my dad from calling Sprint who is now shipping them a Magic Box, which as we know, is not approved for use in the Shentel region.

AIRSPAN MAGIC BOX GEN 3

I had been planning to try to get them an Airave.  Am I correct that this device will not act as an Airave does, and will need to be returned to Sprint after it arrives?

- Trip

iirc, there now some parts of Shentel that support Magic Boxes

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...