Jump to content
lilotimz

Official Magic Box discussion thread

Recommended Posts

Apparently, according to an email that I just received, the magic box no longer can be used in this area. But, I can travel to Sylacauga, in town within 3 miles of the tower (on a different sector of the same antenna that is my donor) and it works fine. But on the sector that serves as my donor, I can't have the MB...

That doesn't even sound correct...but that's what I just got told via email.

Why would this happen? It works fine for a year and a half, suddenly it can't work anymore?

Share this post


Link to post
Share on other sites
32 minutes ago, jonathanm1978 said:

Apparently, according to an email that I just received, the magic box no longer can be used in this area. But, I can travel to Sylacauga, in town within 3 miles of the tower (on a different sector of the same antenna that is my donor) and it works fine. But on the sector that serves as my donor, I can't have the MB...

That doesn't even sound correct...but that's what I just got told via email.

Why would this happen? It works fine for a year and a half, suddenly it can't work anymore?

Maybe it is spectrum limitations in Birmingham. I know when I travel there I connect to 2.5GHz when I think 2.6GHz is more common.  Think that is due to limited holdings? 

For this tower, the section that facings Birmingham might have different spectrum allocation/deployment than the other side of the tower not facing Birmingham.

Share this post


Link to post
Share on other sites

I could understand that if I was closer...but I live 2 counties away from Birmingham (Jefferson)...I'm in Talladega county...the southwest corner of it.  I emailed back to Sprint and told them that I couldn't understand why it's been fine for nearly 2 years, and suddenly this sector of the tower can't allow MB...but the western-facing sector can.

Share this post


Link to post
Share on other sites
On 3/18/2019 at 11:57 AM, jonathanm1978 said:

I could understand that if I was closer...but I live 2 counties away from Birmingham (Jefferson)...I'm in Talladega county...the southwest corner of it.  I emailed back to Sprint and told them that I couldn't understand why it's been fine for nearly 2 years, and suddenly this sector of the tower can't allow MB...but the western-facing sector can.

I bet the new firmware was pushed out to your units. Upon bootup they didn't pass the address verification part.

Does any of the addresses of your MB's pass the address verification test?

https://www.sprint.com/landings/magic-box-eligibility/index.html

If not, take a unit to a location that DOES pass the test and let it boot up. Then take it back. Will probably work but not permanently 😕

Share this post


Link to post
Share on other sites
On 3/18/2019 at 8:45 AM, jonathanm1978 said:

He called into Sprint to discuss this email, and was told that the tower that his magic box connects to (the donor site) has scheduled work that began in January 2019 and the expected completion date of this work is January 2020.  They told him that he could hold off for a couple of months on sending back the MB, and wait to see if the work is completed sooner, or he could check back in February of 2020 and try to get the MB again. 

Interesting. What could they be doing that would take a year? Building a new tower or relocating equipment maybe?

  • Like 1

Share this post


Link to post
Share on other sites
21 hours ago, though said:

I bet the new firmware was pushed out to your units. Upon bootup they didn't pass the address verification part.

Does any of the addresses of your MB's pass the address verification test?

https://www.sprint.com/landings/magic-box-eligibility/index.html

If not, take a unit to a location that DOES pass the test and let it boot up. Then take it back. Will probably work but not permanently 😕

I will check when I get back from taking a kid to get a flu test...but as it stands...here's what I've found.

 

5 miles from my home, in the same county (just not within the city limits)..but same county...the magic box works fine. I just got back from Sylacauga, in the Wal-Mart parking lot with my power inverter, and the Magic Box Gold edition...and it connected to the 2669 Settlement Road, Sylacauga, 35150 tower just fine. My home, I connect to the SAME tower, just a different sector..and it won't work...

I'm taking the Demo acct version MB with me back to town to connect the same way..

I took a few pics and forwarded them to Justin Aldridge with MB team..showed him my GPS coordinates of where I was when I connected..and told him that my home is only 5-6 miles from those GPS coordinates, in the same county, but on the same tower/different sector of the same tower, I can't get the MB to give me B41. 

There has been nothing changed around here in regards to how much B41/B25/B26 Sprint retains license to...so I don't understand why this address is being geocoded as unavail for MB deployment. ESPECIALLY since I've been using the magic box since launch without a issue..it's worked GREAT, until March 2, 2019. 

What gives??!!!?!?!

Share this post


Link to post
Share on other sites

SO....I brought the MG Gold home, hooked it up...and VOILA!!! It's working right this minute!

This is the same MB Gold that I took to Sylacauga Walmart and connected up!!! Works FINE!

 

I dunno..something is up..

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, jonathanm1978 said:

SO....I brought the MG Gold home, hooked it up...and VOILA!!! It's working right this minute!

This is the same MB Gold that I took to Sylacauga Walmart and connected up!!! Works FINE!

 

I dunno..something is up..

 

If you reboot or factory data reset, I bet it goes back to non-working!?!?!

Share this post


Link to post
Share on other sites
10 hours ago, though said:

If you reboot or factory data reset, I bet it goes back to non-working!?!?!

I don't want to risk it..but I hope that I hear something back from the CTO of magic box team... If anyone has information that I am wrong about the licensing being changed in the central Alabama area, please let me know...as far as I know though, there's been no major changes in Sprint's spectrum holdings for this area. I have noticed they are deploying some B41 on the towers in Sylacauga..but that shouldn't affect the MB being able to rebroadcast B41. They've had 2CA B25 for months now, and the magic boxes have worked great. Plus, some of the towers that the box is connecting to have ONLY B25/B26 single carriers... 

I haven't gone in depth with PCI numbers, but I believe there are only 2 towers (out of the 3 total in Sylacauga area) that have B41 and B25.  My wife, on her job in Shelby county, told me that the last couple of months her service has gone to sh**...where it used to be great in the control room, now she barely has signal. Not sure what they are doing here in this area...but geolocation data for this area is not great.. Being a firefighter and depending on Active911 to geocode addresses, sometimes we have to just guess at it.. For the most part, geocoding/geolocation works OK...but there are some areas here that we get 911 calls/fire calls and the map data is HORRIBLE!!

 

Maybe this is part of the problem. I really think it's a GIS issue with their mapping software telling them this area isn't validly licensed when in fact it IS validly licensed.  Does anyone know or have a resource that I can look to see how much B41/B25/B26 Sprint has in Central AL? 

I think on B26 they only have 5MHz...I only know that because the EMA won't release that last 5MHz of B26 (our dispatch radios are called "800's" because they are on 800MHz). 

As an aside, my chief just picked up my Motorola XTS5000 to have it re-programmed for the 700MHz frequency..along with getting a new antenna. But that has nothing to do with this (except hopefully we can get better communication for helping people when they call 911)

Share this post


Link to post
Share on other sites
1 hour ago, belusnecropolis said:

Thanks @belusnecropolis...I counted 2 blocks of 10MHz each of contiguous (if I'm doing it right)..so they have 20MHz total in this  area. If they deploy 2 carriers of B41, would that mean that the donor site doesn't have the capability to let my MB connect, or would that not have anything to do with the donor PCI for MB?

Share this post


Link to post
Share on other sites
9 minutes ago, jonathanm1978 said:

 (if I'm doing it right)

I just noticed the map only contains BRS info, there are probably EBS .edu leases not listed. I will check out the FCC ULS and get back atchu fren

  • Like 1

Share this post


Link to post
Share on other sites

Oh yeah there is a ton moar. They are just in the inconvenient EBS license size to determine from my end if they are any help to your specific area.Unfortunately I've only been to AL once and I wasn't tracking licenses, as much more fun that would have been over work.

Apparently Fixed Wireless Holdings, LLC is a front for Sprint EBS Leases. Here is a list of ULS results related to the State of AL and this EL EL CEE. All of the links are sorted to start on the map sector of their respective ULS page. A pair of them barely creep in from Florida but I included them below.

https://wireless2.fcc.gov/UlsApp/UlsSearch/leaseMap.jsp?licKey=2833665&parentKey=null

https://wireless2.fcc.gov/UlsApp/UlsSearch/leaseMap.jsp?licKey=2833675&parentKey=null

https://wireless2.fcc.gov/UlsApp/UlsSearch/leaseMap.jsp?licKey=2833676&parentKey=null

https://wireless2.fcc.gov/UlsApp/UlsSearch/leaseMap.jsp?licKey=2833895&parentKey=null

https://wireless2.fcc.gov/UlsApp/UlsSearch/leaseMap.jsp?licKey=2833931&parentKey=null

https://wireless2.fcc.gov/UlsApp/UlsSearch/leaseMap.jsp?licKey=2833933&parentKey=null

These are the remaining results in the ULS for EBS, they are currently licensed to various Board of Edu's. They don't seem to specify how or where they are deployed or used but gives you an idea of the market slices.

https://wireless2.fcc.gov/UlsApp/UlsSearch/licenseMap.jsp?licKey=2588129

https://wireless2.fcc.gov/UlsApp/UlsSearch/licenseMap.jsp?licKey=2592111

https://wireless2.fcc.gov/UlsApp/UlsSearch/licenseMap.jsp?licKey=2586195

Now, you can use some of your previous detective work to line up what frequencies you have seen or documented online, and where, from your Phone or MB to confirm these. 

Not very helpful, probably a lot of going back and confirming. This is just the nature of EBS licensing. It sucks.

Share this post


Link to post
Share on other sites

I've already rebooted this box (MB Gold) since I got home -- Someone parked in front of it and caused it to drop..so I rebooted ...and it's done came back on from a reboot. So...it seems as though the location data is dependent on which version of the MB that you have. (Also noted, the display on the MB Gold looks different -- so it obviously has taken a firmware update).

  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, jonathanm1978 said:

I've already rebooted this box (MB Gold) since I got home -- Someone parked in front of it and caused it to drop..so I rebooted ...and it's done came back on from a reboot. So...it seems as though the location data is dependent on which version of the MB that you have. (Also noted, the display on the MB Gold looks different -- so it obviously has taken a firmware update).

Try a factory data reset. Fingers crossed!

Share this post


Link to post
Share on other sites
1 minute ago, though said:

Try a factory data reset. Fingers crossed!

I can't bring myself to do it...I'm skeered!! I don't understand what's going on...however, maybe it's a good thing that Justin last emailed me 2 days ago saying that "I'm sorry, after meeting with my team, it has been discovered that MB is no longer going to work in your location..."

Paraphrasing here..but that's pretty much what he said to me.

Then, I conducted my test .....by going to Walmart with my inverter and MB Gold edition... Once I saw that the MB connected and was finally working as it should, I unplugged and came home with it..and put the Gold in place of the Demo Acct magic box..which is where it's at right now and working normally.

I took some pics while at Wal-mart of the box connected to the relay, then broadcasting b41 like it should..and also saved my GPS coordinates in a longitude/latitude format...and when I got to my PC at home, I pieced together the photos of the mb, the GPS coordinates, and sent Justin an email saying that I hated to hear about the boxes no longer working..but that I have been using magic boxes flawlessly for over a year (since launch/inception) and never an issue. So it really was bad news for us to hear we can no longer use it after great service for the past 1 year +++. 

I haven't heard back yet. I hope that's a sign that he took what I said and isn't going to just chalk it up to listening to GIS software...

This area should be fine for MB use...and I hope they discover what is causing this entire central AL area to show up as unavail to use magic box in the address tester.

I don't know exactly how much area it is but EVERY single address that I've entered in the magic box address site says unavailable. That CANNOT be right...especially with all the bandwidth that Sprint has in this area...

CAVEAT: At launch, this area was PERFECTLY APPROVED for a magic box. SOMETHING has changed in their GIS mapping software or location data..not sure what. But my kids raced through their roaming data in 1 week without the magic box being on...it's really starting to bite...

  • Like 1

Share this post


Link to post
Share on other sites

the Wal-Mart address comes up as invalid too, right?

Share this post


Link to post
Share on other sites
47 minutes ago, though said:

the Wal-Mart address comes up as invalid too, right?

NO!! The address for Walmart is 41301 US-280, Sylacauga, AL 35150

Share this post


Link to post
Share on other sites

Pick any address around me in a circle and if it's more than about 3 mile in diameter...the magic box says "Congratulations...available"..

But, anything near me, within a mile or so...says unavailable. This is absolutely absurd. There's nothing here...no county lines, no weird stuff like airports within a mile or 2..we're talking..my address is dead-a$$ in the middle of the country with the nearest walmart 8 miles away. The closest address that I got for magic box to say it would work was 3 miles up the road on the same road I live on. There's no explanation for that. 

One little tidbit they seem to be overlooking at Sprint...it's worked FINE for over a year. Since around August of 2017 when I got the very 1st magic box...I've had NO trouble at all. Why all of a sudden now? Nothing has been done to the spectrum holdings in this area!!!

One thing that I have seen...Sprint has some B41 here in Sylacauga but it's awful. 40mbps download, 0.5 mbps upload.  Great download speeds. Upload either won't test or barely has any speed. Tuning issues I guess.

Share this post


Link to post
Share on other sites
59 minutes ago, jonathanm1978 said:

 

Sounds like some type of change in spectrum holdings

B41 licenses aren't issued the same way as others. Its radius dependent unlike other bands that are more county dependent. Bottom line, B41 licenses might be different on one street down from you within the same county.

allnet did an article related to this a while back..

https://www.allnetinsights.com/blogs/news/transforming-the-2-5-ghz-band

 

 

Share this post


Link to post
Share on other sites
6 minutes ago, nexgencpu said:

Sounds like some type of change in spectrum holdings

B41 licenses aren't issued the same way as others. Its radius dependent unlike other bands that are more county dependent. Bottom line, B41 licenses might be different on one street down from you within the same county.

allnet did an article related to this a while back..

https://www.allnetinsights.com/blogs/news/transforming-the-2-5-ghz-band

 

 

What's funny is it's not even 1 street down. A couple miles down the same road from me, the magic box address checker says it will work

 

Share this post


Link to post
Share on other sites
What's funny is it's not even 1 street down. A couple miles down the same road from me, the magic box address checker says it will work
 
I just tried to get my brother in law a magic box and it says his address is a no go. He literally lives a half mile from me and closer to the towers than me. My magic box gold works perfectly at his house actually better there than my house gets band 41 donor and says excellent signal whereas i can only get band 25 donor with "poor" signal displayed on the magic box yet my address is good to go in the address checker. Hell my phone picks up band 41 from town better than the magic box does. Maybe they rely on the coverage map to help decide if your address is eligible or not. What does the coverage map show for your address?

Sent from my SM-G965U using Tapatalk

Share this post


Link to post
Share on other sites

The answer here is they don't know or are unable to fix it. Each fix applied has broken a previous one.

Share this post


Link to post
Share on other sites
The answer here is they don't know or are unable to fix it. Each fix applied has broken a previous one.
The addresses are as follows:
1999 old Fayetteville road is congratulations
2000 old Fayetteville road is sorry, not available.


Sent from my SM-N960U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, jonathanm1978 said:

The addresses are as follows:
1999 old Fayetteville road is congratulations
2000 old Fayetteville road is sorry, not available.


Sent from my SM-N960U using Tapatalk
 

JFC

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...