Jump to content

Official Magic Box discussion thread


Recommended Posts

1 hour ago, alphaalphagamma said:

MB not completing setup, is typically indicative of maintenance on the towers. give it a few days.

This is possible. Any trucks or action going on @ the tower?

Link to post
Share on other sites
  • Replies 1.7k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Sooo... This is a thing. Sent from my Pixel 3 using Tapatalk

WiFi backhaul use for the Magicbox is live

If you are a Sprint post-paid customer in a band 41 area with separate high/low spectrum they'll give you one. There is minimal to no determination of deserving or not. The OP is posting from a

Posted Images

4 hours ago, alphaalphagamma said:

MB not completing setup, is typically indicative of maintenance on the towers. give it a few days.

That is along the line of my thinking. It's been a LONG while since they've done anything @ the tower sites in my area.. I would be pleasantly surprised to see some upgrades happen here.. Hopefully the maintenance doesn't last long. I just can't see them having the donor frequency for magic box work fine for  over a year around here, then suddenly it just isn't there anymore. 

And as I mentioned, it's not just the tower that I connect to. It's the entire area... I've tried on all 3 towers that I am in reach of during my travels... Plus, I know it's not working on the tower in Shelby county that my cousin connects to with his magic box (because he msg'd me the same morning that my box quit working to say his had quit also)...

So, my usual tower (On Settlement Road) which has housed my magic box freq for over a year, the US280 tower in Childersburg, and the Shelby county tower we hit in Wilsonville...they are ALL not allowing magic box to complete setup. 

2 hours ago, though said:

This is possible. Any trucks or action going on @ the tower?

At this time, I can't get to any of the physical tower sites to look around..Been so busy with trying to learn Microtik SXT stuff..and trying to configure a home ISP option for myself to use since I'm fed-up with AT&T and their absolutely moronic pricing on 20 year-old DSL  -- plus overages after 150gb of data use...I just haven't had time to go stroll through the area and check. My first thought when I found that my boxes (3 of them) wouldn't work at all, and they've been working fine...is that Sprint is doing something in my area...now what might it be...is the question.

Link to post
Share on other sites

Haven't seen VoLTE around here yet...I'm headed to Centerpoint, Birmingham today so I'm thinking I"ll take my inverter and MB..just to see if it's the entire Bham area. I'm placing my bets on yes. I'll check for VOLTE also..

I am seeing some B41 now and then...

I noticed in Sylacauga when I was trying to use my inverter + magic box on Sunday that I could cycle airplane mode, and I'd hit B41...but the speeds were ATROCIOUS..like 2mbps down, 0.5mbps up...then, phone jumped to b25 2ca and speeds went immediately to 30mbps down, 17mbps up..

This was all within the same parking lot. So ...something is happening.. I hope that b41 stays hidden until it's WAY better than it is now.

  • Like 1
Link to post
Share on other sites
4 hours ago, jonathanm1978 said:

Haven't seen VoLTE around here yet...I'm headed to Centerpoint, Birmingham today so I'm thinking I"ll take my inverter and MB..just to see if it's the entire Bham area. I'm placing my bets on yes. I'll check for VOLTE also..

I am seeing some B41 now and then...

I noticed in Sylacauga when I was trying to use my inverter + magic box on Sunday that I could cycle airplane mode, and I'd hit B41...but the speeds were ATROCIOUS..like 2mbps down, 0.5mbps up...then, phone jumped to b25 2ca and speeds went immediately to 30mbps down, 17mbps up..

This was all within the same parking lot. So ...something is happening.. I hope that b41 stays hidden until it's WAY better than it is now.

Good luck. Post your results...

Link to post
Share on other sites

In contact with justin Aldridge at sprint via email.. he's the CTO over magic box.. my discussion with him has uncovered a problem that they are working on right now. I emailed him just this morning about the issue. 

Link to post
Share on other sites
Ethernet working or no?
Absolutely not.

I've had it for weeks as a test subject.

Sent from my Pixel 3 using Tapatalk

  • Like 1
  • Sad 1
Link to post
Share on other sites
15.16.00.663
60.11.63.0
spotted today.
Just noticed that I have it too. Updated UI.

Sent from my Pixel 3 XL using Tapatalk

Link to post
Share on other sites

Still awaiting a resolve on my issue that I've had. Justin told me that they are seeing my MB's on the network, but they just aren't broadcasting b41 for me to connect to. So the donor connection is fine...but the b41 broadcast isn't starting. 

I have a family member who is adamantly voicing (to me) how much he's beginning to become frustrated..because I referred him to Sprint 2 years ago, then helped him acquire a MB last year..now I'm getting the heat from him because his isn't working either.. And I don't know what to say to him. I am not quite as upset..if it works, it works. If not, then I'll wait. 

Link to post
Share on other sites
2 hours ago, jonathanm1978 said:

Still awaiting a resolve on my issue that I've had. Justin told me that they are seeing my MB's on the network, but they just aren't broadcasting b41 for me to connect to. So the donor connection is fine...but the b41 broadcast isn't starting. 

I have a family member who is adamantly voicing (to me) how much he's beginning to become frustrated..because I referred him to Sprint 2 years ago, then helped him acquire a MB last year..now I'm getting the heat from him because his isn't working either.. And I don't know what to say to him. I am not quite as upset..if it works, it works. If not, then I'll wait. 

Having a similar issue. I haven't been able to connect to MB since last week. It shows as connected to donor, but my phone just will not connect. I've reset both devices, and performed network settings update on my phone. Maybe it's time to request a MB-Gold upgrade

Link to post
Share on other sites
3 hours ago, cyclone said:

Having a similar issue. I haven't been able to connect to MB since last week. It shows as connected to donor, but my phone just will not connect. I've reset both devices, and performed network settings update on my phone. Maybe it's time to request a MB-Gold upgrade

What location are you in? 

Link to post
Share on other sites
4 hours ago, cyclone said:

Having a similar issue. I haven't been able to connect to MB since last week. It shows as connected to donor, but my phone just will not connect. I've reset both devices, and performed network settings update on my phone. Maybe it's time to request a MB-Gold upgrade

This happens on the MB Gold version as well for me. I just have to reset the thing couple times and it does the trick.

Link to post
Share on other sites
1 hour ago, SeanK_ said:

This happens on the MB Gold version as well for me. I just have to reset the thing couple times and it does the trick.

For me, it's happening on the MB Gold, MB2, the Demo MB 2, and a family member's MB2... It's an across the board thing for us..not sure what they've changed, but it happened on March 2...when I got up that morning, it had dropped the B41 ..but was still connected to GPS and Relay.. Same for other versions.

 

Link to post
Share on other sites
20 hours ago, jonathanm1978 said:

What location are you in? 

I'm in San Antonio. I had intermittent connections yesterday and I'm currently connected. If it's happening with other people across multiple gen devices and affecting iOS and Android, I wonder if it's just a bad batch of software?

Link to post
Share on other sites

I wish we could get a heads up on who's having this issue...I haven't heard back from Justin Aldridge... So I have nothing informative to share... I sure wish something would start working again..

Link to post
Share on other sites
2 hours ago, bigsnake49 said:

I don't know what they did but I am getting 35-44Mbps out of my MB where as I was getting 5-10 before. Another carrier perhaps?

That would be great...but I think they have broken areas like mine where the boxes work just fine. I really hope there is a resolution soon..both my sons have already burned thru their roaming data on their lines... So it's really hurting them more than me.. 

Link to post
Share on other sites

Hi, wondering if by chance anyone has any information on the CDMA add-on module for the MB Gold that was first discussed in September 2018 (I believe)?  I don't need it for my situation, but I know others who would benefit from it. 

Link to post
Share on other sites
7 hours ago, Member21 said:
Hi, wondering if by chance anyone has any information on the CDMA add-on module for the MB Gold that was first discussed in September 2018 (I believe)?  I don't need it for my situation, but I know others who would benefit from it. 

They will not release it until Sprint and Airspan finalizes their alternative backhaul mode infrastructure and software.

 

This is because it requires usage of the MB Gen 3 ethernet port which is non working as of current software releases.

 

Likewise it is the same for the Airave 4 LTE.

 

Sent from my Pixel 3 using Tapatalk

 

 

 

  • Like 1
Link to post
Share on other sites

Since all the saga began with all gens of MB doing the {GPS Lock, Donor/Relay Lock, B41 broadcast won't connect/broadcast} thing... there is still no word from the upper-level Sprint MB team on a resolve. My family member that lives 4-5 miles away DID however receive an email from Sprint on Thursday of this past week telling him that basically "we're sorry, the Magic Box is no longer going to work in your area"..

He called into Sprint to discuss this email, and was told that the tower that his magic box connects to (the donor site) has scheduled work that began in January 2019 and the expected completion date of this work is January 2020.  They told him that he could hold off for a couple of months on sending back the MB, and wait to see if the work is completed sooner, or he could check back in February of 2020 and try to get the MB again.  I, however, have not received that email, and I don't connect to the same tower that he does for my donor site. His donor site is in Shelby county, AL...just across the Coosa River. My donor site is 7 miles away on Settlement Rd, US Hwy 280.  Regardless, I don't understand what kind of site configuration Sprint has done to the towers that has caused the MB to not rebroadcast B41.

The last email conversation that I had with Justin Aldridge, he told me that he does see my demo acct MB online. So it's connected to the donor site, just isn't giving me the B41 carrier to attach my devices to.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Has anyone started having issues with their MagicBox in the last few days?  any device of mine that is connecting to the MB is terribly slow and very unstable network connections.  We turn off the MB and we are somewhat stable on B26/weak B25/41 connections.  I did a full factory reset on the MB and the issue still persists.   Has anything changed with the B41 carriers that are being used for the backhaul of these devices?
    • Today I confirmed I'm able to connect to our Magicbox now with my T-Mobile phone. 
    • Good point re: Dish being interested. They could ask for divestiture of Family Mobile and SIMple Mobile brands, since both use T-Mobile exclusively, and swapping them over would minimize the impact to those subscribers, while providing Dish an even larger customer base. I'm sure T-Mobile gives Dish a better deal than they do Tracfone, as not only does Dish have a larger subscriber base (Boost is larger than Tracfone's entire non-VZW customer base), but they negotiated their MVNO agreement when T-Mobile had to get the deal done to merge. Dish could push for divesting T-Mobile based customers from the other multi-carrier brands (Tracfone proper, Straight Talk, Net10, SafeLink), but splitting out the brands might be more trouble than it's worth at that point. Moving an entire brand over would be simpler, even if those brands are sitting on a unified backend on Tracfone's side. Dish will have a billing system of their own to migrate folks to anyway.
    • Well, we're into the new billing cycle and Ting let us keep the 20GB per line plan somehow. Pure Talk SIMs are coming, but they'll sit around unactivated until this plan stops...which might be the end of the month, or might be the end of *this* billing cycle...or ??? We'll definitely hop over to AT&T (via Pure Talk) between now and a couple months from now, but plan is to hop back when new plans on Ting come out, assuming either we can get those plans on Sprint's network or T-Mobile cleans up their act in 78624 (putting B66 on the sites that are currently PCS-only would probably do the trick without needing to take spectrum away from anything else...and they could add 600 for good measure...both are on exactly one site there).
  • Recently Browsing

×
×
  • Create New...