Jump to content
lilotimz

Official Magic Box discussion thread

Recommended Posts

Interesting.  I will have to do some experimentation---while everyone else in the house is asleep ;)

(yes--we are data-heavy users as we can only get 3Mbit DSL at our house!  60+/40+/20/10GB average monthly on our 4 phones).

 

Share this post


Link to post
Share on other sites

AirUnity 544 Magic Box

No longer responds to my finger. The display is on and displays the time but if I tap the screen it goes to the 3 boxes and from that point it totally ignores any finger taps. Up to this point it was working albeit poorly due to being in a poor signal area.

I unplugged/reboooted twice but to no avail.

Is there anything else I can try to revive the screen touchability?

Else I'll call MB support.

Thanks,

J

Share this post


Link to post
Share on other sites
6 hours ago, schmidtj said:

AirUnity 544 Magic Box

No longer responds to my finger. The display is on and displays the time but if I tap the screen it goes to the 3 boxes and from that point it totally ignores any finger taps. Up to this point it was working albeit poorly due to being in a poor signal area.

I unplugged/reboooted twice but to no avail.

Is there anything else I can try to revive the screen touchability?

Else I'll call MB support.

Thanks,

J

Prob call support and request a replacement.

Share this post


Link to post
Share on other sites

I've had a ticket open for days. My MagicBox is still holding on to an unusable B41 signal since the firmware upgrade. It's been four days since I opened the ticket and now I just escalated it.  

Share this post


Link to post
Share on other sites

So, are we going to talk about the new Wi-Fi toggle on the latest MB firmware update? Haven't seen a single word on it yet...

Is this for current generation Magic Boxes, not the new one that is rumored to be releasing soon? Does it allow for Wi-Fi backhaul? 

 

Jqp8ea3.png

Share this post


Link to post
Share on other sites
2 hours ago, rocketr said:

I've had a ticket open for days. My MagicBox is still holding on to an unusable B41 signal since the firmware upgrade. It's been four days since I opened the ticket and now I just escalated it.  

Mine hangs on to a -123dBm B41 signal. Download is okay around 5Mbps, but upload is always basically 0.01Mbps...

If it would latch on to B25, it would be a much better experience. 

Share this post


Link to post
Share on other sites

My MB hasn't been working for weeks now. It's stuck at 3/4 line saying 'configuring LTE services'. Power cycled it and no change.
Should I contact MB support?

Sent from my SM-N950U using Tapatalk

Share this post


Link to post
Share on other sites
59 minutes ago, mnjeepmale said:

My MB hasn't been working for weeks now. It's stuck at 3/4 line saying 'configuring LTE services'. Power cycled it and no change.
Should I contact MB support?

Sent from my SM-N950U using Tapatalk
 

I would try and take it to a different location and see if it connects there. Friend's house, parents, work, etc. Could be a tower issue.

  • Like 1

Share this post


Link to post
Share on other sites

Just received my Magic Box, it's working fine for my iPhone X but my other iPhone 5 running ios10.3.3 doesn't connect to get full LTE service.  There isn't much helpful info out there to try and resolve it myself. I updated the network setting on the iPhone 5 but that didn't help. ANy suggestions? or is it a phone issue?

Share this post


Link to post
Share on other sites
34 minutes ago, Heather said:

Just received my Magic Box, it's working fine for my iPhone X but my other iPhone 5 running ios10.3.3 doesn't connect to get full LTE service.  There isn't much helpful info out there to try and resolve it myself. I updated the network setting on the iPhone 5 but that didn't help. ANy suggestions? or is it a phone issue?

Magic Box broadcast's it's service on B41 LTE. iPhone 5 and 5S are not capable of B41, only 25 & 26(iPhone 5S only).

  • Like 7

Share this post


Link to post
Share on other sites

Found this interesting app that helps position MB's in best possible location..

https://play.google.com/store/apps/details?id=com.sprint.networktools&rdid=com.sprint.networktools

It is an unreleased app so expect less than perfect performance out of it. But it is coming from Sprint directly which is encouraging. 

  • Like 4

Share this post


Link to post
Share on other sites

My MB was recently replaced due to a defective touchscreen. The previous MB had received the recent firmware update but the replacement is still on the previous version. It’s been over a week. Is Sprint still pushing updates or do I need to call support? I’m in Chicagoland. 

Tnx,

J

Share this post


Link to post
Share on other sites
3 hours ago, schmidtj said:

My MB was recently replaced due to a defective touchscreen. The previous MB had received the recent firmware update but the replacement is still on the previous version. It’s been over a week. Is Sprint still pushing updates or do I need to call support? I’m in Chicagoland. 

Tnx,

J

If it works, I would be happy and call it good...

Share this post


Link to post
Share on other sites

 

On 10/13/2018 at 11:32 AM, mnjeepmale said:

My MB hasn't been working for weeks now. It's stuck at 3/4 line saying 'configuring LTE services'. Power cycled it and no change.
Should I contact MB support?

I had the same issue.  I ended up contacting Sprint on Twitter.  We exchanged a couple of DMs and then Sprint moved to a trouble shooter on the web and finally had a trouble shooter call me.  After some time troubleshooting remotely, they decided to replace the unit.

The replacement unit works well.  See the SCP shots before and after in my home taken with a Galaxy S9..

Additional comments: While the MB is not up against a window as recommended, I can get a MB signal on the public street in front of my home.  Makes my remote garage door opener on my phone more dependable.  Same for my Nest connection on my phone.

I see a difference on both my HTC One M8 and my new Galaxy S9.

HTC One m8 Speedtest in house WiFi verses Magic Box.  Not sure how these numbers compare to the norm around here. A moment later, Sprint beat my WiFi upload at 5.12 MbPs.

 

Screenshot_SignalCheck Pro from home with Magic Box.jpg

Magic Box effect_SignalCheck Pro.jpg

Speedtest MB vs WiFi-Cropped.jpg

  • Like 1

Share this post


Link to post
Share on other sites
On 10/19/2018 at 1:09 PM, nexgencpu said:

Found this interesting app that helps position MB's in best possible location..

https://play.google.com/store/apps/details?id=com.sprint.networktools&rdid=com.sprint.networktools

It is an unreleased app so expect less than perfect performance out of it. But it is coming from Sprint directly which is encouraging. 

I tried out the app last night. The issue I'm having is that the Magic Box is connected to a weak Band 41 (-123). While using the app I was only able to get Band 25 on my phone. My speeds before Magic Box were better. I reported fair speeds to Sprint using My Sprint app so how hopefully it improves.

 

It is raining right now so the trees are wet. Normally I get -119 on the Magic Box when it's dry.

  • Like 1

Share this post


Link to post
Share on other sites
On 10/7/2018 at 4:58 PM, shaferz said:

Our speeds are not that low, but where we were a consistant 60mbps download, we are now stuck around 15.  Odd.

Welp nevermind on that.  Ran a speed test this morning and now we are back to 55-65mbps download and 5+mbps upload.  :D

  • Like 2

Share this post


Link to post
Share on other sites

What I end up doing is moving my Magic Box Downstairs. I don't get as good of a signal downstairs but Band 41 became so weak that the Magic Box went to Band 25. Now I'm getting 40 Mbps down. If I were to give Sprint some advice I would say have the box do a speed test and if the speeds are too slow move to a different Band. Upstairs I get a stronger Band 25 but I can't put it up there because the Magic Box will connect to a very weak Band 41. 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Is the newest firmware update for Volte markets only or nationwide? 

  • Like 1

Share this post


Link to post
Share on other sites
On 10/26/2018 at 7:49 PM, pokefan02 said:

Is the newest firmware update for Volte markets only or nationwide? 

Probably all markets. VOLTE is not currently active in Nebraska, however I got the firm update.

Edit: Sorry I was wrong.

  • Like 1

Share this post


Link to post
Share on other sites
22 hours ago, though said:

Probably all markets. VOLTE is not currently active in Nebraska, however I got the firm update.

Are you sure it's not active in Nebraska? It should be live in all of the soft launch markets. 

Share this post


Link to post
Share on other sites
42 minutes ago, Dkoellerwx said:

Are you sure it's not active in Nebraska? It should be live in all of the soft launch markets. 

I don't have an S8, nor do I know anyone that does. However, I thought that T-Mob roaming would need to be active in the market for Sprint to launch VOLTE in it? I could be dead wrong...

Share this post


Link to post
Share on other sites
2 minutes ago, though said:

I don't have an S8, nor do I know anyone that does. However, I thought that T-Mob roaming would need to be active in the market for Sprint to launch VOLTE in it? I could be dead wrong...

Nope, T-Mobile roaming has nothing to do with it. You likely won't be able to place a VoLTE call on T-Mobile for the time being even on activated devices. 

Share this post


Link to post
Share on other sites

My Magic Box saga continues. Over night the box found that weak Band 41 on it's own and switched to that. This morning I couldn't even browse the web. The connection would just time out. I checked the box and it was on -120 Band 41 downstairs. I'm going to try a different Window because I figure that's what Magic Box support would tell me. These devices should be smarter. I understand wanting to connect to Band 41 because that's where most of Sprint's spectrum is but come on. If service is so poor that a customer can't browse the web then the box should switch to a different Band. I may try a reset if moving Windows doesn't work. 

Share this post


Link to post
Share on other sites
1 hour ago, drhz said:

My Magic Box saga continues. Over night the box found that weak Band 41 on it's own and switched to that. This morning I couldn't even browse the web. The connection would just time out. I checked the box and it was on -120 Band 41 downstairs. I'm going to try a different Window because I figure that's what Magic Box support would tell me. These devices should be smarter. I understand wanting to connect to Band 41 because that's where most of Sprint's spectrum is but come on. If service is so poor that a customer can't browse the web then the box should switch to a different Band. I may try a reset if moving Windows doesn't work. 

I found a small spot in my attic that worked well when I had one; newish windows have been harsh on RF. Before I put it in the attic it worked best in the spare room on the floor in a corner. Go figure.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...