Jump to content
lilotimz

Official Magic Box discussion thread

Recommended Posts

22 minutes ago, ingenium said:

That's the original software that it launched with. It's likely saying limited connectivity because it's unable to use it, and is probably falling back to LTE.

Sent from my Pixel 3 XL using Tapatalk
 

Then it has never been updated.

Mine never moves from WiFi. if I reboot, it never completes the boot up process.

Share this post


Link to post
Share on other sites
51 minutes ago, bigsnake49 said:

Then it has never been updated.

Mine never moves from WiFi. if I reboot, it never completes the boot up process.

The update hasn't pushed yet. 

Basically the unit cannot establish a connection whatsoever back to Sprint over IPSEC. 

TLDR: Sprint™ speed

Share this post


Link to post
Share on other sites
On 2/2/2019 at 5:54 PM, lilotimz said:

The update hasn't pushed yet. 

Basically the unit cannot establish a connection whatsoever back to Sprint over IPSEC. 

TLDR: Sprint™ speed

Yeah, I realized that after my Magic Box auto-restarted itself overnight and got stuck at the configuration screen. I had to change it back to LTE Backhaul and restart it again for it to get back to normal.

Share this post


Link to post
Share on other sites

In our situation, the  magic box works only as well as an Airave with about a 20Mbit backhaul.  But it's not the speed we are worried about.  We need coverage at the city-block level.  And because Sprint has crippled the functionality by disallowing active data hand-ins, it pretty much ruins every advantage the MagicBox brings to the table, for our situation. 

 

I have done the tests - our MagicBox is the strongest Sprint signal on our entire block.  It just so happens, it's also the only really usable signal.   The good news is that we put it on our top floor, by the window, and it does get good B25 backhaul there (~-105db).

Share this post


Link to post
Share on other sites

I don't see a major difference in the gen3, gen2 and my outdoor version. I do hear a small fan running inside this outdoor version.. and the display has some slight visual differences... far as performance, it actually does perform better for me in the fringe area that I live in. I'm carrying my gen3 with me to different places, and using my gen2 mostly at my fire department. ea21a2e61628a21f70fd2d1a29671166.jpg0608adf8b438927ccb4470331de566b8.jpgcd38b82743e9b2c00da48b734592bf89.jpg

Sent from my SM-N960U using Tapatalk

Share this post


Link to post
Share on other sites

BTW...I forgot to mention...this particular version has a management wlan that disappears after a set amount of time. (if it's  anything like our radios running AirOS8 in the WISP I work with, then the management wlan is only active for 7 or 15 minutes, depending on if it's default or purposely set to 15.)

Share this post


Link to post
Share on other sites

Of all the magic boxes I have torn down I do not recall seeing a cooling fan. Is this an s1000 you are referring too?

49 minutes ago, jonathanm1978 said:

I do hear a small fan running inside this outdoor version

 

Share this post


Link to post
Share on other sites
1 hour ago, belusnecropolis said:

Of all the magic boxes I have torn down I do not recall seeing a cooling fan. Is this an s1000 you are referring too?

 

I'm not sure...I posted the pic of the model # if that is telling. I got this one through a different channel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×