Jump to content
Trip

AT&T LTE and Network Discussion

Recommended Posts

It took flying into PHL to see the 5Ge symbol lol. Now I can say I've seen it lol.8faa5aaa1c37e39a1b0fbbe5e56da837.jpg

Sent from my SM-G975U using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites
I found a new AT&T iDAS installation last week at the Belterra Casino in Indiana. It has been installed since my last stay there back in October. It was only broadcasting B12/B66, no MFBI for B17 or B4. My dad's older phone wouldn't see it or connect to it at all, and when I locked my phone to only B4 I couldn't see it or connect to it. There was also no CA between the two bands. The iDAS covered the 15 floor hotel as well as the entry, restaurant, and shopping area up to where you actually get on the casino boat. They did not install it on the boat itself, I could barely get an HSPA+ connection while on the boat. The setup used the same GCI and PCI sector throughout the entire facility. The nodes are very inconspicuous and almost look like round ceiling speakers. They were installed about every 30-40 feet in the hotel area. Speed was impressive, and much better than the 6FrxW4L.jpg
IX7MNMu.jpg
Q1P7qZP.jpg
N1Izeyw.jpg
nB1ZIZ4.jpg
WlY7d86.jpg
Is that 20x20 a mix of aws1 and 3 or all AWS 3? It's very rare for att to be able to do 20x20 on AWS

Sent from my SM-G965U1 using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, Tengen31 said:

Is that 20x20 a mix of aws1 and 3 or all AWS 3? It's very rare for att to be able to do 20x20 on AWS

Sent from my SM-G965U1 using Tapatalk
 

Its AWS1. 2120MHz-2140MHz DL. That leaves 10 MHz below and 15MHz above it in AWS1. I'd have to check my log to confirm but I believe AT&T has that throughout the Cincinnati area.

Where I live in Louisville KY AT&T has 15MHz, but its separated. 10MHz centered at 2115MHz, then Verizon has 10MHz centered at 2125MHz, then AT&T has 5MHz centered at 2132.5MHz, then T-Mobile has 10MHz centered at 2145MHz, and Verizon finishes AWS1 out with 10MHz centered at 2150MHz. AT&T also has 10x10 J block AWS3 here, but I'm not sure who has the other 3 5x5 AWS3 blocks.

Edit: I'd love to see AT&T trade their 5x5 AWS license to Verizon in return for Verizon's single 5x5 PCS license here. It would allow V to expand their lower AWS carrier to 15x15 and allow T to expand their secondary PCS carrier to 10x10. Not sure if anything like that ever happens because of the differences in licensing between the 2 bands but it would benefit both. 

Share this post


Link to post
Share on other sites
3 hours ago, Jesito473 said:

It took flying into PHL to see the 5Ge symbol lol. Now I can say I've seen it lol.
Sent from my SM-G975U using Tapatalk
 

It's been up in Louisville KY since my phone updated to show it, but I haven't seen it yet in Lexington KY. From what I've read on HoFo it's set by TAC. When enough cell sites within the TAC have been upgraded to current standard they set the TAC to show it. Its definitely not 100% as one of the sites by my office shows 5Ge and its still B4/B12 only.

  • Like 1

Share this post


Link to post
Share on other sites

I'm finally starting to see 5MHz B29 pop up in KY. I've only seen it in rural areas so far but the license covers my entire area. They only have Lower D block here, Dish has E block for now. 

oRFWUk4.jpg

  • Like 1

Share this post


Link to post
Share on other sites
I'm finally starting to see 5MHz B29 pop up in KY. I've only seen it in rural areas so far but the license covers my entire area. They only have Lower D block here, Dish has E block for now. 
oRFWUk4.jpg
Can't att buy the E block? I would say rather see Sprint get it but not really worth another 5x0. Att its more worth

Sent from my SM-G965U1 using Tapatalk

Share this post


Link to post
Share on other sites

At Caesar's Atlantic City b9ebd7d6d7b538615112e934a480777d.jpg7eb8a78a6c8fd7097a71f7bdf8c6ee74.jpg6c07ef615bc396e3b1500ea099342009.jpg

Sent from my SM-G975U using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites

Hard Rock Casino Atlantic City 05fe33569130b12e9c21de1455182cc9.jpg00b593d9046e5d67e66d3398e39b141c.jpg3b32782c8035faf8875c7915268e2349.jpg

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites

Churchill Downs iDas. I must be the only one on this sector.4d28f72f7e5df25f240ae96746170552.jpgfdbd281341287978738bc1d1ee06942c.jpg31ad91a7f486dde3f1555922833c9079.jpg

Sent from my SM-G965U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Churchill Downs iDas. I must be the only one on this sector.4d28f72f7e5df25f240ae96746170552.jpgfdbd281341287978738bc1d1ee06942c.jpg31ad91a7f486dde3f1555922833c9079.jpg

 

Sent from my SM-G965U using Tapatalk

 

 

That looks like 4x4 Mimo 256 qam down and 64 qam up

 

Sent from my SM-G965U1 using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites
That looks like 4x4 Mimo 256 qam down and 64 qam up 
Sent from my SM-G965U1 using Tapatalk
 
 
 
I wish I could see the radio equipment, all I can see are the antenna cans sticking out. 4c0288356921def911f1a1f85b40d17d.jpgef927e1031e5a356f1263142dc393435.jpg

Sent from my SM-G965U using Tapatalk

Share this post


Link to post
Share on other sites

Looks like AT&T and Verizon share the DAS here based on what I see. I can't tell if CA is active or not since Samsung locks out those screens.3648c3a88a0fb8dea90091f8d4b3b6ec.jpgf459cca6cd5404066b518370340bcf4f.jpg

Sent from my SM-G965U using Tapatalk

Share this post


Link to post
Share on other sites
Looks like AT&T and Verizon share the DAS here based on what I see. I can't tell if CA is active or not since Samsung locks out those screens.3648c3a88a0fb8dea90091f8d4b3b6ec.jpgf459cca6cd5404066b518370340bcf4f.jpg

Sent from my SM-G965U using Tapatalk


I don't get why VZW hides that you very view it on everyone else. The unlocked models will say LTE+ when on CA and it goes away when on a single carrier.

Sent from my SM-G965U1 using Tapatalk

Share this post


Link to post
Share on other sites

I saw some Verizon roaming today. AT&T service is non existent where I am currently, my Verizon phone is barely usable. a087927347eb357b1f7de2cee2225b34.jpg

Sent from my SM-G965U using Tapatalk

Share this post


Link to post
Share on other sites
25 minutes ago, mdob07 said:

I saw some Verizon roaming today. AT&T service is non existent where I am currently, my Verizon phone is barely usable.

As in an AT&T phone roaming on Verizon?

Share this post


Link to post
Share on other sites
2 minutes ago, RAvirani said:

As in an AT&T phone roaming on Verizon?

 

That is correct.

Share this post


Link to post
Share on other sites
20 minutes ago, mdob07 said:

 

That is correct.

Where did this occur? Are you sure your device wasn't just scanning bands? Were you able to pass data?

Although Verizon roams on AT&T, AT&T doesn't roam on Verizon as far as I know. 

Share this post


Link to post
Share on other sites

Cloquet MN. Att networke46c1c49607cc42192f3cf408f2b13a4.jpg8765f2c375e9eeddbb47dc0b9c9f2f3c.jpg

Sent from my SM-G965U1 using Tapatalk

Share this post


Link to post
Share on other sites
26 minutes ago, RAvirani said:

Where did this occur? Are you sure your device wasn't just scanning bands? Were you able to pass data?

Although Verizon roams on AT&T, AT&T doesn't roam on Verizon as far as I know. 

This was up in Milan Indiana. Pretty sure it was active as my phone sat on this for well over an hour while I was in a store working on something. My phone said emergency calls only while I was on Verizon.

I also briefly saw tmo mobile b12 but it never stayed more than a second so it may may just been scanning. 

Share this post


Link to post
Share on other sites
8 minutes ago, mdob07 said:

This was up in Milan Indiana. Pretty sure it was active as my phone sat on this for well over an hour while I was in a store working on something. My phone said emergency calls only while I was on Verizon.

I also briefly saw tmo mobile b12 but it never stayed more than a second so it may may just been scanning. 

You're phone was not active/authenticated on the network if it said emergency calls only. That being said, the fact that your phone continued to show signal is interesting. It could have just been a software glitch. Or a roaming agreement could be imminent. 

  • Like 1

Share this post


Link to post
Share on other sites
You're phone was not active/authenticated on the network if it said emergency calls only. That being said, the fact that your phone continued to show signal is interesting. It could have just been a software glitch. Or a roaming agreement could be imminent. 
I drove out of the area and back in and had the same experience. There was a several mile stretch going into Milan that I was connected to Verizon. I never did get data though, looked like it was seeing but not authenticating. I saw flashes of Tmobile B12 and B66 also but it never lasted more than a second or two before going back to Verizon.5a0bae5e9623243ca6455e6a0730ce37.jpg7c986e381c4dc50aa8b5ba0988180236.jpg6bd550524de0860426f2fba50cf87355.jpgfb501150a767d4fe1153f3345de8ec06.jpg56bebf564d884d78ccac27dd7da0e8a6.jpg16dfbfa34b5b5dcfa3ee9d11a3bf31cd.jpg

Sent from my SM-G965U using Tapatalk

Share this post


Link to post
Share on other sites

Versailles Indiana this morning, I believe this is the fastest upload I've gotten so far from a macro site.6c0b289386bf2e04e6e4512e043b28aa.jpg6bf015971d52ea0fe72974110f5fd45f.jpg

 

Sent from my SM-G965U using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

My signal at work9c5378ff6b2d5c68f8eb6e31954b5718.jpgdcd809612c43be1ff8c8c3043afe637a.jpg

Sent from my SM-G965U1 using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • No, what I did was out of the box I tried the Sprint set up assistant app and input my info in via app and then wifi. It wasn't working with my current cell phone so I tried it on another and it worked. I also have android.    Regarding the flashing, the same thing happens with me. I think it is not connected all the time. When I am on wifi, it stays green when I am close by, then when I turn off wifi, it flashes so the same thing. I have not had mine for very long, so I'm not sure if it takes time to calibrate itself. I also moved the GPS black box to a different location so it has a better GPS signal.   The green light indicates that it is working and periodically flashes so it is set up, but I just set up mine, so I'm not sure on the specific when it toggles, etc.
    • Your second paragraph confused me a bit.   Also, are you saying you ran the set up multiple times as in you factory reset it and tried again? Or just unplugged and plugged back in and it started working all of a sudden, I also still dont know how it functions. Are we supposed to always be on the wifi 5g that we select through the setup? Or after it goes solid green are we supposed to turn wifi off (The only way I get it to flash green is right after I turn wifi off...I get like 5 flashes of green and then back to solid)....but then eventually I lose a signal    
    • My T-Mobile S20+ finally got the May update about a week ago, but my AT&T S20 Ultra is still saying its up to date on the April update. I wonder if they're just going to skip the May patchs and just combine it all into the June update at this point. AT&T used to be super fast about pushing the monthly updates out with my S9+, I hope that's not changing.
    • The set up took several times and really was a hit or miss for me. I tried the wifi option and it kept timing out, however; when I unplugged the pebble then replugged it in, after the LED light sequence set up it was a solid green light then flashes when connected. I think that when inputting in the wifi info, it showed as timing out, but the info went through b/c I see that it flashes when I am near. The first time it happened I was a bit surprised and just gave up as it not working so I unplugged it then replugged it and the light was green.   My wifi router that connects into the cable is indoors, so that won't work for me. If you cannot use the antenna with the ethernet cord then don't use it b/c it will not work if it cannot lock a GPS signal according to the instructions.
    • I'm guessing that's the case. I spoke with 2 different reps on 2 different dates (both were clearly American) and both told me the launch date was June 12th. The second time I called I asked the guy "are you sure about the June 12th launch date and are you sure that it's the V60". He said yes I'm absolutely sure. He said they wouldn't know anything about pricing until June 12th but he was sure about the launch.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...