Jump to content
Grabber5.0

LG V40 thread

Recommended Posts

Anyone else buy a V40 yet? I'm a little surprised to not see any talk about it on here, since it's been available for several weeks now. Haven't had it long enough to really give a lot of thoughts on it yet. One thing I will say is it's the first phone with an AMOLED display I've played with that I have no complaints about the colors.

 

As for RF performance, I haven't done much testing, but inside my house, the speedtest.net app has not performed well on uploads - like most tests showed 0Mbps. Fast.com shows what look like normal upload speeds - I can't remember exactly, and I lost my jnitial results when I reset the phone so I could restore a backup from my G5.

Share this post


Link to post
Share on other sites
16 hours ago, Grabber5.0 said:

As for RF performance, I haven't done much testing, but inside my house, the speedtest.net app has not performed well on uploads - like most tests showed 0Mbps. Fast.com shows what look like normal upload speeds - I can't remember exactly, and I lost my jnitial results when I reset the phone so I could restore a backup from my G5.

This seems to be a bug on LG devices with 2xCA upload enabled. I've noticed this happening on the V30 and the G7. The only difference between these devices and the G5/6 is the addition of 2xCA upload. If you have a decent B41 signal and try again, it usually works on the upload. 

Share this post


Link to post
Share on other sites

Interesting.. I don't really know how to read the debug screens, but it would appear upload CA is enabled, though only one upload channel shows with the three download channels here. Any idea why the fast.com speed test would get a good upload speed at the same time the speedtest.net app doesn't? These screen shots are from tests taken moments apart and are repeatable.8b7ff6ea07911b8206e719de5172cd72.jpgdb61d9619fbd0833173fcba34ed4e76b.jpgae1afe98f5c92d314694d32eae4c833d.jpg8a0e8f9257fe84c7fe581765a0bc0110.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Grabber5.0 said:

Interesting.. I don't really know how to read the debug screens, but it would appear upload CA is enabled, though only one upload channel shows with the three download channels here. Any idea why the fast.com speed test would get a good upload speed at the same time the speedtest.net app doesn't? These screen shots are from tests taken moments apart and are repeatable.

I don't know why Speedtest does that, but it is the same on occasion on my device. Mine also does not show UL CA information in the engineering screen, though it is enabled. Plus you can tell based on your upload speed that it is enabled. 

  • Like 1

Share this post


Link to post
Share on other sites

Something else I forgot to mention, the V40 is enabled for calling plus on LTE and wifi, and it has been working very well so far. I usually keep it disabled for WiFi, since my WiFi is a bit weak in some parts of my house.

Share this post


Link to post
Share on other sites
On 11/18/2018 at 12:11 AM, Grabber5.0 said:

Something else I forgot to mention, the V40 is enabled for calling plus on LTE and wifi, and it has been working very well so far. I usually keep it disabled for WiFi, since my WiFi is a bit weak in some parts of my house.

I just happened to see that the V40 has Quick charge 4.0 and quick wireless charging enabled. First LG device with those specs I think. Have you been able to try that out?

We should hopefully have VoLTE replace calling plus in the next couple months b

Share this post


Link to post
Share on other sites
I just happened to see that the V40 has Quick charge 4.0 and quick wireless charging enabled. First LG device with those specs I think. Have you been able to try that out?
We should hopefully have VoLTE replace calling plus in the next couple months b
I don't think so. The bundled charger is just labeled fast charge, and my Qi charger is a couple of years old, so it is probably pretty slow. :)

Share this post


Link to post
Share on other sites

Update regarding RF performance. Over the weekend I was in a location with known poor coverage. We have 3 new phones - iPhone XS, XS Max, and LG V40. The iPhones had no trouble picking up a usable LTE signal inside, but the V40 would only connect to an 800MHz CDMA signal, and the data was barely usable. Similar to previous experience there, I had to go outside to pick up the LTE signal. Given that the iPhones were able to use LTE, it was disappointing that the V40 couldn't. Even though it wasn't any worse, it also was not any better. I didn't know if there was a way to see what band of LTE the iPhones were using, so I am not sure what they were using. When I would occasionally roam in the house, it was usually reported as US Cellular, band 12 I believe, by signal check pro, and worked pretty well.

  • Like 1

Share this post


Link to post
Share on other sites



I just happened to see that the V40 has Quick charge 4.0 and quick wireless charging enabled. First LG device with those specs I think. Have you been able to try that out?


I just tried my son's RAVpower fast wireless charger, and it didn't show fast wireless charging on the screen like it does on his S9+. Don't know if it is just not compatible with that charger or not supported. What should the charging rate be? The highest I saw in Accubattery was about 700mA.

Share this post


Link to post
Share on other sites
On 1/1/2019 at 4:04 PM, Grabber5.0 said:

I just tried my son's RAVpower fast wireless charger, and it didn't show fast wireless charging on the screen like it does on his S9+. Don't know if it is just not compatible with that charger or not supported. What should the charging rate be? The highest I saw in Accubattery was about 700mA.

 

I'm not really very familiar with wireless charging, so I'm not sure. If it's RAVpower and not a Samsung charging plate, I don't think there should be any major differences between how the S9 and the V40 charge. But again I'm not really sure.

Share this post


Link to post
Share on other sites

Surprised nobody has said anything about the V40 ThinQ. I picked one up about a month ago.

The Good

The interface is pretty much vanilla android with a few LG twists. The camera is excellent with a bevy of options. The downside is an amateur shutterbugs might get lost. The phone is buttery smooth and the screen is gorgeous. The screen is usable even in bright light. Although it does take a few seconds for the phone to adjust the brightness on the screen. The phone itself is light and thin and easy to manipulate. The vast majority of the time one hand is all I need.

The Ehhhh

The placement of the buttons still has me scratching my head. To turn the screen on or off there is a button on the left side of the phone. On the right side is the volume buttons and a dedicated Android Now button. Not sure why this is needed and I would have preferred that the buttons be grouped together. The battery life is ok. It routinely gives me 16-18 hours of moderate use. But this pales in comparison to other phones. Reception also seems to be excellent. However, it has a nasty habit of sitting on 800. I have seen other phones do this which makes me wonder if it is a network issue rather than a phone issue.

All in all this is an excellent phone. If average battery life is not a deal breaker then it is worth taking a look at especially at the Sprint discounted prices.

  • Like 2

Share this post


Link to post
Share on other sites

It seems like this phone was a bit of a mistake - or at least not waiting a couple months to buy it after the price went down. I do wish it was smaller, but I manage the size. But with the early launch of the V50 so soon after buying it, I kinda feel like a chump. I'm not even convinced they'll bother upgrading it to Android 9, given their terrible update track record. Oh well. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...