Jump to content
xdfgf

Galaxy S10 family Discussion Thread (was rumors and news)

Recommended Posts

My Samsung Members app still gives me the option to join the beta.....now with beta 2 out...... 

Does Nova work OK with the new gestures? I have seen on Pixel 4 that it doesn't work very well together. 

Share this post


Link to post
Share on other sites
16 minutes ago, deankelem said:

Thanks, btw do you know how to rollback the beta and install the stock rom?  I used to do it via smart switch but I no longer see that option. 

Smart switch.

Share this post


Link to post
Share on other sites
7 minutes ago, mmark27 said:

My Samsung Members app still gives me the option to join the beta.....now with beta 2 out...... 

Does Nova work OK with the new gestures? I have seen on Pixel 4 that it doesn't work very well together. 

Shows me an option to join the beta as well even though I'm back on the stock rom.

Share this post


Link to post
Share on other sites
14 minutes ago, BlueAngel said:

Smart switch.

The current version of smart switch doesnt allow me to choose the device initialization to restore firmware like an older version did.  Anyone else have this problem 

Share this post


Link to post
Share on other sites
2 minutes ago, deankelem said:

The current version of smart switch doesnt allow me to choose the device initialization to restore firmware like an older version did.  Anyone else have this problem 

It shows a downgrade option as soon as you load it up on PC. Make sure it's up to date.

  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, BlueAngel said:

It shows a downgrade option as soon as you load it up on PC. Make sure it's up to date.

So i have both the pc app and phone app updated but i still dont see any option to downgrade... am i missing something? 

 

image.png

Share this post


Link to post
Share on other sites
8 minutes ago, deankelem said:

So i have both the pc app and phone app updated but i still dont see any option to downgrade... am i missing something? 

 

image.png

This worked with my s9 so i downloaded an older version of smart switch and i now have the initialization option but get this error when i put in the model and s/n

 

image.png

image.png

Share this post


Link to post
Share on other sites

When do you guys think the official Android 10 update for the S10 will be released?  Sometime in November?

  • Like 1

Share this post


Link to post
Share on other sites
When do you guys think the official Android 10 update for the S10 will be released?  Sometime in November?
I'm guessing December/January.

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites
5 hours ago, clbowens said:

When do you guys think the official Android 10 update for the S10 will be released?  Sometime in November?

The beta started a month earlier than usual so my guess is that official release will be some time in December.

  • Like 2

Share this post


Link to post
Share on other sites

Unlocked model got an updated signal bars.  B41 showing 4 bars our of 5 bars with RSRP -115 to -120.  Anyone see this as well?

VcPnMa1.jpg

 

Share this post


Link to post
Share on other sites

I received another update this morning.  Wonder what this is all about.

Screenshot_20191101-060417_Software update.jpg

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, clbowens said:

I received another update this morning.  Wonder what this is all about.

Screenshot_20191101-060417_Software update.jpg

Holy schnikies. It's Nov 1 and we have Nov 1 security update on Nov 1! 

 

  • Like 4

Share this post


Link to post
Share on other sites

Wow that's a first. 😲 And improved fingerprint recognition algorithm I'll definitely take that.

 

Fingerprint seems slower now wtf.

Edited by BlueAngel
  • Like 1

Share this post


Link to post
Share on other sites

Got update prompts for both n10 & s10, november update. Can't get any timelier than that, LOL.

Share this post


Link to post
Share on other sites

New update for the beta out. Quite a number of fixes.

Sent from my SM-G973U using Tapatalk

Share this post


Link to post
Share on other sites

Has anyone roamed on T-mobile B71 on the Sprint S10? I assume since it isn't in LTE priority it isn't enabled yet?

Sent from my SM-G973U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, jreuschl said:

New update for the beta out. Quite a number of fixes.

Sent from my SM-G973U using Tapatalk
 

Still have the ugly ass LTE icon?

Share this post


Link to post
Share on other sites

So against my better judgement I reinstalled the beta, so far so good. They definitely improved a lot since beta 1. Still have that ugly ass LTE icon in the status bar however.

  • Like 1

Share this post


Link to post
Share on other sites

That was short lived, gmail is not loading for me and constantly crashing... Back to stock. Not having much luck with this beta.

  • Like 1

Share this post


Link to post
Share on other sites

That's really weird. Beta 3 has been extremely stable for me. The only issue I had with the past two betas was the task switcher occasionally freezing up and the Twitter app taking forever to open. Both of those were fixed in the latest update. Did you at least report your issue with Gmail app before you rolled back?

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, Paynefanbro said:

That's really weird. Beta 3 has been extremely stable for me. The only issue I had with the past two betas was the task switcher occasionally a freezing up and the Twitter app taking forever to open. Both of those were fixed in the latest update. Did you at least report your issue with Gmail app before you rolled back?

No I didn't, was so pissed I just raged quit and went back to stock.

  • Like 1

Share this post


Link to post
Share on other sites

Here's something cool. If you have an S10 5G using Android 10, the face unlock now uses the ToF sensor to 3D map your face much like it does on iPhones. https://www.androidcentral.com/galaxy-s10-5g-finally-has-3d-face-unlock-iphones

  • Like 1

Share this post


Link to post
Share on other sites
Here's something cool. If you have an S10 5G using Android 10, the face unlock now uses the ToF sensor to 3D map your face much like it does on iPhones. https://www.androidcentral.com/galaxy-s10-5g-finally-has-3d-face-unlock-iphones

Yeah I’m surprised the S10 5G got left out of the beta. I would have loved to try it. Found some 5G in Orlando too but wasn’t impressed with the speeds.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • So, I'm late to the party here.  Columbus, Ohio market.  I've had my S20 Ultra since a few days after launch (late pre-order) so I've been through the stuff mentioned through this thread.  My issue is 5G.  Before 5G was turned on, my speeds on T-Mobile were great!  Maybe a bit slower than Sprint in a speedtest, but latency was better, and it "felt" faster.  Then 5G was turned on, and I found out to check in the *#0011# service mode screen to see if n71 was working.  It was, I was happy.  Within a couple days, that totally changed.  It seemed that I rarely got n71, and data was SLOW, maybe 1/3 of the speed as before 5G was turned on.  When I do see n71, speeds are really good. For instance, 2 days ago, it was hitting n71 without active data transferring.  Then yesterday and today, not even a blip of n71 when actively transferring.  I found that switching the network mode to LTE/CDMA got my speeds back to good.  It seems that I must get a profile update push when not looking and it turns 5G back on, or if I have to restart and forget to reset it.   Is anyone else seeing this behavior?  
    • Just got off the phone with a Sprint Business rep. According to him the cell site nearest me is now running n41. Which explains why my LTE-41 speeds are a fraction of what they were a few months back. He mentioned a pretty awesome deal on an S20 if I sign a contract, with a $10 price increase per month in exchange for going from 3 GB of hotspot to 50 GB (which I've wanted anyway), so chances are good I'll bump up to the S20. Apparently it's still a Business Fusion plan so I don't have to pay $$$ extra per month for the phone either. Anyone heard of a $55/mo (or $75/mo) Business Fusion plan with 50GB of hotspot? Any video/VPN throttling to speak of there?
    • You can roam on HSPA now. It will use it if there's no Sprint CDMA and no Sprint and T-Mobile LTE (or if you force it with something like NSG). But T-mobile is shutting down HSPA at the end of 2021 I believe. They haven't added it to any of their new sites in a while. They really want to refarm the spectrum. Sent from my Pixel 4 XL using Tapatalk
    • I'd assume HSPA would be further down the road, not currently though, correct?
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...