Jump to content
xdfgf

Galaxy S10 family Discussion Thread (was rumors and news)

Recommended Posts

Something to bookmark: 

Bug list from XDA (usually far better on organization than Reddit) 

https://forum.xda-developers.com/s10-plus/how-to/bugs-oneui-2-0-android-10-beta-t3983463

 

And one for the media process stopped error (this does happen frequently with Betas): 

https://www.sammobile.com/news/how-to-fix-android-process-media-error-on-galaxy-s10-android-10-beta/

  • Like 1

Share this post


Link to post
Share on other sites
I have the S10 5G. It's in the beta. Maybe not yet though.

Sent from my SM-G977P using Tapatalk


Goto storage and you will find app data and cache

Sent from my SM-N975U using Tapatalk

Share this post


Link to post
Share on other sites

New LTE sizef8653517edd469e98bc8c14f5d6f3167.jpg
 

 

Anyone having issues with SignalCheck Pro crashing?  I sent bug report.  I am going to clear system cache too in bootloader. (Actually seems OK now after doing that/rebooting)

Share this post


Link to post
Share on other sites
Goto storage and you will find app data and cache

Sent from my SM-N975U using Tapatalk

Cleared it 15 times. Nothing.

Sent from my SM-G977P using Tapatalk

Share this post


Link to post
Share on other sites

Haven't had much time to play with my phone yet I was driving but the animation throughout is a lot smoother. Will report back with any issues I come across.

Share this post


Link to post
Share on other sites
18 hours ago, jreuschl said:

New LTE sizef8653517edd469e98bc8c14f5d6f3167.jpg
 

 

Anyone having issues with SignalCheck Pro crashing?  I sent bug report.  I am going to clear system cache too in bootloader. (Actually seems OK now after doing that/rebooting)

I don't like the new LTE size.  :-(

Share this post


Link to post
Share on other sites
18 minutes ago, clbowens said:

I don't like the new LTE size.  :-(

Me neither it reminds me of the S3.:sick:

  • Like 1

Share this post


Link to post
Share on other sites
16 minutes ago, BlueAngel said:

Me neither it reminds me of the S3.:sick:

Many of the signal icons in the Beta builds never make it to the final build. I bet that changes, it's ugly.

Share this post


Link to post
Share on other sites
26 minutes ago, mmark27 said:

Many of the signal icons in the Beta builds never make it to the final build. I bet that changes, it's ugly.

I really hope so, if it stays around I will leave Samsung and go back to boring iOS. I can't stop looking at how ugly it is.

Share this post


Link to post
Share on other sites

Beta is available for Unlocked S10's now!

Share this post


Link to post
Share on other sites
21 hours ago, mmark27 said:

Alright, who's taking the plunge?  I've been debating it all morning. I think for once I'm going to pass. But please post your experience here ASAP. Camera issues? etc. Don't care about battery life. 

Not me, thats for sure.  After the beta issues with the s8+ a few years ago, I refuse to do that every again.  

  • Like 1

Share this post


Link to post
Share on other sites
19 minutes ago, themuffinman said:

Not me, thats for sure.  After the beta issues with the s8+ a few years ago, I refuse to do that every again.  

I will also be waiting for the final release.

  • Like 1

Share this post


Link to post
Share on other sites

It does feel a little more sluggish to me.  Not surprising since it is beta.

Any comments on signal?  Maybe just a fluke, but a VoLTE call seemed to be better in a spot that has weak signal.

Share this post


Link to post
Share on other sites

In non-beta related news.....

is anyone else having a hard time with fast wireless chargers after the last system update? Seems like my S10+ won't find Fast Charging sweet spot as easily on nearly all my charging pads that have never been an issue before and therefore will just "charging wirelessly". Seems really strange. Some Samsung pads, but also a couple from Seneo and Yootech. 

Share this post


Link to post
Share on other sites
16 minutes ago, jreuschl said:

It does feel a little more sluggish to me.  Not surprising since it is beta.

Any comments on signal?  Maybe just a fluke, but a VoLTE call seemed to be better in a spot that has weak signal.

Better than non beta if you ask me, smooth as can be almost iOS like. Think Samsung might finally get the animations right and stop the frame drops.

Edited by BlueAngel

Share this post


Link to post
Share on other sites
2 minutes ago, mmark27 said:

In non-beta related news.....

is anyone else having a hard time with fast wireless chargers after the last system update? Seems like my S10+ won't find Fast Charging sweet spot as easily on nearly all my charging pads that have never been an issue before and therefore will just "charging wirelessly". Seems really strange. Some Samsung pads, but also a couple from Seneo and Yootech. 

No issues with my wireless fast charging stand since the update.

Share this post


Link to post
Share on other sites
  1. No issues with fast charging.
  2. I haven't experienced any issues with the beta just yet. I'm getting used to the new gesture navigation and the animations are better than ever before. Also my LTE icon is unchanged. It looks the same as it did on Nougat.

Share this post


Link to post
Share on other sites
10 hours ago, mmark27 said:

Many of the signal icons in the Beta builds never make it to the final build. I bet that changes, it's ugly.

I just realized that it's the stock Android icon, might not change. 😣

Share this post


Link to post
Share on other sites

I'm downgrading when I get home from work, too many little things that are pissing me off like the clock no longer appearing in the status bar and that ugly ass LTE icon. Plus some apps are freezing randomly and I use my phone for work so I should have known better lol unlike last year with my S9 I didn't need stability or even care. At least I know what is to come, really liking it but the cons outweigh the pros right now.

Share this post


Link to post
Share on other sites

No clock on status bar?9c867e2ec8102ce496b4676c9f185c98.jpg

Sent from my SM-G975U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
No clock on status bar?9c867e2ec8102ce496b4676c9f185c98.jpg

Sent from my SM-G975U using Tapatalk


What does everyone think about the S10 battery life?

Sent from my GM1917 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
28 minutes ago, imex99 said:

No clock on status bar?9c867e2ec8102ce496b4676c9f185c98.jpg

Sent from my SM-G975U using Tapatalk
 

It only appears when you have unread notifications.

Share this post


Link to post
Share on other sites
It only appears when you have unread notifications.
Show me a screenshot, don't u see my clock?

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites
11 minutes ago, imex99 said:

Show me a screenshot, don't u see my clock?

Sent from my SM-G975U using Tapatalk
 

I see it yes, clear your notifications and you'll see what I'm talking about. Mine just says Sprint until I get a notification and then it shows the time and Sprint goes away.

Edited by BlueAngel

Share this post


Link to post
Share on other sites
On 10/16/2019 at 4:26 PM, BlueAngel said:

I see it yes, clear your notifications and you'll see what I'm talking about. Mine just says Sprint until I get a notification and then it shows the time and Sprint goes away.

I don't have that problem on mine. The only problem on mine is that the WiFi Calling and WiFi symbol switched places.

5NHEEwk.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...