Jump to content
xdfgf

Galaxy S10 family Discussion Thread (was rumors and news)

Recommended Posts

Screenshot-20190929-214211-Software-update.jpg
Interesting for a Sunday night.
Downloading for Sprint, thanks!

Sent from my SM-G975U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, BlueAngel said:

Screenshot-20190929-214211-Software-upda

Interesting for a Sunday night.

Yeah, just in time for October!

  • Like 3

Share this post


Link to post
Share on other sites

I just got a notification that my phone downloaded new time zone definitions.  And they'll be applied after my phone restarts.  Anybody else get that?

Share this post


Link to post
Share on other sites
1 hour ago, clbowens said:

I just got a notification that my phone downloaded new time zone definitions.  And they'll be applied after my phone restarts.  Anybody else get that?

Got that about two weeks ago.

  • Like 1

Share this post


Link to post
Share on other sites

So, everybody still liking their S10's? 

I am still liking mine!

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, clbowens said:

So, everybody still liking their S10's? 

I am still liking mine!

Yeah but I'm starting to get bored.

Share this post


Link to post
Share on other sites
So, everybody still liking their S10's? 
I am still liking mine!
Enjoy mine, not enough if an upgrade for anything but will be watching Pixel 4.

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites

Anybody else having issues with notification volume?  Sometimes, when I unmute my phone, the notification volume stays muted.

  • Like 1

Share this post


Link to post
Share on other sites
Anybody else having issues with notification volume?  Sometimes, when I unmute my phone, the notification volume stays muted.
Yes, same issue here!

Sent from my SM-G975U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, imex99 said:

Yes, same issue here!

Sent from my SM-G975U using Tapatalk
 

Ok, good, it's not just me.

Share this post


Link to post
Share on other sites

Rumors are that the beta will start on Monday, possibly at 10AM.  Not sure what time zone that is.

Opt in the Samsung Members app.

  • Like 1

Share this post


Link to post
Share on other sites
Rumors are that the beta will start on Monday, possibly at 10AM.  Not sure what time zone that is.
Opt in the Samsung Members app.
I don't see it in my app!

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites
35 minutes ago, imex99 said:

I don't see it in my app!

Sent from my SM-G975U using Tapatalk
 

Me either

Share this post


Link to post
Share on other sites

The release time was 12PM Pacific today apparently but the app has been down most of the morning... :)

Share this post


Link to post
Share on other sites

Can't get the app to load, it was released at 10am PST or 1pm EST my time.

Share this post


Link to post
Share on other sites

It's out, clear the app data and you'll see the banner for it.

Share this post


Link to post
Share on other sites
12 minutes ago, BlueAngel said:

It's out, clear the app data and you'll see the banner for it.

Alright, who's taking the plunge?  I've been debating it all morning. I think for once I'm going to pass. But please post your experience here ASAP. Camera issues? etc. Don't care about battery life. 

Share this post


Link to post
Share on other sites

Yup downloading nowdcd04d01e30a5a3b7c6437137418453e.jpg

Sent from my SM-G973U using Tapatalk

Share this post


Link to post
Share on other sites
Yup downloading nowdcd04d01e30a5a3b7c6437137418453e.jpg

Sent from my SM-G973U using Tapatalk


I cant get it. How did you?

Sent from my SM-G977P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Samsung members app, register and then download!

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites
Samsung members app, register and then download!

Sent from my SM-G975U using Tapatalk


I been registered. But no download is popping up. Also the community page is still broken.

Sent from my SM-G977P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
5 minutes ago, Terrell352 said:

I been registered. But no download is popping up. Also the community page is still broken.

Sent from my SM-G977P using Tapatalk
 

It took about a minute for it to show a new update in Software Updates under Settings after tapping on Register in the Members app.

If that doesn't work, probably do as suggested above..  clear cache in the Members app and see if you can reregister.

Share this post


Link to post
Share on other sites
It took about a minute for it to show a new update in Software Updates under Settings after tapping on Register in the Members app.
If that doesn't work, probably do as suggested above..  clear cache in the Members app and see if you can reregister.
There was no cache option. Its uninstall or force stop. That's it.

Sent from my SM-G977P using Tapatalk

Share this post


Link to post
Share on other sites

I have the S10 5G. It's in the beta. Maybe not yet though.

Sent from my SM-G977P using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Silly me rather then ordering the SIM kit from Sprint due to ignorance on my part I obtained this on eBay. When I enter the ICCID into the Sprint Activate tool it says it's invalid. I see there are also cards with the same Part number that have a "A" instead of the "C" and wondered if that might be my problem because this site says the iPhone 7 needs an "A". https://www.sprint.com/content/dam/sprint/us/en/campaigns/byod/compatible-sims-2019/compatible-phones-sims.pdf I have subsequently ordered and am waiting on the official Sprint SIM Kit hoping I will have better results. I also wonder what validation Sprint does to determine a ICCID is valid or not.
    • You could be right, however, most of us members on S4GRU have used Sprint for years.  We were not users of T-Mobile.  Do we really know how many screw-ups they had combining other networks?  We were not there using it.
    • PRL isn't just for roaming. It's for native CDMA too. If you didn't have a valid PRL then you wouldn't be able to use CDMA. It basically says "these sites are native, these are roaming, try them in this order and prefer this group over this other group". You can also try the #*#*72786*#*# dialer code. That will wipe CDMA provisioning and force it to run again. But like I said, as long as CDMA works, I wouldn't worry about it. Sent from my Pixel 4 XL using Tapatalk
    • It does. Not sure on roaming yet...
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...