Jump to content
xdfgf

Galaxy S10 family Discussion Thread (was rumors and news)

Recommended Posts

2 hours ago, Terrell352 said:

When did they start blocking them? T-Mobile engineering used to work on my S8+ just fine.

Sent from my SM-G977P using Tapatalk
 

None of my Tmo devices have allowed Engineering screens, and I am postpaid.  Using Nexuses, Pixels, Moto Z2 and my LG G7.  So I assumed it was all.  But perhaps some devices other than mine work on Tmo?

Robert

Share this post


Link to post
Share on other sites
None of my Tmo devices have allowed Engineering screens, and I am postpaid.  Using Nexuses, Pixels, Moto Z2 and my LG G7.  So I assumed it was all.  But perhaps some devices other than mine work on Tmo?
Robert
Oh when I say engineering screens. I mean the fact that samsung has 2 ways to look at them. *#0011# is Samsungs own method excluse to their phones. Verizon blocks both methods. On the other three carriers it works just fine.

Sent from my SM-G977P using Tapatalk

Share this post


Link to post
Share on other sites
2 hours ago, Terrell352 said:

After playing with the S10 5G for 4 days I have some thoughts about network performance in comparison to the S9+.

 

This phone definitely has better b41 and b25 peak performance. Category 20 is flexing its muscles.

 

Bad news is this phone does not hold b41 or b26 as well as the S9+. It loves b25 and scans for b41 a little slower than I would like. B26 can go to 3G just by putting it in my pocket at edge of cell.

 

There is also something wrong with B41 on VoLTE, specifically with 5G NR on. If you turn off 5G the problem is resolved. Basically speeds on b41 go from 100mbps to 1mbps or less but it doesn't seem to happen every time but enough to notice.

 

Everything else about the phone is great. Especially battery life since I was charging my S9+ 2-3 times a day and it's only 16 months old.

 

Cameras are great and the front camera is actually a little different than the S10 plus. Its sharper. I got used to the cutout really fast and it feels lighter than my S9+ even though it has a bigger screen.

 

The fingerprint scanner is meh and feels very 1st gen to the point where imo they should have waited til the S11 to perfect it.

 

The speakers are SO LOUD! They almost drowned out my iPhone XS Max and we know that phone has very loud and deep speakers.

 

I have yet to test 25 watt super fast charging because the battery life is so good.

 

Overall it's a great device but I'm not sure if I'm going to keep it because of the rf performance overall not being as good as the S9+ besides peak performance and b25. I feel like they may have spent a little more time perfecting 5G over LTE.

 

Side note I may be going to Atlanta tomorrow and if I do I will make sure to test some 5G! With actual engineering screens since media didn't cover that for the super nerds like us. The emoji851.png

 

Sent from my SM-G977P using Tapatalk

 

 

 

 

I got mine on Pre-order and been playing since Friday with it, overall agree with many of your thoughts, great overall phone even if not in 5g area. My home tower sector has been having B41 issues for months and Sprint won't listen to me, but other places I've been haven't noticed much of a difference. Hope to go to KC soon....

 

Rickie

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, S4GRU said:

It's the biggest reason why Network Enthusiasts use Sprint.  T-Mobile blocks them too.  On my Google Fi device, using the same SIM card, I can use Engineering screens when connected to Sprint and US Cellular, but not T-Mobile.  Only seconds apart.  The second it connects to T-Mobile after one of the other networks, game over.

Robert

Well besides Verizon locking their phone's I'm actually second guessing switching.

The promos they offered aren't worth price, inconsistent data speeds, and calling tech support

I never had issues,  I was trying to save money,  (yes save money on Verizon)  but I never had data issues like I am having on Verizon and them telling to use wifi all the time. 

Not using wifi all the time for the amount of money i pay and for how much Verizon brags about their network.  

So one more month and if nothing changes then I'm going back. 

 

  • Like 2

Share this post


Link to post
Share on other sites

Anyone else having an issue that their S10 will occasionally stay on 3G for a long time if it drops LTE?  I have to turn off/on airplane mode for LTE to come back right away.

Share this post


Link to post
Share on other sites
46 minutes ago, jreuschl said:

Anyone else having an issue that their S10 will occasionally stay on 3G for a long time if it drops LTE?  I have to turn off/on airplane mode for LTE to come back right away.

Mine does that every so often if I drop to 3G.

Share this post


Link to post
Share on other sites
56 minutes ago, jreuschl said:

Anyone else having an issue that their S10 will occasionally stay on 3G for a long time if it drops LTE?  I have to turn off/on airplane mode for LTE to come back right away.

Yes, recently I've noticed this coming out of work occasionally. Normally picks up LTE right away, but a few times I'll start to stream music in the car and it'll just sit.....then I see it's on HerpeDerpa 3G (eHRPD) still for whatever reason. This also would happen to my S9+ too. 

Share this post


Link to post
Share on other sites

Does anyone here have an issue with Band 41 not working well (or at all) on their S10 series device at signal levels of -104 dBmv or worse?  It's like the phone can't reach the tower to send requests.  I never had this issue with my Note 8 and it worked well up to around -120 dBmv.

I can't help but wonder if my launch-day S10+ is defective.

Share this post


Link to post
Share on other sites
1 hour ago, bill875 said:

Does anyone here have an issue with Band 41 not working well (or at all) on their S10 series device at signal levels of -104 dBmv or worse?  It's like the phone can't reach the tower to send requests.  I never had this issue with my Note 8 and it worked well up to around -120 dBmv.

I can't help but wonder if my launch-day S10+ is defective.

My UNLOCKED S-9 can not transmit to the cell site if Band 41 is weak either.  It supposedly has HPUE but I do not see any improvement over phones without HPUE.   To make it wore, recently the parameters have changed that allow me to hang onto Band 41 and band 25 with a signal of -130.  Nothing works at the level, but apparently somebody decided to keep me on extremely poor connections and not allow the phone to drop to a better band.  It probably was done in preparation for VOLTE, but it sure has killed my data experience.   If I am trying to download an attachment to a G-Mail message, I can not do it on band 41 when being held to very bad levels.    -120 was not working and now I find my phone hanging onto -130 level.

Share this post


Link to post
Share on other sites

I'm not a fan of HPUE either.  It happened on my S8 Active, too, where it would hold on to an unusable 41 signal for dear life sometimes.

 

Magenta just received the June update and it includes NO enhancements.  Samsung is just giving the love to the Exynos international models now??

Share this post


Link to post
Share on other sites

Interesting.  No June update at all.

Share this post


Link to post
Share on other sites

As of yet no, probably one day this week.

Share this post


Link to post
Share on other sites
As of yet no, probably one day this week.

Meanwhile in S9 land........April update please? Just to know there is still some support


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
3 minutes ago, Terrell352 said:


Meanwhile in S9 land........April update please? Just to know there is still some support emoji23.png


Sent from my iPhone using Tapatalk

This is a classic case of how companies ruin their reputations. We all know how Samsung & Sprint blamed each other for the horrible S-10 issues.  Customers had very serious issues for months and it just lingered with nobody offering a solution or even a hint as to what the trouble was and who was going to fix it.

Now we have the S-9  running on the April Update in July.  Not old phones but actually very recent phones. Nobody wants to offer any clue as to why this is happening.   No VOLTE, various CA options not available, original radios were poor and the April update made it worse.  HPUE not effective at all.    Get locked onto a poor Band 41 signal and can not transmit anything to the cell site. Locking people onto band 41 at a -130 level does not work but I have this happen every day.

Yep, both Sprint and Samsung are seeing reputations go deeper into the sewer every day.

Share this post


Link to post
Share on other sites
This is a classic case of how companies ruin their reputations. We all know how Samsung & Sprint blamed each other for the horrible S-10 issues.  Customers had very serious issues for months and it just lingered with nobody offering a solution or even a hint as to what the trouble was and who was going to fix it.
Now we have the S-9  running on the April Update in July.  Not old phones but actually very recent phones. Nobody wants to offer any clue as to why this is happening.   No VOLTE, various CA options not available, original radios were poor and the April update made it worse.  HPUE not effective at all.    Get locked onto a poor Band 41 signal and can not transmit anything to the cell site. Locking people onto band 41 at a -130 level does not work but I have this happen every day.
Yep, both Sprint and Samsung are seeing reputations go deeper into the sewer every day.
Does really have anything to do with Sprint. No one's Samsung S9 has had a update on a while. My unlocked is on att right now and no update. See if I get anything ( doubt it) when I port to T-Mobile

Sent from my SM-G965U1 using Tapatalk

Share this post


Link to post
Share on other sites

No update once again.

  • Like 1

Share this post


Link to post
Share on other sites

All other carriers have it now.  AT&T and Verizon updates include Night Mode.

Maybe there's a modem firmware update that Sprint is doing extra testing on?!

Share this post


Link to post
Share on other sites
Just now, jreuschl said:

All other carriers have it now.  AT&T and Verizon updates include Night Mode.

Maybe there's a modem firmware update that Sprint is doing extra testing on?!

As of today they have it. I'm sure Sprint's is coming. Given all the network issues, I'm hoping it's been well tested first. 

Share this post


Link to post
Share on other sites
All other carriers have it now.  AT&T and Verizon updates include Night Mode.
Maybe there's a modem firmware update that Sprint is doing extra testing on?!
Comes out of the box on the GS10 5G

Sent from my SM-G977P using Tapatalk

Share this post


Link to post
Share on other sites
3 hours ago, jreuschl said:

All other carriers have it now.  AT&T and Verizon updates include Night Mode.

Maybe there's a modem firmware update that Sprint is doing extra testing on?!

That's the thing I want most the night mode, otherwise I'm cool lol. I'm sure within a day or two we will have an update.

Share this post


Link to post
Share on other sites

I just want B41 to work on my S10+.  My phone's RF seems to be degrading day by day.  It used to be that at -108, B41 would stop working.  Now at -105 it struggles to work and that means that most of the time, my data does NOT work.  I'm hoping the next update will fix it.  Heck, even my Essential PH-1, which can be an RF nightmare works when my S10+ does not.  Pretty sad IMO.  Samsung really screwed up.  And now, removing the headphone jack from the Note 10 guarantees I will not be upgrading to another Samsung device as I'm sure the S11 (or whatever they will call it) will not have it either.  I find it really strange that Samsung made a big deal about the S10 family still having a headphone jack, which was cheered at the big Samsung announcement, but now they are removing it.  What kind of company does that crap?

Share this post


Link to post
Share on other sites
I just want B41 to work on my S10+.  My phone's RF seems to be degrading day by day.  It used to be that at -108, B41 would stop working.  Now at -105 it struggles to work and that means that most of the time, my data does NOT work.  I'm hoping the next update will fix it.  Heck, even my Essential PH-1, which can be an RF nightmare works when my S10+ does not.  Pretty sad IMO.  Samsung really screwed up.  And now, removing the headphone jack from the Note 10 guarantees I will not be upgrading to another Samsung device as I'm sure the S11 (or whatever they will call it) will not have it either.  I find it really strange that Samsung made a big deal about the S10 family still having a headphone jack, which was cheered at the big Samsung announcement, but now they are removing it.  What kind of company does that crap?
The Galaxy S10 5G is also having band 41 issues related to VoLTE and general RF. I likely will be going back to the S9+ before my 30 days is up. Get it together Samsung.

Sent from my SM-G977P using Tapatalk

Share this post


Link to post
Share on other sites

I still haven't experienced any issues with my S10+. I'm hoping that the next round of Samsung devices, if they don't have the headphone jack, will at least come with wireless earbuds. Since I've purchased this phone, I haven't used wired earbuds with it once. The instant pairing with the Galaxy Buds is just too convenient and the sound quality isn't bad.

Share this post


Link to post
Share on other sites

FYI:  This is from a Sprint Community contact that usually posts about updates:

"It was supposed to be this week but saw some issues in the lab. If it is something that can be fixed quickly, then it should be soon. If not, more than likely a bundle with July patch."

He says his other contacts are out the rest of the week so he can't find out more detail.

 

I'd say it is a good thing because I'd imagine it is network related issues.  Last thing we need is a modem update that is even buggier...

  • Like 2

Share this post


Link to post
Share on other sites

July 6th still on May 1st update... Best Android phone out and two months behind... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...