Jump to content
xdfgf

Galaxy S10 family Discussion Thread (was rumors and news)

Recommended Posts

2 minutes ago, dkyeager said:

What is ASDA?

New update ending in xxxxxxxxxxASDA 

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, mmark27 said:

ASDA out for Sprint phones. May 1 security patch. 186 MB. 

Unfortunately no night mode for the camera, maybe next month.

Share this post


Link to post
Share on other sites

Anybody noticing any differences since the last update?  I haven't.  

(just wondering)

Share this post


Link to post
Share on other sites

May security patch for unlocked devices is out now.

  • Like 4

Share this post


Link to post
Share on other sites

So I think my 10+ might be developing the LTE issue, 3 bars of B26 nothing is loading, really hope this is just a tower issue and not my phone don't wanna start over again.

Share this post


Link to post
Share on other sites
So I think my 10+ might be developing the LTE issue, 3 bars of B26 nothing is loading, really hope this is just a tower issue and not my phone don't wanna start over again.
Or B26 is congested since it's likely not aggregated with another band

Sent from my SM-G965U1 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
22 hours ago, Tengen31 said:

Or B26 is congested since it's likely not aggregated with another band

Sent from my SM-G965U1 using Tapatalk
 

Having major issues today can't hardly stay connected to LTE I'm sitting on 3G currently, it's either bad service because of the storm last night but I doubt it as I traveled some 20 miles and had the same problems. Thought I was immune to this issue but I think it's creeping up on me. I was told my voicemail wasn't working this morning from my boss so I don't know what's going on but my phone is crucial for work and this is getting irritating.

Edited by BlueAngel

Share this post


Link to post
Share on other sites
2 minutes ago, BlueAngel said:

Having major issues today can't hardly stay connected to LTE I'm sitting on 3G currently, it's either bad service because of the storm last night but I doubt it as I traveled some 20 miles and had the same problems. Thought I was immune to this issue but I think it's creeping up on me. I was told my voicemail wasn't working this morning from my boss so I don't know what's going on but my phone is crucial for work and this is getting irritating.

Have you called sprint to see if there are network issues in your area?? 

The LTE issue doesn't kick you to 3G, it keeps you on a dead LTE signal, so I think you've got tower/network issues vs. the LTE modem burn up. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
31 minutes ago, mmark27 said:

Have you called sprint to see if there are network issues in your area?? 

The LTE issue doesn't kick you to 3G, it keeps you on a dead LTE signal, so I think you've got tower/network issues vs. the LTE modem burn up. 

I've been getting dead LTE too where no data works but it shows I am connected with full bars, this doesn't happen all the time but often enough.

 

So I contacted Sprint, no known issues in my area. I've done every diagnostic step too, might have to warranty this thing with asurion. Luckily they don't charge a fee with the S10 because of this issue.

Edited by BlueAngel
  • Like 1

Share this post


Link to post
Share on other sites

2nv45qv.jpg

Getting nothing not even roaming...

Share this post


Link to post
Share on other sites

Yep definitely have the LTE modem issue, disabled B41 and B25 and the phone is working albeit very slow but guess I need to contact asurion... This blows $1,000 paperweight.

Share this post


Link to post
Share on other sites
Yep definitely have the LTE modem issue, disabled B41 and B25 and the phone is working albeit very slow but guess I need to contact asurion... This blows $1,000 paperweight.
OR executive services, they mailed me a new unit, after all trouble shooting.

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites
15 minutes ago, imex99 said:

OR executive services, they mailed me a new unit, after all trouble shooting.

Sent from my SM-G975U using Tapatalk
 

How do I do that? This really sucks.

Share this post


Link to post
Share on other sites
How do I do that? This really sucks.
I usually tweet this group:

.@marceloclaure .@SprintCTO .@sprintcare .@MichelCombes

Get a message, ask for a DM and request a call from executive services. Tell them all the steps you've done and respectfully request a replacement device. Tell them you don't want to go to anymore stores or waste your time.

Just do a phone swap for a new unit to get a working device!

Then once you get swapped, request a credit for all your wasted time, dropped calls and data.

I received a $140 credit and a friend got $150+.

Good luck and hopefully they'll take care of you.

Sent from my SM-G975U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
44 minutes ago, imex99 said:

I usually tweet this group:

.@marceloclaure .@SprintCTO .@sprintcare .@MichelCombes

Get a message, ask for a DM and request a call from executive services. Tell them all the steps you've done and respectfully request a replacement device. Tell them you don't want to go to anymore stores or waste your time.

Just do a phone swap for a new unit to get a working device!

Then once you get swapped, request a credit for all your wasted time, dropped calls and data.

I received a $140 credit and a friend got $150+.

Good luck and hopefully they'll take care of you.

Sent from my SM-G975U using Tapatalk
 

Thanks I'll let you know what happens!

  • Like 1

Share this post


Link to post
Share on other sites

This phone is exhibiting so many weird things on LTE atm, I'm starting to think it's not the phone as it is my nearby tower at work. They said there were no tower issues but I suspect that there are, once I get a good mile from work things start to go back to normal. Still going to keep an eye on this, we did have some pretty bad storms the last few nights so perhaps something just isn't right. No one got back to me on twitter either so whatever for now.

  • Like 1

Share this post


Link to post
Share on other sites
This phone is exhibiting so many weird things on LTE atm, I'm starting to think it's not the phone as it is my nearby tower at work. They said there were no tower issues but I suspect that there are, once I get a good mile from work things start to go back to normal. Still going to keep an eye on this, we did have some pretty bad storms the last few nights so perhaps something just isn't right. No one got back to me on twitter either so whatever for now.
What's ur Twitter handle or dm me....

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites
10 hours ago, imex99 said:

What's ur Twitter handle or dm me....

Sent from my SM-G975U using Tapatalk
 

Phone is totally screwed, still no action from Twitter. If it wasn't for my magic box at home and WiFi wherever I go I'd be totally screwed. What a shit weekend, I hold in my hands a paperweight. The one update was supposed to prevent this but nope.

Share this post


Link to post
Share on other sites
Phone is totally screwed, still no action from Twitter. If it wasn't for my magic box at home and WiFi wherever I go I'd be totally screwed. What a shit weekend, I hold in my hands a paperweight. The one update was supposed to prevent this but nope.
Since the update have you tried ##786# and see if that worked?



Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites
8 hours ago, imex99 said:

Since the update have you tried ##786# and see if that worked?



Sent from my SM-G975U using Tapatalk
 

I've tried it all, I finally got a hold of executive services and they're sending me a new phone. Should have it by Tuesday, plus I got a $70 bill credit so I'm happy. Just hope I can stand a few more days of this brick lol.

  • Like 2

Share this post


Link to post
Share on other sites
I've tried it all, I finally got a hold of executive services and they're sending me a new phone. Should have it by Tuesday, plus I got a $70 bill credit so I'm happy. Just hope I can stand a few more days of this brick lol.
Very nice, they usually take care of you, happy for you!

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites
5 minutes ago, imex99 said:

Very nice, they usually take care of you, happy for you!

Sent from my SM-G975U using Tapatalk
 

Yeah it was a quick process, literally a 10 minute phone call and a new phone is on it's way no dealing with asurion and a re-manufactured phone.

  • Like 1

Share this post


Link to post
Share on other sites

I also just realized my phone no longer connects to my magic box thats really strange.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...