Jump to content
xdfgf

Galaxy S10 family Discussion Thread (was rumors and news)

Recommended Posts

Posted (edited)

i loved the s10+ before this.

 

i will add an update that I spent another 2 hours on the phone with samsung today and was directed BACK to repair store for what was supposed to be the final time. This time was not the final time to resolve the issue and samsung will no longer help me without sending my phone to them and going without while i wait.

  I called Sprint who have been very kind and informative but still unable to help until... i asked to cancel my account with 3 lines for over 17 years with the company. they have me waiting for expedited approval to credit my account the full remaing balance  of the s10+ so that i can purchase a working device or i will leave for another carrier. 

i understand that Sprint is not at fault. but as they say "my hands are tied" and they are my middle man to Samsung. i do not want a penny of my money to go to samsung until the device is working as advertised so this was my only remaining way to do so.  Otherwise switching carriers would enable them to pay the majority of the s10+ cost to switch to "lure" me. i will add that if Sprint comes through with this i will remember their effort to retain me as a customer.

Edited by dannible
  • Like 3

Share this post


Link to post
Share on other sites

Well, now I really don't know what's going on with my phone. I verified the lack of B25 data on what I thought were 3 different towers, but then on my way home today, I did get the dead data on B25 where I had in the past....but then I picked up B25 from another tower and it was sending/receiving just fine. Verified by SCP and by LTE engineering. So.....maybe we've got a bad tower or two here. This makes me quite happy if true.  My B41^2 are around 70-105 down and 6-15 up.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

BTW, over on the Sprint thread about the data loss issues, they are releasing a "test" for this data issue to all the corporate stores. So if you think you are having data issues, head to a corp store tomorrow or after and they can verify your device is affected. I might swing by anyways and have mine tested. I'm not going to get a replacement quite yet if it fails. I'm not convinced they've got a single clue about how to actually fix this mess. 

 

 

  • Like 3

Share this post


Link to post
Share on other sites
On 4/18/2019 at 7:52 PM, mmark27 said:

BTW, over on the Sprint thread about the data loss issues, they are releasing a "test" for this data issue to all the corporate stores. So if you think you are having data issues, head to a corp store tomorrow or after and they can verify your device is affected. I might swing by anyways and have mine tested. I'm not going to get a replacement quite yet if it fails. I'm not convinced they've got a single clue about how to actually fix this mess. 

 

 

FYI, I've seen a couple of posts that this test has been delayed :(

Share this post


Link to post
Share on other sites

I did some pretty extensive testing on my S10+, my wife's S10, and both my parents' S10s as they were visiting this weekend and my kids actually took a freaking nap!! As we traveled around, each device had a hard time dealing with any sort of B25 signal, as reported by SCP and by the LTE Engineering screen. B25^2 seemed to be okay, but any standard B25 signal was junk from a macro site. If it picked up B25 from a oDAS network, then the phones were okay on data sending and receiving as well. 

Reports over on the Sprint thread also have issues with the Note 9 in some cases as well. While all anecdotal, I find it really hard to believe that folks on this thread "have had no data problems". In fact, I bet you have, but it's pretty innocuous when it happens usually. It doesn't tell you that you don't have signal, it doesn't give any sort of warning....it looks connected with strong signal bars. SCP will report "idle" and anything that needs the network will timeout. Occasionally, I get the unable to establish connection circle with the slash through it....and a toggle of airplane mode will fix it.....but this has happened to me in the past here in Madison just because we have pockets still of dead zones that are unfortunately placed in areas you want your phone to work, like the Zoo. 

This all said, this really smells like a software provisioning problem and not anything to do with hardware and/or device swaps....in most cases. Or something with the towers themselves in communicating with these S10s and perhaps the S8s are reporting issues too in a few places. Most folks that are getting new devices are just reporting that those are going "bad" as well. I have no clue what's happening, but it seems pretty widespread if all 4 of the devices on my account have these issues. These all were pre-orders but from very different batches of SN strings and ordered well apart from each other.

I just know that I'm not going into any store for testing or swapping out any devices until they have an actual fix in place for what's going on. For now, I've just disabled B25 and that keeps the data flowing and keeps the calls from dropping! I know it's not proper, but it fixes my issue in the short term. This is complete madness that they can't get a handle on it. There's supposedly another update coming on April 30th. 

Share this post


Link to post
Share on other sites

My co-worker's husband is experiencing voice call drop-outs & LTE issues on his Sprint-branded S10+.  So should I tell him disable Band 25 for now?  He is getting really frustrated.

Mine's the Unlocked S10+ with a Sprint SIM card inside and everything's been peachy so far.  Anyone else with the Unlocked models that are doing okay?

Share this post


Link to post
Share on other sites
25 minutes ago, mmark27 said:

I did some pretty extensive testing on my S10+, my wife's S10, and both my parents' S10s as they were visiting this weekend and my kids actually took a freaking nap!! As we traveled around, each device had a hard time dealing with any sort of B25 signal, as reported by SCP and by the LTE Engineering screen. B25^2 seemed to be okay, but any standard B25 signal was junk from a macro site. If it picked up B25 from a oDAS network, then the phones were okay on data sending and receiving as well. 

Reports over on the Sprint thread also have issues with the Note 9 in some cases as well. While all anecdotal, I find it really hard to believe that folks on this thread "have had no data problems". In fact, I bet you have, but it's pretty innocuous when it happens usually. It doesn't tell you that you don't have signal, it doesn't give any sort of warning....it looks connected with strong signal bars. SCP will report "idle" and anything that needs the network will timeout. Occasionally, I get the unable to establish connection circle with the slash through it....and a toggle of airplane mode will fix it.....but this has happened to me in the past here in Madison just because we have pockets still of dead zones that are unfortunately placed in areas you want your phone to work, like the Zoo. 

This all said, this really smells like a software provisioning problem and not anything to do with hardware and/or device swaps....in most cases. Or something with the towers themselves in communicating with these S10s and perhaps the S8s are reporting issues too in a few places. Most folks that are getting new devices are just reporting that those are going "bad" as well. I have no clue what's happening, but it seems pretty widespread if all 4 of the devices on my account have these issues. These all were pre-orders but from very different batches of SN strings and ordered well apart from each other.

I just know that I'm not going into any store for testing or swapping out any devices until they have an actual fix in place for what's going on. For now, I've just disabled B25 and that keeps the data flowing and keeps the calls from dropping! I know it's not proper, but it fixes my issue in the short term. This is complete madness that they can't get a handle on it. There's supposedly another update coming on April 30th. 

I have been keeping track of a number of S10 users with issues as well.  My bias, if any, is against Samsung since I owned a Note 7 whose problems became publicly debated while I was on one flight and the second recall occurred while I was on another flight returning home.  It took Samsung hundreds of engineers and a year to figure out the issue was not enough expansion room for the battery.  With fewer people less affected in a quieter way, we may never hear what the issue is. 

Some of the S10 users are having issues start as late as a month out, but the earliest phones definitely had more issues.   A few of the exchanged phones have also had issues, but this appears to be an even smaller percentage.   Not restricted to Sprint but definitely more common.  No doubt a number of variables in play here, but quality control appears to be one of the key issues, otherwise I would not expect any difference in exchange rates.  Another theory is antenna system issues (this phone reportedly uses a new design). 

This is a phone where insurance is a good idea.  Open enrollment occurring now is a good time to get it if you did not before.

I would exchange a problem S10 while the issues are well publicized.  You might be able to exchange if for a different model or vendor assuming you spend the same or more (including accessories) if desired.

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, optimummind said:

My co-worker's husband is experiencing voice call drop-outs & LTE issues on his Sprint-branded S10+.  So should I tell him disable Band 25 for now?  He is getting really frustrated.

Mine's the Unlocked S10+ with a Sprint SIM card inside and everything's been peachy so far.  Anyone else with the Unlocked models that are doing okay?

There have been a few reports of unlocked S10s also having issues.  Hard for us to know if it is more or less common.

Share this post


Link to post
Share on other sites

I exchanged my S10+ yesterday and yes, it was clear my device was having some issues with data transfer for sure. They didn't "test" it because they weren't a repair shop. They just handed me a new one and took my old one back. Simple deal and I was outta there in about 30 mins. 

I updated the new phone to the ASD5 right away and have no issues with B25, 26, or 41 in any areas. Everything is reporting successful speed tests (they're pretty miserable sometimes, but that's Madison, not the phone). I hope the update on the 30th can head off any other events. 

The word on the Sprint thread is that there is a RF transmission issue that burns up the modem, quite literally, so then it won't read anymore. Can happen on any band. The software releases are supposed to prevent this from happening. But if your device has succumbed to this already, you're hosed. 

  • Like 5

Share this post


Link to post
Share on other sites

My co-worker's husband's Sprint Galaxy S10+ was affected by the data issue but he says the issue got fixed after applying the software update.  

Share this post


Link to post
Share on other sites

Since the last update on my S10+, I've noticed that while on Band 41, with signal of -109 and lower, data rarely works.  It seems as if HPUE is not working.  On occasion, the request will go through and data returns very quickly, but the experience is quite frustrating when my wife's S9+ works just fine in the same locations.

I pre-ordered my S10+ at Best Buy and picked it up on launch day.  I'm thinking about stopping by my local Corporate Sprint Store to see if I can get a replacement.  I'm not happy with the RF performance of this phone now.

  • Like 2

Share this post


Link to post
Share on other sites
On 4/22/2019 at 2:23 PM, mmark27 said:

I did some pretty extensive testing on my S10+, my wife's S10, and both my parents' S10s as they were visiting this weekend and my kids actually took a freaking nap!! As we traveled around, each device had a hard time dealing with any sort of B25 signal, as reported by SCP and by the LTE Engineering screen. B25^2 seemed to be okay, but any standard B25 signal was junk from a macro site. If it picked up B25 from a oDAS network, then the phones were okay on data sending and receiving as well. 

Reports over on the Sprint thread also have issues with the Note 9 in some cases as well. While all anecdotal, I find it really hard to believe that folks on this thread "have had no data problems". In fact, I bet you have, but it's pretty innocuous when it happens usually. It doesn't tell you that you don't have signal, it doesn't give any sort of warning....it looks connected with strong signal bars. SCP will report "idle" and anything that needs the network will timeout. Occasionally, I get the unable to establish connection circle with the slash through it....and a toggle of airplane mode will fix it.....but this has happened to me in the past here in Madison just because we have pockets still of dead zones that are unfortunately placed in areas you want your phone to work, like the Zoo. 

This all said, this really smells like a software provisioning problem and not anything to do with hardware and/or device swaps....in most cases. Or something with the towers themselves in communicating with these S10s and perhaps the S8s are reporting issues too in a few places. Most folks that are getting new devices are just reporting that those are going "bad" as well. I have no clue what's happening, but it seems pretty widespread if all 4 of the devices on my account have these issues. These all were pre-orders but from very different batches of SN strings and ordered well apart from each other.

I just know that I'm not going into any store for testing or swapping out any devices until they have an actual fix in place for what's going on. For now, I've just disabled B25 and that keeps the data flowing and keeps the calls from dropping! I know it's not proper, but it fixes my issue in the short term. This is complete madness that they can't get a handle on it. There's supposedly another update coming on April 30th. 

Any word on the April 30th update?

  • Like 1

Share this post


Link to post
Share on other sites
Any word on the April 30th update?
+1

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites
18 minutes ago, clbowens said:

Any word on the April 30th update?

Nope, not yet that I've heard. Obviously nothing pushed out. 

Share this post


Link to post
Share on other sites

I have the S9 plus, was thinking about upgrading. Does anyone know if they have the S10 plus data problems solved?

Sent from my SM-G965U using Tapatalk

Share this post


Link to post
Share on other sites
3 hours ago, Ajr said:

I have the S9 plus, was thinking about upgrading. Does anyone know if they have the S10 plus data problems solved?

Sent from my SM-G965U using Tapatalk
 

I have 4 people I know with an S10, not one of them has issues. Two on Sprint and two on Verizon.

Share this post


Link to post
Share on other sites
3 hours ago, Ajr said:

I have the S9 plus, was thinking about upgrading. Does anyone know if they have the S10 plus data problems solved?

Sent from my SM-G965U using Tapatalk
 

The newer phones (meaning not the first run off the assembly lines) are better with the issue. Just make sure you update to latest software immediately upon getting the phone. That should help it not get the data issues. Current software is still ASD5. 

Share this post


Link to post
Share on other sites
13 hours ago, Ajr said:

I have the S9 plus, was thinking about upgrading. Does anyone know if they have the S10 plus data problems solved?

Sent from my SM-G965U using Tapatalk
 

I would wait at least another month as there are still some reports of issues.  Still a huge backlog on replacement phones.  Once the 5G versions get rolling I would expect some price drops.

Share this post


Link to post
Share on other sites

I just got an update on my unlocked S10+ but I don't know what it was for. It's still on the April security patch.

Share this post


Link to post
Share on other sites
2 hours ago, Paynefanbro said:

I just got an update on my unlocked S10+ but I don't know what it was for. It's still on the April security patch.

No update for the Sprint branded phones yet.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, Paynefanbro said:

I just got an update on my unlocked S10+ but I don't know what it was for. It's still on the April security patch.

ASD8? That's what the Sprint thread is/was reporting. 

Share this post


Link to post
Share on other sites
1 hour ago, mmark27 said:

ASD8? That's what the Sprint thread is/was reporting. 

Yeah. Looking online people are saying that it brought the April security update. I must've imagined seeing April before the update.

Share this post


Link to post
Share on other sites
4 hours ago, Paynefanbro said:

Yeah. Looking online people are saying that it brought the April security update. I must've imagined seeing April before the update.

You didn't imagine it.  The Unlocked S10+ received 2 April updates.  One in April and one in May.  

  • Like 2

Share this post


Link to post
Share on other sites

ASDA out for Sprint phones. May 1 security patch. 186 MB. 

  • Like 2

Share this post


Link to post
Share on other sites
8 minutes ago, mmark27 said:

ASDA out for Sprint phones. May 1 security patch. 186 MB. 

What is ASDA?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Sorry, I wasn't clear, the Evergreen Hospital MM setup I already located a while ago. The eNBs for those were: B6BD7, B6BD9, B6BDB. I meant for the cluster of MM which I can't locate in Kirkland. Just like Totem Lake and the John Muir school, there are three MM nearby with their eNB separated by 2 digits and one reports as an MM/SC. As expected, SE03XC353 tends to overwhelm them in most normal areas, making location more difficult. It seems that their job is to fill in the "shadows" for SE03XC353. My guess is all three are located at the aforementioned Clear site in Kirkland, but I am not 100% certain on that yet. I will drive around to see if I can collect better data on CellMapper. As an aside, it seems like it is common in a cluster of three for one of them to report as an MM/SC on SignalCheck. Even the one I found which had the last eNB off by one, instead of two, still had one of them as an MM/SC. 
    • Yes, Sprint was required by the US government to decommission all Huawei equipment due to security concerns.  Sprint has historically had issues with the property owner of that Motel 6. It was one of the last sites upgraded to LTE, and it will probably be one of the last sites upgraded to triband.  That permit is for the Clear site by Kirkland marina. There is a mini-macro setup on the roof of Evergreen Hospital by Totem Lake. 
    • Sent from my iPhone using Tapatalk
    • That makes sense, I said "loves" strictly because I have encountered so many of them near me. I didn't know about the Huawei aspect of things. They are very well located normally, providing coverage for weak spots from the "main" tower.   As for Evergreen, that would make sense, it's a high location in what has become a VERY busy area. I am guessing that is why the tower over on the Motel 6 nearby has not been upgraded. Also, that is good to know about all of the MM clusters. That combined with this permit makes me think that I am correct on the location. The only thing I need to determine if all three eNB are at the same site.    
    • Robot Woman Sent from my SM-G975U1 using Tapatalk
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...