Jump to content
xdfgf

Galaxy S10 family Discussion Thread (was rumors and news)

Recommended Posts

After the update my LTE downloads are pretty great but my uploads are God awful which has been the problem for me all along. 
Show us ur speeds, could just be Sprint or.ur sites.... CA on?

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
Share on other sites
32 minutes ago, imex99 said:

Show us ur speeds, could just be Sprint or.ur sites.... CA on?

Sent from my SM-G975U using Tapatalk
 

Currently factory resetting but with my S10+ running Speedtest to the same server as my Pixel 3 XL, my S10+ gets 140Mbps down and 1.35Mbps up. My Pixel 3 XL get 98Mbps down and 9 Mbps up. Going deeper into my house the Pixel drops to 38 Mbps down 7Mbps up, the S10+ drops down to 10 Mbps down and .01 Mbps. It just parks on Band 41 until it completely loses signal. CA is on.

Share this post


Link to post
Share on other sites
19 minutes ago, Wiley_11 said:

Well that's just stupid.

Share this post


Link to post
Share on other sites
51 minutes ago, Wiley_11 said:

I am about done. Tested all along my route to work and once the phone finally gets of band 41 internet goes caput. Test AT&T later today to see if they have the same issues

  • Like 1

Share this post


Link to post
Share on other sites

Whelp AT&T is not much better and it makes the phone feel like a hot iron to boot. 

Share this post


Link to post
Share on other sites

I have the Unlocked 975U1 model and I got an update today too which was a pleasant surprise.  My update size is smaller though at 175.11 MB.

Share this post


Link to post
Share on other sites

I have downloaded the update.  Still no LTE issues.  And location service was still enabled.  Also, LTE speeds are the same.

Share this post


Link to post
Share on other sites
Just now, clbowens said:

I have downloaded the update.  Still no LTE issues.  And location service was still enabled.

yeah, I'm all good over here after wiping caches, updating PRL, profile, etc. I've had no issues with data and I've been testing it periodically today. 

Share this post


Link to post
Share on other sites

ive been having the galaxy s10+ data issues. it mostly has zero data connection at all. ive been given the run around with sprint. mine started when the march update came out. i was loving the phone until then. now the new update was pushed to my device today and it has fixed nothing. Sprint has been giving me the run around with no solutions. file an insurance claim for a refurb device lol. really hoping for some better news when they call back in an hour...

  • Like 1

Share this post


Link to post
Share on other sites

Samsung has been really good about getting updates to the unlocked devices pretty much at the same time as carrier branded devices this time around.

Share this post


Link to post
Share on other sites
Posted (edited)

i agree. unfortunately the last 2 updates have made my s10+ non functional away from wifi

Edited by dannible

Share this post


Link to post
Share on other sites

after 2 more hours of nonsense on the phone i learned. SPrint is aware and acknowledges a widespread connection issue. samsung and sprint are aware and in commmunication but there is no fix. the 2nd update did not solve the probem as was confirmed by tech support supervisor. 

  As of now the only solution is to wait for replacement from samsung. Sprint spent for 30 min on 3 way call to samsung with me, we were hung up on. will have to try again tomorrow just to get in touch. Seems like one or two of the companies I solicit are trying to buy some time.

Share this post


Link to post
Share on other sites

I'm convinced Sprint nor Samsung really Knows what the problem is, so yes they're just dragging people around. There have been two software updates that both supposedly fixed issues and I haven't seen one person claim either one helped.

I have two on my account. Mine is fine in Milwaukee but 2nd in Chicago has issues.. And not in all areas. He used to have Verizon.. I feel sorry for him but at least he's on a one year free promo.

It seems if you can get someone to exchange the device there's a decent chance it'll help. But I have seen a few go through multiple swaps and it doesn't help.

There's a clear lack of communication with support and stores and customers.

Sent from my SM-G973U using Tapatalk

Share this post


Link to post
Share on other sites

As of the most recent update, when you use reverse wireless charging the phone will flash a blue LED by the heart rate sensor to tell you it's on and when you place a device on it to charge, the LED turns red to let you know it's charging. 

  • Like 1

Share this post


Link to post
Share on other sites

So this could be a network thing or tied into the data issues, but this morning driving in once I hit B25 signal on my phone, everything stopped. It said I had LTE but there were no actual data being transmitted. It then dropped to 1x and I had "N/A" being reported by SCP. I cycled airplane mode and it did not improve at all until I found a solid B41 signal. 

The area where this happened usually has pretty poor signal, but it bounces between B25 and B26 usually. This is normally a usable signal, not fast, but usable. 

My experience sounds pretty similar to those on the Sprint community thread with the data issues, but for theirs it seems like it never comes back even if they find B41.....so maybe it's a network issue here in the Madison area or specifically with a set of towers.

 

I had not had any data issues prior to the latest update yesterday morning.  

  • Like 1

Share this post


Link to post
Share on other sites

These issues that you guys have sound like when I got my HTC One M8. My first one had issues just like you guys are describing but a device swap fixed that. I don't ever think they figured out what the problem was but I just  assumed that I got a lemon. Luckily I haven't experienced any of the issues you guys are mentioning with my S10+.

Share this post


Link to post
Share on other sites
2 hours ago, mmark27 said:

So this could be a network thing or tied into the data issues, but this morning driving in once I hit B25 signal on my phone, everything stopped. It said I had LTE but there were no actual data being transmitted. It then dropped to 1x and I had "N/A" being reported by SCP. I cycled airplane mode and it did not improve at all until I found a solid B41 signal. 

The area where this happened usually has pretty poor signal, but it bounces between B25 and B26 usually. This is normally a usable signal, not fast, but usable. 

My experience sounds pretty similar to those on the Sprint community thread with the data issues, but for theirs it seems like it never comes back even if they find B41.....so maybe it's a network issue here in the Madison area or specifically with a set of towers.

 

I had not had any data issues prior to the latest update yesterday morning.  

That is exactly my issue but mine was a little worse likely due to the network here in New Orleans. Band 25 was completely unusable and it would jump back and forth between 25 and 26 over and over but neither actually working. Airplane mode toggle a couple times and then back to 41. Unfortunately the thing about 41 that was bad is the download speeds were great, the uploads were painfully slow. And then my S10+ would just park on 41 until it became completely unusable. Only fix was the disabling of 25 and 41, which at least allowed me to have consistently stable connection. But after the latest update even that was dropping consistently. Gave in and shipped my phone back to Samsung where they will swap out the main board.

Share this post


Link to post
Share on other sites

For everyone that is not having these LTE data connection issues, are you liking your S10?  Still like it?

For me, I still like the phone.  The battery doesn't last as long as I expected (still about the same as a S8), but not bad.  Also about the same reception as the S8.  Fingerprint reader can be "picky" as times.  Starting to notice some UI lag at times.

Other than that, love the phone.  Good upgrade from an S8.

  • Like 1

Share this post


Link to post
Share on other sites
For everyone that is not having these LTE data connection issues, are you liking your S10?  Still like it?
For me, I still like the phone.  The battery doesn't last as long as I expected (still about the same as a S8), but not bad.  Also about the same reception as the S8.  Fingerprint reader can be "picky" as times.  Starting to notice some UI lag at times.
Other than that, love the phone.  Good upgrade from an S8.
Fast and smooth, once my phone was replaced due to the lte and dropped calls.

Sent from my SM-G975U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, clbowens said:

For everyone that is not having these LTE data connection issues, are you liking your S10?  Still like it?

For me, I still like the phone.  The battery doesn't last as long as I expected (still about the same as a S8), but not bad.  Also about the same reception as the S8.  Fingerprint reader can be "picky" as times.  Starting to notice some UI lag at times.

Other than that, love the phone.  Good upgrade from an S8.

Love everything about it.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, clbowens said:

For everyone that is not having these LTE data connection issues, are you liking your S10?  Still like it?

For me, I still like the phone.  The battery doesn't last as long as I expected (still about the same as a S8), but not bad.  Also about the same reception as the S8.  Fingerprint reader can be "picky" as times.  Starting to notice some UI lag at times.

Other than that, love the phone.  Good upgrade from an S8.

Has been awesome, smooth, fast connection, VoLTE has been great! Also, after taking off the factory screen protector, the in screen fingerprint sensor has been quite a bit faster and more accurate, still not as good as a classic one, but im good with the tradeoff.

Share this post


Link to post
Share on other sites
5 hours ago, clbowens said:

For everyone that is not having these LTE data connection issues, are you liking your S10?  Still like it?

For me, I still like the phone.  The battery doesn't last as long as I expected (still about the same as a S8), but not bad.  Also about the same reception as the S8.  Fingerprint reader can be "picky" as times.  Starting to notice some UI lag at times.

Other than that, love the phone.  Good upgrade from an S8.

I'm loving it very much.  The battery life has been slightly better than my S9+, the speakers sound a bit better, I love the extra cameras, and the FPS got MUCH better after the Biometric update.  And now that I got notifications lights back through the "Holey Light" app, it's even better now.

Share this post


Link to post
Share on other sites
5 hours ago, clbowens said:

For everyone that is not having these LTE data connection issues, are you liking your S10?  Still like it?

For me, I still like the phone.  The battery doesn't last as long as I expected (still about the same as a S8), but not bad.  Also about the same reception as the S8.  Fingerprint reader can be "picky" as times.  Starting to notice some UI lag at times.

Other than that, love the phone.  Good upgrade from an S8.

Love my S10+ so far. Yesterday I had nearly 6 hours of screen-on time and had 25% remaining by the end of the day.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...