Jump to content
belusnecropolis

Build your own devices, routers, relays, IoT etc.

Recommended Posts

7csf.png

Bands 2/4/5 3x aggregate with T-mobile service on LM960. Earfcn of 2450, 2250 and 675 is all 25 MHz downlink available.

7csg.png

Stock 4x4 3dB antenna still. This exceeds the em7565 2x2 on 3 channels with 25ft LMR400>9dB gain yagii by about 5Mb p/s as median over 20 tests and about 8 since 5 pm. Groovy.

After some maths, no band 71 on this firmwares.

Share this post


Link to post
Share on other sites

OK after some late night Monster Ultra and zip ties I set up on the test antenna for the ports 1/1 and left stock 3 dB antenna for antennae ports 0/0 or in english main ports on the big guy, and the little guys on the extra diversity ports. Running strictly band 2. Speeds are up about 110% on the downlink.
7dw7.jpg

Some notes so far;
AT&T; I have seen bands 2/12/14 on this guy, aggregating 2 with 12 and 14. Speculating since MFBI is not enabled for band 66 on ATT(or Tmo) here when I lock band 4, I get band 66 VZW and naturally it will not connect. This may be the card, I have picked up band 4 on ATT via other cards but it for some reason, will not authenticate unless I move it to 4 from another band. Maybe just bad reception. Who knows?

T-Mo; I have aggregated bands 2/4/5 and it did well, I did not play with it too much as T-mo is in our daily driver. Lots of hex addition and such proved band 71 is not available yet on the release firmware. It is not deployed near us yet so we are cozy waiting for the next release.

VZW; I have seen band 2/66 here on the radio scan, but I don't have a sim to use.

Sprint; I have seen the magic box show up on the radio scan, but it will be a bit since we only have one Sprint handset/sim to authenticate a connection. I will try in the near future.

I also dug around and found the CBRS band is disabled. Lame.

We had it competing against the cat12 2x2 radio last night and it did just fine. Zip tie seat belt and all.
7dwk.jpg

I am going to put this card in the PoE box we built today and get it a little better supported and looking pretty.

Have a great day everyone.  🇺🇸🇺🇸🇺🇸

Share this post


Link to post
Share on other sites

7e22.jpg

Much better!

Gb PoE, 4x4 MIMO >15dB gain, 5GHz AC WiFi, cat 18 backhaul.

Proper mount on the box attached, waterproof, and air cooled. Waiting on permits still, but at least we are a bit more ready.

Share this post


Link to post
Share on other sites

This card has been dunking on our Sierra cards for over a week now. Uptime is super stable for v1 firmware. Zero(0) disconnects until I restart it to move it from router A to B. We going to test Sprint service tonight. I am excited to see some results there, we are in a legacy deployment market but it would be nice to see a connection made or not over LTE. Running on One 5ft 17db gain 1.7-2.7GHz antenna for mains 1,2 and we have ports 3,4 hooked up on their own 9db gain 2-2.6GHz.

If I don't get good reception on band 25 with that, time to port that last line out.

Share this post


Link to post
Share on other sites

Here are some sweet new Five Gee radios coming to market, lots of M dot 2 format. 

https://www.anandtech.com/show/14042/pictured-intel-and-qualcomm-to-offer-5g-modules-for-m2-slots?

That Fibrocom model has 8 leads and four ports for 4x4 on both airlinks and stand alone operation. That is some really neat stuff that I look forward to picking up ASAP.


2019-02-25%2010.42.30%20-%20Copy_575px.j

Telit_575px.jpg

  • Like 1
  • Love 1

Share this post


Link to post
Share on other sites

Late night lab fun w the Sprint SIM and LM960 sim incoming.

Share this post


Link to post
Share on other sites

Sprint roaming on T-Mobile, 3xCA earfcn 2250/2450/675. Band 4@10MHz, Band 5@10MHz and Band 2@5MHz. I see no evidence of roaming service being offered only on a selected band or channel. This is every channel they have here deployed. Digital Dividend is still in the garage, so no restrictions here. 


7gr3.png
7gr5.png
 

The ping runs about 60ms higher over my T-mo service in a EM7565 so probably seeing some routing through Sprint here. The upload being garbage and that little bit of loss is reflected in this being supplemental downlink, so I have the antenna tuned kind of special.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

HA, looks like T-Mo does have MFBI enabled here finally. This is the first I have seen this. Thanks Sprint roaming. This is also an example of early firmware, they stated bands 71/66 are always on in the manual, even though after fun with roaming I locked it down to bands 41/25 😐 

7grd.png 
earfcn 66736 reports to the OG AWS1 block at 2250. Also a(nother) great example of no band/roaming restrictions. 

Unfortunately, I am unable to get a Sprint signal so no testing of the native network :(

Share this post


Link to post
Share on other sites

Where did you buy the LM960?

Share this post


Link to post
Share on other sites

Ships from beautiful Texas, USA.

I picked the 3 dollar USPS shipping and it got here within 4 days from order completion; just under 300 bux total.

Share this post


Link to post
Share on other sites

4x4 MIMO is fun! / How we learn to cope w (signal)Loss.

Tl;dr: Physically measuring each connection as you test to confirm is important. Double checking port number values and what command line values represent. This is one of the early things to add to the checkbox for us tinkerers as 4x4 becomes more accessible.

While cleaning up in the lab, I thought of something and naturally stopped to do some more work in the lab. I figured I should clean up the wiring a little more in my test box, and make room for another board, hopefully the rb11g, failover and such. I inventoried a few jumpers and connectors and found I could be a little more efficient in my setup. I added in some sma>3'>N adapters, instead of a couple more adapters I had screwed in already that kept it shorter. I am going to use those any way when I permamount this thing and add better auxiliary antennas for 4x4 MIMO, than what I have attached now.

I decided to double check my understanding of the documentation Telit provides for the LM960. Well after some reading, some at#commands as swapped 2 for 2, deciding what 0 and 1 ports on what side correlate to the first two and the last two of the 4x4 setup it, turned out I had my setup wired exactly backwards. Very inefficient, not good. I no longer have loss on my upload and is now 7x faster. I am surprised at how well my backups pulled down. I understand how useless a couple of commands were in describing what I needed.

It is even more tough when using one band that is always 4x4, but I used that to my advantage as only mains Tx and Rx. I connected and tested each variation of antenna>port. Naturally my 5 footer was best, it just had to be on the mains. Wanted to document my misunderstanding so others didn't have to, especially before it goes on a roof or up a pole. I also am much happier with performance, glad my antenna is not defective and it was fun to figure it out. Gotta sweep up. Have a great night everyone.

  • Like 3

Share this post


Link to post
Share on other sites

Yeah we get higher throughput w T-mo as well, on bands 4+2 4x4 = 60Mb p/s vs 4+2+5 2x2 =55Mb p/s. I even found and authenticated band 4/66 on AT&T, MFBI too. I have had so much trouble just connecting to it, let alone getting 15Mb p/s down. rsrp is like -120, but SNR is -14. EARFCN's 66486 @10MHz and 66661 @5MHz checking in with 4x4 MIMO.

Aggregated.

This is a dream.

7ivk.png

  • Like 1

Share this post


Link to post
Share on other sites

2x2 Band 2

8127211841.png?fbclid=IwAR0ofjs2f1PbIfiC

4x4 Band 2

8127246215.png?fbclid=IwAR30lMlBRRs1nPt7

Budgeting in some better auxiliaries this week, I activated 4x4 from 4x2.
Gotta pump up that upload. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...