Jump to content

Official Airave 4 LTE / Casa Pebble / Airave 3 LTE / S1000 Thread


SeanK_
 Share

Recommended Posts

Wonder if I'll be able to return my 2.5 + Airave for this new LTE version? https://www.reddit.com/r/Sprint/comments/631442/connecting_google_pixel_to_airave/?st=j12dpzpa&sh=47e0f82a

I'm sure you'll be able to.

 

Shoutout to Tim for confirming the LTE airave release will be later this month!

Link to comment
Share on other sites

I'm sure you'll be able to.

 

Shoutout to Tim for confirming the LTE airave release will be later this month!

Wonder if a FCC listing is up?

 

Sent from my SM-G935P using Tapatalk

Link to comment
Share on other sites

Wonder how easy it would be to get one, and if it is something Sprint would want as many possible to have.

When I got mine years ago it was a 20 minute phone call to get it ordered but I had tons of dropped calls in my house that they were able to look up. I was averaging around 20 dropped calls a month.

 

Sent from my 2PYB2 using Tapatalk

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

I essentially gave up on Airave - not reliable at all, at least in my home here in the NW Chicago suburbs. Voice quality is hideous, and the initial connectivity is iffy, and equipment reliability is terrible, my now inactive unit is #3 after about 3+ years.

 

Its so bad for me (may be better in your area, YMMV), I use my Project Fi phone for calls, force switch to T-Mobile. Its not a perfect solution, but VoLTE is leagues better than Sprint's 1xRTT (or for that matter, T-Mobile's WCDMA)

 

I might have to reinstate my landline...

Link to comment
Share on other sites

  • 2 months later...

Anyone ever have issues with their Airave 2.5 being online with all green lights, phone connected to it, but unable to place any calls? I've rebooted my router, Airave, and phone.. nothing helps. Internet is working fine. When I try to place a call, I get the three beeps but then 20-30 seconds of silence and it disconnects.

 

-Mike

  • Like 1
Link to comment
Share on other sites

Anyone ever have issues with their Airave 2.5 being online with all green lights, phone connected to it, but unable to place any calls? I've rebooted my router, Airave, and phone.. nothing helps. Internet is working fine. When I try to place a call, I get the three beeps but then 20-30 seconds of silence and it disconnects.

 

-Mike

 

I've had that issue happen before, but very rarely.  Never anything that persisted over a long period of time anyway.   Usually when I'm in the basement too (router/Airrave is on first/entry floor of townhome)

Link to comment
Share on other sites

  • 2 weeks later...

My Airave is still malfunctioning.. I can send and receive calls, and the person on the other end can hear me fine -- but I can't hear them at all. I don't even hear the ringing tone. I've been working with Sprint over the past few days, and they have escalated my ticket through several tiers, but nobody can solve it. Now apparently Airvana is looking into it. Today they determined that my "MOS scores" are very low--averaging 2.3 out of 5. But when I do tests over the web, all the stats are good scores are significantly higher. Going to reach out to my ISP but I'm guessing they will lean on my web tests showing their network isn't the issue.

 

I've tried asking if this will help me get an Airave 3 any faster, but nobody would bite. ;)

 

The most annoying (amusing?) part of all this is that I have to walk down the street to talk to them, so I can leave the Airave online for testing but still communicate. I think it's all a conspiracy to get me to pay for a landline..

 

-Mike

  • Like 1
Link to comment
Share on other sites

The most annoying (amusing?) part of all this is that I have to walk down the street to talk to them, so I can leave the Airave online for testing but still communicate. I think it's all a conspiracy to get me to pay for a landline..

When I still had an Airave, I would use Google Voice integration over Wi-Fi to call support. Think I was using PBXes.org as an SIP gateway at that time, but Hangouts Dialer works today.

  • Like 1
Link to comment
Share on other sites

Anyone ever have issues with their Airave 2.5 being online with all green lights, phone connected to it, but unable to place any calls? I've rebooted my router, Airave, and phone.. nothing helps. Internet is working fine. When I try to place a call, I get the three beeps but then 20-30 seconds of silence and it disconnects.

 

-Mike

Yes!

 

Actually that happens to me frequently!

 

Sent from my Nexus 6 using Tapatalk

Link to comment
Share on other sites

Yes!

 

Actually that happens to me frequently!

 

I'll update when I hear more, maybe it will help you. Right now they're thinking it's the quality of my Fios service, but all the VOIP test sites I can find give my connection great ratings.

 

-Mike

Link to comment
Share on other sites

Well after more testing and escalation, Sprint declared my problem to be a "known issue" with the Airave 2.5 and the only solution is to replace it.. which they can't do, because they don't have any in stock and don't know when they are getting more (2.5 or 3). Apparently nobody can pre-order/back-order either one either, so I need to proactively call back every few weeks to see if anything has become available.

 

Seems very odd that they don't at least have a waitlist for those who need to swap out a defective one, but perhaps the transition from the 2.5 to the 3 is complicating things. Sprint still hasn't enabled Wi-Fi Calling that on the Pixel yet either so I'm just going to have to be patient.

 

-Mike

Link to comment
Share on other sites

Hummm....so I sort of ran into the same problem yesterday...

 

Unfortunately my beloved Nexus 6 "bit the dust" so Asuron shipped me a Samsung Galaxy Note 5.

 

While it is working fine now, yesterday was a difficult story...

 

So while I was on the phone with Tech Support about my issues receiving calls on my new Samsung Galaxy Note 5, I happened to mention that I wanted an upgraded Airave, and I was told twice that I wasn't eligible and then I was told that I had the wrong department.

 

So your 'mikejeep'...what you said seems to be a good explanation as to the reason I seemed to have been stonewalled.

 

Since this Samsung Galaxy Note 5 has Wi-Fi Calling, I may not need the Airave, but if it turns out that I do, I'll take your advice and wait a bit before I ask again.

 

Sent from my SM-N920P using Tapatalk

Link to comment
Share on other sites

I recently had a executive at sprint working on my account cause of some billing issues. After being able to resolve that issue, I had asked her about the airave 3. I wanted to know if i could get the 2.5 plus model switched out and she had told me that she couldn't order any some with the magic box and they wasn't shipping them out until next year. So I had gotten ahold of sprint through twitter, asking about the airave 3 and switching them out. Moments later I had a phone call from another sprint executive asking about the old 2.5 plus model. I just told her it didn't like to play friendly with any of the phones me or my family and friends had. She tried to sell me on the magic box which I would have liked, but had gotten denied for cause of the coverage. So she ordered me a return kit to ship back the old one, and ordered the new airave 3. still haven't gotten the return kit but the new airave came earlier which surprised me. Everything but the LTE light is green and solid the LTE light will connect and then start blinking again. So i'm going to leave it go all night and see what happens in the morning.

  • Like 1
Link to comment
Share on other sites

...So she ordered me a return kit to ship back the old one, and ordered the new airave 3. still haven't gotten the return kit but the new airave came earlier which surprised me.

Just curious, when did you place that order for the Airave 3?

 

-Mike

  • Like 1
Link to comment
Share on other sites

I recently had a executive at sprint working on my account cause of some billing issues. After being able to resolve that issue, I had asked her about the airave 3. I wanted to know if i could get the 2.5 plus model switched out and she had told me that she couldn't order any some with the magic box and they wasn't shipping them out until next year. So I had gotten ahold of sprint through twitter, asking about the airave 3 and switching them out. Moments later I had a phone call from another sprint executive asking about the old 2.5 plus model. I just told her it didn't like to play friendly with any of the phones me or my family and friends had. She tried to sell me on the magic box which I would have liked, but had gotten denied for cause of the coverage. So she ordered me a return kit to ship back the old one, and ordered the new airave 3. still haven't gotten the return kit but the new airave came earlier which surprised me. Everything but the LTE light is green and solid the LTE light will connect and then start blinking again. So i'm going to leave it go all night and see what happens in the morning.

 

Does the LTE light stay red and then blink again? I have been having this issue with my dad's Airave 3 for a few weeks now. They swapped it out once and the new unit is doing the same thing. I really think this is more of a backend issue than the devices.

  • Like 1
Link to comment
Share on other sites

 

 

I do think that it is it is odd that not only was I turned down for the Magic Box, but apparently I am also not eligible for the new version of the Airwave.

 

Since my new Samsung Galaxy Note 5 does have WiFi Calling, it is not that urgent for me to get the new Airwave, so I will wait for a bit and push the Sprint Reps more the next time I call.

 

Sent from my NS-P16AT10 using Tapatalk

  • Like 1
Link to comment
Share on other sites

Does the LTE light stay red and then blink again? I have been having this issue with my dad's Airave 3 for a few weeks now. They swapped it out once and the new unit is doing the same thing. I really think this is more of a backend issue than the devices.

Yea the LTE will stay red, then start blinking again. It has connected but maybe for 10 mins and then goes back to blinking. So i actually just unplugged it. might mess with it more tomorrow when im off work.

  • Like 1
Link to comment
Share on other sites

I do think that it is it is odd that not only was I turned down for the Magic Box, but apparently I am also not eligible for the new version of the Airwave.

 

Since my new Samsung Galaxy Note 5 does have WiFi Calling, it is not that urgent for me to get the new Airwave, so I will wait for a bit and push the Sprint Reps more the next time I call.

 

Sent from my NS-P16AT10 using Tapatalk

I called today about the airave 3. They said they're 4000 units backordered and the system won't let them put in more until mid September or so.

 

Sent from my Pixel XL using Tapatalk

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Similar Content

  • Posts

    • iOS users see frequent carrier updates, so I was curious if this is something that happens on Samsung devices, too.
    • *#2263 menu working at all surprised me given unlocked firmware.  Besides Tello, I also use Boost Mobile on T-Mobile and the Samsung band selection app.  On Tello it would find n71 SA including site details, but not connect.  On Boost using T-Mobile, the behavior is the same. except it only has the n71 band.  In both cases you also get neighbors. Can connect to n71 SA with T-Mobile locked phone with TNX.  Then put in Tello sim and rebooted, which works with psim but reported not esim on esim phones. Mobile IP address does not work. Outbound calls ring once and die with any sim in Columbus, OH.  Boost Mobile using T-Mobile network is stuck on connecting... like unlocked (can see site info and neighbors). Could always root it I guess and try NSG which uses modem commands iirc.  A53 5G unlocked  with before June firmware another option.
    • My s22 is at 2.370001.  When I try to manually update it,  It just sits there for a minute apparently doing nothing.  Then I get the following message:  We can not do it right now. Please try again after 24 hours. It is a little risky to even think about forcing an update that has not downloaded on its own.  You could be the first person to see a screw-up in the new software configuration.
    • I found an interesting line.  Under Software Information, there's a carrier configuration version and it errors out updating.  Mine is 2.380001.  I wonder how often that updates.
    • Yeah totes saw that article and I was like! Well damn hahaha there won't be expansion of band 41 then in areas of the Upper Manhattan/Bronx and Westchester then if that is the case otherwise we would have seen it. 
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...