Jump to content
lilotimz

Official Magic Box discussion thread

Recommended Posts

I called Magic Box Support back this afternoon and the gentleman promptly placed an order for an "AIRSPAN MAGIC BOX GEN 3."  The order confirmation page shows it as a "Sprint Magic Box Gold."

Does Sprint still attach these as a line to our customer accounts?  I'm approved for 15 lines, but they are all currently in use.

Share this post


Link to post
Share on other sites

Yes it's added as a line.

I called Magic Box Support back this afternoon and the gentleman promptly placed an order for an "AIRSPAN MAGIC BOX GEN 3."  The order confirmation page shows it as a "Sprint Magic Box Gold."
Does Sprint still attach these as a line to our customer accounts?  I'm approved for 15 lines, but they are all currently in use.


Sent from my Pixel using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
On 11/29/2018 at 9:04 PM, ingenium said:

That doesn't make sense, they use the exact same bands. I would try again.

Sent from my Pixel 2 XL using Tapatalk
 

I called back and talked with a different person...told them that I knew the MBGold used the same as the Gen2, he placed the order (except as a replacement, not additional). Something about my account having 10 lines already and needing to talk with financial dept in order to have an 11th line added... I don't really care about having 2 if the Gen3 works like the Gen2 does.. 

  • Like 1

Share this post


Link to post
Share on other sites
14 hours ago, lilotimz said:

Yes it's added as a line.

 


Sent from my Pixel using Tapatalk
 

 

That's my problem also. I wanted an additional MB...but already have 10 lines. I requested to have my old tablet removed back in March..apparently they haven't done that and the tablet is still on my account. I don't even know where it is...so I dont want it..but after asking them to remove that line 3 times...I just haven't called back again and requested it a 4th time.

Financial dept was the one that I was transferred to and they told me that the new GEN3 magic box would not work in my area. Even though I have a gen2 right now and it's working, they said the Gen3 has a different "configuration"...that's how she worded it. Called back, got ahold to someone with some sense, and requested just to replace my current MB..not add an additional.

Share this post


Link to post
Share on other sites

Terrible photos incoming.

Did a 1-1 remove and replace of a AU545 gen 1(2?). 

545 was ordered and installed when publicly released on a 2nd floor bedroom window facing the nearest Sprint site.

Crappy Pic.

nhEGEHS.jpg

Installed Gen 3 AU587 in the center of the house on the 2nd floor loft next to the router nowhere near a window. Ethernet is plugged in but LTE backhaul preferred until Sprint / Airspan sends out a OTA firmware that enables working ethernet or wifi backhaul. 

FsdEjwp.jpg

Very impressive. 

  • Like 6

Share this post


Link to post
Share on other sites
3 hours ago, lilotimz said:
Terrible photos incoming.
Did a 1-1 remove and replace of a AU545 gen 1(2?). 
545 was ordered and installed when publicly released on a 2nd floor bedroom window facing the nearest Sprint site.
Crappy Pic.

Installed Gen 3 AU587 in the center of the house on the 2nd floor loft next to the router nowhere near a window. Ethernet is plugged in but LTE backhaul preferred until Sprint / Airspan sends out a OTA firmware that enables working ethernet or wifi backhaul. 

Very impressive. 


We want to see the speed differences!!


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, Terrell352 said:


We want to see the speed differences!!


Sent from my iPhone using Tapatalk

It was pretty much the difference of 1 mbps vs ~2 mbps. 

Hence I have it plugged into the router which is fed by a FTTH connection that is ready to go when Sprint / Airspan sends that OTA firmware. 😉

  • Like 2

Share this post


Link to post
Share on other sites

Amazing! Mine will be here on Monday!

It was pretty much the difference of 1 mbps vs ~2 mbps. 
Hence I have it plugged into the router which is fed by a FTTH connection ready to go when Sprint / Airspan sends that OTA firmware.


Sent from my SM-G965U using Tapatalk

Share this post


Link to post
Share on other sites
Just now, Terrell352 said:

Amazing! Mine will be here on Monday!

 


Sent from my SM-G965U using Tapatalk
 

 

Also the donor 2.5 connection is a 2x2 MIMO 2T2R mini mac 2.5. 

Presumably I'd experience much more drastic improvements if say connected to an 8T8R or M-MIMO unit running 4x4 mimo / 256qam and 3 B41 carriers. 

  • Like 2

Share this post


Link to post
Share on other sites

I just called MB Support because mine has stopped working. Stuck on connecting to Sprint service. The rep didn't do much troubleshooting just said that I have the first GEN MB and will ship a new GEN 3 to arrive Tuesday. Return shipping label included for the old one.👍👍

Share this post


Link to post
Share on other sites

I got a version 2, I would break this one down but is just a fancy screen compared to the first one right? Ordered return and the Gold Edition™. I will have to wait a couple weeks for travel, but I will do a holiday teardown when I get back if no one beats me to it.

  • Like 1

Share this post


Link to post
Share on other sites
On 12/1/2018 at 7:05 PM, lilotimz said:

It was pretty much the difference of 1 mbps vs ~2 mbps. 

Hence I have it plugged into the router which is fed by a FTTH connection that is ready to go when Sprint / Airspan sends that OTA firmware. 😉

My Gen2 is always on a -121dBm B41 signal as well. An improvement to -117 would be great and less "fringey." But, there's no reason not to use the Ethernet/Wi-Fi backhaul once enabled I suppose! 

Share this post


Link to post
Share on other sites

Ok I have a question and I don't see how I can search the actual thread for the answer.  I had a Magic Box Gen2 at my work.  It never really helped that much as my office by the window and my phone preferred to just sit B25 signal it got rather than the B41 signal from the magic box.  Of course in the middle of the building it didn't really help either.  I only had a Good signal though. 

I got a Gen3 box and gave my Gen2 to my wife for her work, and I put it in a better signal location where it says Excellent, but still my phone would rather stay on my B25 signal than change over to the magic box.  When I force it do so the ping is 200-500ms in most speed test checks and while I might get some decent speeds in some of those speed tests the phone is sluggish due to the latency.

 

So I have a couple of questions.

 

1) Will the Magic Box ever support bands other than B41 like B25?

2) Is there any hope to make my Magic Box experience any better than it is now?

 

I'm in the Atlanta metro area, and I have had some pretty horrible oversaturation issues with Sprint for the better part of the last 2-3 years.  Slow speeds and when it is really jammed no internet at all.  I am starting to worry when they switch on VoLTE how many bad dropped calls there are going to be based on my internet experience.  If it wasn't tremendously cheaper to be on sprint I already would have moved to another carrier.  The price is what keeps me with them.

Share this post


Link to post
Share on other sites

So I get to work this morning and found that my Gen2 MagicBox was deactivated when Sprint shipped out my Gen3 unit.  Apparently it will take until Weds to get a MB3 from Louisville, KY to Hickory, NC (Charlotte area).  If they were going to deactivate my old unit, it would have been nice if they would have overnighted the Gen3 to me.

Share this post


Link to post
Share on other sites

You can pop on chat or call mb tech support to ask them to activate it back on your account.

 

Takes approximately half a hour. My gen 3 and Gen 2 had some shenanigans where both was somehow not provisioned. Both are back activated now.

So I get to work this morning and found that my Gen2 MagicBox was deactivated when Sprint shipped out my Gen3 unit.  Apparently it will take until Weds to get a MB3 from Louisville, KY to Hickory, NC (Charlotte area).  If they were going to deactivate my old unit, it would have been nice if they would have overnighted the Gen3 to me.

 

Sent from my Pixel using Tapatalk

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, lilotimz said:

You can pop on chat or call mb tech support to ask them to activate it back on your account.

 

Takes approximately half a hour. My gen 3 and Gen 2 had some shenanigans where both was somehow not provisioned. Both are back activated now.

I think the reason why they did this was because I didn't have any lines available.  I'm approved for 15 and all 15 are in use, despite having requested one of my lines to be canceled out immediately, which of course they failed to do.  They are going to wait until the end of the billing cycle :(.  I may still call to see what they can do.  I mean, if I have 15, why not approve me for 20.  Never missed a payment or been late since 2000.

Share this post


Link to post
Share on other sites

After finally receiving my shipping notification, the Magic Box Gold showed up as a line on our account. So I know we're getting the Gold as the "product number" in the confirmation was "Magic box return Gen 2". Real helpful, Sprint. Thankfully it should be correct based on the new line in our account. 

 

  • Like 1

Share this post


Link to post
Share on other sites
22 hours ago, troyd96 said:

Ok I have a question and I don't see how I can search the actual thread for the answer.  I had a Magic Box Gen2 at my work.  It never really helped that much as my office by the window and my phone preferred to just sit B25 signal it got rather than the B41 signal from the magic box.  Of course in the middle of the building it didn't really help either.  I only had a Good signal though. 

I got a Gen3 box and gave my Gen2 to my wife for her work, and I put it in a better signal location where it says Excellent, but still my phone would rather stay on my B25 signal than change over to the magic box.  When I force it do so the ping is 200-500ms in most speed test checks and while I might get some decent speeds in some of those speed tests the phone is sluggish due to the latency.

So I have a couple of questions.

1) Will the Magic Box ever support bands other than B41 like B25?

2) Is there any hope to make my Magic Box experience any better than it is now?

I'm in the Atlanta metro area, and I have had some pretty horrible oversaturation issues with Sprint for the better part of the last 2-3 years.  Slow speeds and when it is really jammed no internet at all.  I am starting to worry when they switch on VoLTE how many bad dropped calls there are going to be based on my internet experience.  If it wasn't tremendously cheaper to be on sprint I already would have moved to another carrier.  The price is what keeps me with them.

VoLTE is prioritized, so calling shouldn't be an issue once that goes live. 

If your devices aren't connecting to the Magic Box's B41 signal, something is wrong. There shouldn't be a need to broadcast more bands from the MB, you either have a Magic Box issue or a device issue. I'd recommend calling support on that. 

In any case, if the Magic Box is getting a crap signal from the Macro site, then it can only broadcast crap out of it. Nothing that can really be done until your area has more site capacity. If you get a new Magic Box, you'll soon have the ability to connect it to your home internet for backhaul, rather than the slow cell site, so that may be worth looking into. 

Share this post


Link to post
Share on other sites

I just received an email from UPS telling me that my MB will be arriving tomorrow. What's interesting is UPS is telling me it's coming from IBM CORP. 

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, mnjeepmale said:

I just received an email from UPS telling me that my MB will be arriving tomorrow. What's interesting is UPS is telling me it's coming from IBM CORP. 

Yours is preloaded with Watson. Your house is about to go full AI

  • Like 3

Share this post


Link to post
Share on other sites
58 minutes ago, burnout8488 said:

VoLTE is prioritized, so calling shouldn't be an issue once that goes live. 

If your devices aren't connecting to the Magic Box's B41 signal, something is wrong. There shouldn't be a need to broadcast more bands from the MB, you either have a Magic Box issue or a device issue. I'd recommend calling support on that. 

In any case, if the Magic Box is getting a crap signal from the Macro site, then it can only broadcast crap out of it. Nothing that can really be done until your area has more site capacity. If you get a new Magic Box, you'll soon have the ability to connect it to your home internet for backhaul, rather than the slow cell site, so that may be worth looking into. 

It is connected to B41 at about -98 dBm.  which the device calls good or excellent depending on the mood it is in.    That should be plenty of signal to get good data, but my speedtest on a local server on my phone when I am on the magic box gives me anywhere from 100-500ms Ping, horrible jitter, 3 to 8 Mbps Down and the upload speeds are garbage like 0.01-0.03 KBps.

 

When I go to the interior of the building my B25 kicks in due to building penetration and it doesn't ever want to reconnect to the magic box's B41 even when close to it once I have that B25 connection.  The B25 connection is usually -101 to -110 dBm far less than signal wise than the B41 signal being put out by the Magic Box, but obviously my phone must detect a more stable connection on the B25 connection.

 

My B25 tower speedtest is 40ms Ping better Jitter,  3 to 8 Mbps Down and about 2-3 Mbps Up.    The problem with the B25 connection in the building is that even though it says its connected the data slows to a standstill or non-existent while in the center of my work building even though it says connected.  

That is why I wish the Magic Box would lock onto the B25 band instead of B41, because either something is wrong with my Magicbox or something is wrong with the tower the B41 is coming off of with those upload speeds and Ping values.  If the Magic Box could transmit the B25 signal into the building since it has a better speed and connection I could get more access to data within the middle of my building which initially was the whole reason for getting the Magic Box to begin with.  When I'm in my office by the window I never had issues with LTE begin with well except that B25 slows to a crawl from about 3pm-6pm (rush hour time frame) and the tower is oversaturated.

Edited by troyd96

Share this post


Link to post
Share on other sites

Received my MB today and it's plugged in and connected. It weighs a lot less the GEN 1 MB. None of my devices have latched on to the MB yet. It's been about 15 minutes now. How long does it take for your phone to see the MB?

Sent from my SM-N950U using Tapatalk

Share this post


Link to post
Share on other sites
54 minutes ago, mnjeepmale said:

Received my MB today and it's plugged in and connected. It weighs a lot less the GEN 1 MB. None of my devices have latched on to the MB yet. It's been about 15 minutes now. How long does it take for your phone to see the MB?

Sent from my SM-N950U using Tapatalk
 

Mine was right away.

Share this post


Link to post
Share on other sites
Received my MB today and it's plugged in and connected. It weighs a lot less the GEN 1 MB. None of my devices have latched on to the MB yet. It's been about 15 minutes now. How long does it take for your phone to see the MB?

Sent from my SM-N950U using Tapatalk


I've been having issues with devices not staying connected to the gen 3. They switch to b26 within an hour, and require an airplane toggle to go back. Repeat. I've unplugged it and am using the gen 2 in the meantime.

Sent from my Pixel 2 XL using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, mnjeepmale said:

Received my MB today and it's plugged in and connected. It weighs a lot less the GEN 1 MB. None of my devices have latched on to the MB yet. It's been about 15 minutes now. How long does it take for your phone to see the MB?

Sent from my SM-N950U using Tapatalk
 

Just for shits and giggles do a prl and profile update.  See if that changes.

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×