Jump to content
SturgeonGeneral

Samsung Galaxy S7 & S7 Edge User Thread

Recommended Posts

I've received HD calls but not many.

Share this post


Link to post
Share on other sites

Is anyone who isn't getting HD calls also using WiFi Calling?

Share this post


Link to post
Share on other sites

S7E, wifi calling disabled..... Only a portion of my sprint calls are HD Voice!

 

This is new from my N6 and 6p.

 

Sent from my SM-G935P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Can confirm. No HD voice calling from new S7 to 5x or 5x to s7. Wifi calling is setup but disabled.

 

Works just fine from 5x TO g4 and back.

  • Like 1

Share this post


Link to post
Share on other sites

Can confirm. No HD voice calling from new S7 to 5x or 5x to s7. Wifi calling is setup but disabled.

 

Works just fine from 5x TO g4 and back.

Try other phones to s7.... It's weird!

 

Sent from my SM-G935P using Tapatalk

Share this post


Link to post
Share on other sites

I don't have many calls with other Sprint users, but 2 calls to my sisters G3 were HD. I am using the S7

 

Sent from my SM-G930P using Tapatalk

Share this post


Link to post
Share on other sites

Just made another HD call to an iPhone. Wifi calling is not active.

 

Sent from my SM-G930P using Tapatalk

Share this post


Link to post
Share on other sites

Just picked one of these up to check out, radio performance is top notch, 2-5dbm stronger than my N6p!! You can tell its a next gen radio by how stable it holds onto B41.

 

Also, just wanted to point out, Gvoice does not support HD Calling. So if any of the participents have it enabled its a no go.

 

All in all awesome phone! 

  • Like 3

Share this post


Link to post
Share on other sites

Anyone have any Samsung accessory coupons?

 

Sent from my SM-G935P using Tapatalk

Share this post


Link to post
Share on other sites

Has anyone noticed issues with HD Calling? I'm now noticing that none of the calls since I got the device have been HD voice.

 

Sent from my SM-G935P using Tapatalk

Yep count me in also, I actually started a thread about it in the network vision forum (I think?) anyhow I mentioned this earlier in this thread and made a new one as well. Seems like I'm not alone which is good to hear it's not just my phones (me and my wife) or market (Denver) that might be causing this?? I wonder if it was something Samsung disabled or something?

  • Like 1

Share this post


Link to post
Share on other sites

Anyone using wifi calling and Google voice integration on the s7e. I tried turning on wifi calling yesterday and it told me I had to disable gv integration. I had both on my s5.

 

Sent from my SM-G935P using Tapatalk

Share this post


Link to post
Share on other sites

it's amazing to me how much better the s7 holds to band 41 vs my old phone (LG g3) I'm where I would normally only get band 25 or 3g but now have a solid band 41 signal (-105dBm)

 

Sent from my SM-G930P using Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites

Best buy offering a wireless qi charger now with purchase of a s7/e

 

Sent from my SM-G935P using Tapatalk

Share this post


Link to post
Share on other sites

So far I love everything about the phone except that annoying "SD Card, For Transferring photos and Media" notification that shows up every once in a while. Can't seem to get rid of it. Now while it is easy to just swipe away the notification to clear it, it does appear randomly throughout the day. I've even moved out my images/docs onto my computer and reformatted the SD Card within the phone. Then transferred back the images/docs. But that still did not get rid of that annoying notification. Also tried de-selecting the System UI in the Optimize Battery Usage setting and that didn't help either. Ugh. 

 

TS

Share this post


Link to post
Share on other sites

In various forums, I have seen several reports of the SD card notification.  Some people have gotten replacements and don't have the issue anymore while others have the same problem with replacements.  It doesn't seem to be limited to carrier version or Exynos or Qualcom versions.  So far I don't think there has been any real fix to the issue yet, just lots of suggestions to try.  It could be an app that is causing it, similar to the Dunkin Donuts app that was causing problems with WIFI or it could be a bad batch of sim trays causing the SD card to randomly eject.

 

I have been waiting to see if this is a software or hardware issue before upgrading from my S5.

Share this post


Link to post
Share on other sites

I also received that SD card notification after doing the Note 4 Marshmallow update today. Might be a Samsung thing across devices? :(

Share this post


Link to post
Share on other sites

my s7 edge cannot hold onto b41, compared to s5 which was almost always on b41. has anyone noticed this ?

  • Like 1

Share this post


Link to post
Share on other sites

my s7 edge cannot hold onto b41, compared to s5 which was almost always on b41. has anyone noticed this ?

Mine did horrible holding onto B41. Unfortunately I ended up switching to the S7 and the difference is night and day.

 

Sent from my SM-G930P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Mine did horrible holding onto B41. Unfortunately I ended up switching to the S7 and the difference is night and day.

 

Sent from my SM-G930P using Tapatalk

I don't have this problem. But I did noticed places my Note 5 did not drop to 3G where my S7E does. Side to side comparison the Note 5 slightly stronger in terms of holding on to LTE. My S7E does switch back to LTE pretty quick though.

  • Like 1

Share this post


Link to post
Share on other sites

Since I switched phones to the edge I seem to be on B41 much more and seeing greater signal strength. Some of this could be switching from the M9 or Sprint could be building out more of the network in my area.

 

Sent from my SM-G935P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

it seems to be that when b41 signal strength goes below -100db then the phone changes lte bands, but b41 is good till atleast -115

Share this post


Link to post
Share on other sites

I have been using my s7 sense March 9th and the log shows hd calls till the 15th. Sense then no hd calls. I live in the charlotte market

Share this post


Link to post
Share on other sites

Perhaps the lack of HD calling on the S7 is related to having Wi-Fi calling enabled. If I understand correctly, the iPhones are having a similar problem when those users have it enabled as well.

 

What's interesting is that both the GS7s and the iPhones can't currently transmit or receive sms over Wi-Fi. I wonder if that has some correlation.

 

Sent from my SM-G930P using Tapatalk

Share this post


Link to post
Share on other sites

Wifi calling effed up my Google voice integration too. Haven't had an HD call either since gv has been disabled. Sucks.

 

Sent from my SM-G935P using Tapatalk

Share this post


Link to post
Share on other sites

6c394f52e785b113296c7e3d8c82ac0f.jpg

 

Software update available for the GS7. Go and grab it while it's hot!

 

Sent from my SM-G930P using Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Thanks! I build non carrier compliant but still compliant machines so if you need one before T-Mo builds one I am here.     
    • I just found this out myself on the s10e. Download the Samsung Band Selection app and you can set it back to wifi if you want. Dumb that there is no menu option for it natively.
    • So I got the Pebble from Sprint, I'm waiting for the damn VoLTE to enable. I harassed Sprint and they said it is a limitation of the device (which they still can't explain why) and waiting is the only option. They also told me every time there is a power failure the wait for it to enable begins again.... really? Does anyone know how it works and why there is a 2-3 week lead up to VoLTE enabling? So now my voice calls drop down to 1x and I can't receive MMS when I'm on a call. No problem I thought, I'll just switch to wifi calling for now and I can still get MMS over LTE while I'm on a call. Not so fast. For some damn reason wifi calling doesn't work on my SM-G970U1 (unlocked s10e) when I'm connected to the Pebble. If I turn airplane mode on, wifi calling pops right up. If I unplug the pebble, wifi calling pops right up. That leads one to believe the Pebble is preventing wifi calling from activating for some reason. However, my dad's LG V20 has absolutely no issue using wifi calling while connected to the Pebble and can therefore receive MMS just fine. Do you have any idea what in the hell could be causing this? Is this some whack setting on the s10e which I'm not seeing? Phone has the latest updates, 911 is updated, I did PRL and profile updates. I'm stumped....   UPDATE: So I found the answer in the wifi-calling menus and googling that took me to a post here. Apparently starting in April of 2020, Sprint decided it knows what is best for you so it sets calling over the network to preferred and only if signal is too weak will it default to wifi calling. There is no visible option in the phone to change that setting. I had to download Samsung Band app to set it to prefer wifi and bam.... now it is enabled. I'd still like to know WTF the Pebble is doing with VoLTE though.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...