Jump to content
COZisBack

Samsung Galaxy S6 & S6 Edge User Thread

Recommended Posts

Has anybody noticed any new features or bugs with the new update?

 

My wife decided to give her phone a cleaning and dropped it in the sink a couple nights ago. We're getting a replacement today and I'm wondering how the new update is.

 

Sent from my Note 4.

Share this post


Link to post
Share on other sites

Haven't noticed anything different

 

Sent from my SM-G925P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Hey guys, anyone had this happen? Getting no mobile data but SCP shows I'm connected. Tried restarting, toggling off data, airplane mode, etc... All to no luck.

 

Any thoughts guys?

 

Sent from my SM-G925P using Tapatalk

a5c093ec453d4a703227444b89d93b5b.jpg

Edited by smorcy11

Share this post


Link to post
Share on other sites

Hey guys, anyone had this happen? Getting no mobile data but SCP shows I'm connected. Tried restarting, toggling off data, airplane mode, etc... All to no luck.

 

Any thoughts guys?

 

Sent from my SM-G925P using Tapatalk

a5c093ec453d4a703227444b89d93b5b.jpg

Did you try updating PRL & Profile then rebooting?

 

Sent from my Nexus 5 using Tapatalk

Share this post


Link to post
Share on other sites

Has anybody noticed any new features or bugs with the new update?

 

My wife decided to give her phone a cleaning and dropped it in the sink a couple nights ago. We're getting a replacement today and I'm wondering how the new update is.

 

Sent from my Note 4.

I got the android 5.1 update a few days ago and i didnt realize it until tonight but almost every app on the playstore says not compatable. Apps like spotify, netflix, twitter, speedtest.net, and more all say not compatible. However since the apps were installed before i updated there still installed and all working perfectly fine. Is ur wife experiencing anything like this on her phone. Cant install any popular apps right now. Been like this for days too so i think its a phone thing not a google thing

 

Sent from my SM-G925P using Tapatalk

Share this post


Link to post
Share on other sites

I got the android 5.1 update a few days ago and i didnt realize it until tonight but almost every app on the playstore says not compatable. Apps like spotify, netflix, twitter, speedtest.net, and more all say not compatible. However since the apps were installed before i updated there still installed and all working perfectly fine. Is ur wife experiencing anything like this on her phone. Cant install any popular apps right now. Been like this for days too so i think its a phone thing not a google thing

 

Sent from my SM-G925P using Tapatalk

I don't have that issue but I'm on the 920 not the 925

Share this post


Link to post
Share on other sites

I don't have that issue but I'm on the 920 not the 925

Ah i gotcha luckily for me thoughi just got another update this morning that fixed that problem. Only had to deal with it for like a week

 

Sent from my SM-G925P using Tapatalk

Share this post


Link to post
Share on other sites

Has anybody noticed any new features or bugs with the new update?

 

My wife decided to give her phone a cleaning and dropped it in the sink a couple nights ago. We're getting a replacement today and I'm wondering how the new update is.

 

Sent from my Note 4.

 

 

Samsung Galaxy S 6 Software Update

Effective Date: 7/13/15 (all dates are subject to change)

Details:

 A software update to G920PVPU2BOFE is available for the Samsung Galaxy S 6 beginning, 7/1315

 Stores are reminded to update demo devices to the most current software version.

Fixes/Enhancements:

 Enable Carrier Aggregation 2x20

 Various Bug Fixes

 

 

Rollout Schedule:

 7/13 5% of base

 7/18 20% of base

 7/20 30% of base

 7/22 40% of base

 7/24 50% of base

 7/26 60% of base

 7/28 75% of base

 7/30 100% of base

 

http://forum.xda-developers.com/sprint-galaxy-s6/general/g920pvpu2bofe-air-software-update-t3156310

Share this post


Link to post
Share on other sites

I got it on the evening of the 13th, carrier aggregation still disabled

 

Sent from my SM-G925P using Tapatalk

Share this post


Link to post
Share on other sites

I got it on the evening of the 13th, carrier aggregation still disabled

 

Sent from my SM-G925P using Tapatalk

Try a profile update.
  • Like 1

Share this post


Link to post
Share on other sites

I got it on the evening of the 13th, carrier aggregation still disabled

 

Sent from my SM-G925P using Tapatalk

 

If the profile update doesn't work, you can manually enable CA with ##DATA# and your MSL code, the MSL should be in the email that was sent to you when you first activated the phone

  • Like 1

Share this post


Link to post
Share on other sites

Profile update did the trick. It now shows enabled

 

Sent from my SM-G925P using Tapatalk

Share this post


Link to post
Share on other sites

93e3ddfd3c6c185163a2797566837e10.jpg

 

Does this mean we get evdo from Verizon now too?

 

Sent from my SM-G925P using Tapatalk

Share this post


Link to post
Share on other sites

I'm in Denver where they've recently turned on CA--I signed up to try sprint last night and got an S6, but am getting pretty lousy perfomance.  My home and work are in two "best" areas for spark and I get a very weak b25/26 signal.  I did see b41 for a short period of time while commuting--also said CA not configured on the #*0011# screen.  I checked the #data# and it says CA is enabled.  I have the latest S6 update, have updated the profile and prl.  Anything else I should try?

Share this post


Link to post
Share on other sites

I'm in Denver where they've recently turned on CA--I signed up to try sprint last night and got an S6, but am getting pretty lousy perfomance. My home and work are in two "best" areas for spark and I get a very weak b25/26 signal. I did see b41 for a short period of time while commuting--also said CA not configured on the #*0011# screen. I checked the #data# and it says CA is enabled. I have the latest S6 update, have updated the profile and prl. Anything else I should try?

Get a phone with better RF performance might be something to try.

 

sent from an underwater dust storm from my Sprint S5

Share this post


Link to post
Share on other sites

Get a phone with better RF performance might be something to try.

 

sent from an underwater dust storm from my Sprint S5

 

Yeah I saw all of the various thready about the S6 right after launch on Sprint.  This was after I purchased it and was researching to figure out what the problem was.

Share this post


Link to post
Share on other sites

I'm in Denver where they've recently turned on CA--I signed up to try sprint last night and got an S6, but am getting pretty lousy perfomance.  My home and work are in two "best" areas for spark and I get a very weak b25/26 signal.  I did see b41 for a short period of time while commuting--also said CA not configured on the #*0011# screen.  I checked the #data# and it says CA is enabled.  I have the latest S6 update, have updated the profile and prl.  Anything else I should try?

 

have you check the Sponsor map for colorado to see how far you are from the towers?http://s4gru.com/index.php?/topic/5624-colorado-nv-maps-and-discussion/

 

CA in *#0011* will say "not configured" until you actually latch on to a CA enabled B41 tower and actively using CA

 

when ##data# say CA is enabled, you should see SCC being listed in ##DEBUG# under LT engineering, when CA is disable there would be no lines for SCC at all.

 

see pic 5 and 6 here

http://imgur.com/a/JlC0O/all

 

 

Next SCC information only pop up when the state is connected, when IDLE the SCC seem to be dropped.  the RSRP  type information on the SCC doesn't seem to show up until you are actively downloading something (large)

 

 

 

Sprint CA is only on B41, there is currently no CA on B25 or B26.  I don't know about Denver, but even in Chicago based on my own observation at least 75% of the B41 tower aren't CA enabled yet

Share this post


Link to post
Share on other sites

 

Does this mean we get evdo from Verizon now too?

 

Sent from my SM-G925P using Tapatalk

just means your roaming on 1x from verizon but have eHRPD from sprint

Share this post


Link to post
Share on other sites

I feel like I'm seeing less LTE recently and wondering if a recent update could have affected this.

 

Sent from my SM-G925P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

oops reply to wrong thread

Share this post


Link to post
Share on other sites

Received another update overnight: G920PVPU2BOH1

 

Release description/Fixes:

  • Samsung Pay
  • Live broadcasting via Yahoo!
  • High Quality Audio (with Samsung headsets)
  • UI updates
  • Bug fixes

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Thanks! I build non carrier compliant but still compliant machines so if you need one before T-Mo builds one I am here.     
    • I just found this out myself on the s10e. Download the Samsung Band Selection app and you can set it back to wifi if you want. Dumb that there is no menu option for it natively.
    • So I got the Pebble from Sprint, I'm waiting for the damn VoLTE to enable. I harassed Sprint and they said it is a limitation of the device (which they still can't explain why) and waiting is the only option. They also told me every time there is a power failure the wait for it to enable begins again.... really? Does anyone know how it works and why there is a 2-3 week lead up to VoLTE enabling? So now my voice calls drop down to 1x and I can't receive MMS when I'm on a call. No problem I thought, I'll just switch to wifi calling for now and I can still get MMS over LTE while I'm on a call. Not so fast. For some damn reason wifi calling doesn't work on my SM-G970U1 (unlocked s10e) when I'm connected to the Pebble. If I turn airplane mode on, wifi calling pops right up. If I unplug the pebble, wifi calling pops right up. That leads one to believe the Pebble is preventing wifi calling from activating for some reason. However, my dad's LG V20 has absolutely no issue using wifi calling while connected to the Pebble and can therefore receive MMS just fine. Do you have any idea what in the hell could be causing this? Is this some whack setting on the s10e which I'm not seeing? Phone has the latest updates, 911 is updated, I did PRL and profile updates. I'm stumped....   UPDATE: So I found the answer in the wifi-calling menus and googling that took me to a post here. Apparently starting in April of 2020, Sprint decided it knows what is best for you so it sets calling over the network to preferred and only if signal is too weak will it default to wifi calling. There is no visible option in the phone to change that setting. I had to download Samsung Band app to set it to prefer wifi and bam.... now it is enabled. I'd still like to know WTF the Pebble is doing with VoLTE though.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...