Jump to content
COZisBack

Samsung Galaxy S6 & S6 Edge User Thread

Recommended Posts

Also their seems to be alot of bands supported by our hardware i am looking for a way to enable them maybe put phone into dev or eng mode

Are on OE2 & using GT 3.18? When I press IOT, nothing happens for me.

 

Sent from my SM-G925P using Tapatalk

Share this post


Link to post
Share on other sites

Go to super user and settings then clean up for new version install reboot then try

Share this post


Link to post
Share on other sites

Also i set to auto diversity and got 8 mb down same upload our phones default to both on lte and umts for some reason

Share this post


Link to post
Share on other sites

I went from single modulation Layer 16 qam to 64 and 64 fluctuating to 16 and 64 and my dl speed increased to 8 from 5 in my house on b25 also my transmit power didn't go above 22 when it is normally pegged at 23

post-49219-0-63129400-1433202169_thumb.png

Share this post


Link to post
Share on other sites

If you haven't done it and are able to you might try using Samsung's Smart Switch PC app that replaced Kies to see if it will let you update it through there.

This worked btw, thanks. It didn't fix the ability to update through the handset but it was a workaround to get the update.

 

The OE2 update fixed my drop call issue.

Share this post


Link to post
Share on other sites

When I had my s6 unlocked I got that message. I popped in a T-Mobile sim and it showed only the spinning 3G logo but I had to make a call and then hang up for the lte Logo to appear. It was missing features like the volte and hd calls that T-Mobile has but overall it worked. The only problem I had was when I took out the T-Mobile sim and put back in the sprint sim. When I did that the phone locked back up and wouldn't take any other sim but sprints.

Sent from my iPhone using Tapatalk

I'm on T- Mobile LTE now, works great!

 

Edit: cleaning up my response-

 

So there was definitely some issues leaving the network mode on automatic with a T-Mobile SIM card in.  It took a few minutes but eventually T-Mobile LTE started working.  I think making a phone call helps the phone identify/check the SIM.

 

Summary:

  • T-Mobile works great with Network Mode on Automatic
  • Had no problems picking up HPSA+ on Band 2 and LTE on Band 4.
  • Making a phonecall seems to force the phone to read the SIM, helping to nudge things along and to help the phone pick up LTE.
  • You can force CDMA and it will go back on sprint but you can't do anything.  If you try to make a call, it will attempt to verify the Sprint SIM and not dial once it reads that there is no sprint SIM inserted.

 

I'll update more when I switch back to Sprint and back and forth.

  • Like 2

Share this post


Link to post
Share on other sites

I'm on T- Mobile LTE now, works great!

 

Thanks again, it worked

No problem!!!

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Still wondering if our phones support mfbi and all lte a phones only transmit on one antenna or so some use mimo on uplink as well

Share this post


Link to post
Share on other sites

My upload hasn't changed much but ping and download have improved i disabled sar back off and set antennas to auto diversity on both ping seemed slightly more consistent by 10 to 20 ms but throughout was no where near as consistent i have gone from average 3 to 5 to 8 to 10 in my bedroom also i now alternate from one to two bars when used to be 0 to 1

Share this post


Link to post
Share on other sites

Still wondering if our phones support mfbi and all lte a phones only transmit on one antenna or so some use mimo on uplink as well

 

Two Rx antennas, one Tx antenna, that is it.  No uplink MIMO.

 

AJ

Share this post


Link to post
Share on other sites

Have any of you guys paid full price for the s6? The question I'm getting at is, is the phone unlocked and able to be used on T-Mobile or AT&T?

 

 

Sent from my iPhone 6

Share this post


Link to post
Share on other sites

I paid full price on Sprint from Best Buy.  How do I check if it's unlocked?

Share this post


Link to post
Share on other sites

Have any of you guys paid full price for the s6? The question I'm getting at is, is the phone unlocked and able to be used on T-Mobile or AT&T?

 

 

Sent from my iPhone 6

I paid full price on Sprint from Best Buy. How do I check if it's unlocked?

AFAIK, you have to contact Sprint & ask them for the domestic unlock. It doesn't seem to be automatic.

 

Sent from my SM-G925P using Tapatalk

Share this post


Link to post
Share on other sites

AFAIK, you have to contact Sprint & ask them for the domestic unlock. It doesn't seem to be automatic.

 

Sent from my SM-G925P using Tapatalk

 

According to their unlock policy it should be automatic, but I am also curious to see how I can confirm my phone is domestic unlocked.

 

However my phone is UICC unlocked, which I didn't ask for...

 

Edit: Forgot to mention that I bought mine full priced and thus should be free to port around, if I really wanted too.

Edited by grapkoski

Share this post


Link to post
Share on other sites

I think I read somewhere that it will work with T-Mobile, but no volte or wifi calling, or something like that. Just wondering if any of our members could confirm.

 

 

Sent from my iPhone 6

Share this post


Link to post
Share on other sites

I think I read somewhere that it will work with T-Mobile, but no volte or wifi calling, or something like that. Just wondering if any of our members could confirm.

 

 

Sent from my iPhone 6

Those features will not work on the sprint version of the s6 but the phone will work on T-Mobile. The only thing is that lte will not automatically kick in. You'll have to make a phone call and then hang up for lte to kick in (weird I know).

 

 

Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Has anyone noticed their quick toggle icons disappeared? A bunch of mine are gone, including the mobile data and private mode.

Share this post


Link to post
Share on other sites

It's interesting how slow my s6 is compared to my old n5

 

Sent from my SM-G920P using Tapatalk

Share this post


Link to post
Share on other sites

It's interesting how slow my s6 is compared to my old n5

 

Sent from my SM-G920P using Tapatalk

 

 

I had a N5 and an N6.  Neither were as fast as my S6.

Share this post


Link to post
Share on other sites

Update rolling on out this morning, check your update sections.

 

OF7, I believe.

 

sent from an underwater dust storm from my Sprint S5

Share this post


Link to post
Share on other sites

Update rolling on out this morning, check your update sections.

 

OF7, I believe.

 

sent from an underwater dust storm from my Sprint S5

 

For the first time in my life this worked.  Went to about phone, system update and it started downloading.  

  • Like 1

Share this post


Link to post
Share on other sites

For the first time in my life this worked.  Went to about phone, system update and it started downloading.  

 

Same here... it is a pretty large update, either we are extremely lucky or they have changed their staggered approach to updates.

 

Also, it prompted me to update - I didn't even know we had one until then.

Share this post


Link to post
Share on other sites

My AT&T S6 is loaded with bloatware carrier junk. If I wanted to root the device and install stock Android, how do I do it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...