Jump to content
darkvibe

S4GRU Google Search Forum Redirect Hijacked

Recommended Posts

I just clicked through to this site from google and it redirected me to some url4short.info l domain address.  I had the same problem with a forum I admin.  

 

 

If you want to test it for yourself you can open an incognito/private browser, go to google and search for something that will bring up results for this site and then click the link in google. You should be redirected too.

 

It will only happen once.  Once you visit the site once it will no longer redirect you unless you clear your data or use a private browser window in which case it does it every time.  It will also only do this when accessing the site from specified search engines, not when accessing the site directly with a bookmark or typing the address.

 

I don't recall exactly what happened on our site but it was something about permissions for some php file or something.  I just admin a forum, don't do the computer stuff.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Can confirm, this is happening.

Share this post


Link to post
Share on other sites

Interesting... I wonder when this happened

url error.png

Share this post


Link to post
Share on other sites

I had that happen to me last night as well.

Share this post


Link to post
Share on other sites

I have also had this happen several times. This has occurred on two different computers in my case.

Share this post


Link to post
Share on other sites

Hello All,

 

We are aware of this issue and it's currently being addressed.

 

Thank you and have a great day.

  • Like 7

Share this post


Link to post
Share on other sites

IP Board has completed a security upgrade that should resolve this problem.  Let me know if anyone should discover this happening ever again.  Thanks!

 

Robert

  • Like 4

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Not exactly...600 MHz antennas haven't been in production for very long and manufacturers are still refining their designs. Since T-Mobile wanted to deploy their spectrum as quickly as possible, they ordered what was available when they started the rollout. Now we're feeling the pain that comes with that early tech. And unfortunately, the shared transmit path means 700 performance takes a hit as well.  There are a lot of much higher performing non-600 4x lowband antennas. For example, Verizon has deployed Amphenol HT4C6318x000 antennas (https://amphenol-antennas.com/product/ht4c6318x000/) throughout the greater Seattle area. These antennas get ~18 dBi gain from 696-900 MHz. As a result, there is a tremendous coverage difference between Verizon and T-Mobile setups from the same site - I'll often drop T-Mobile LTE altogether while Verizon is hovering at -110ish or better. Newer 600 MHz antennas have significantly more robust coverage patterns than the antennas T-Mobile is deploying. For example the Amphenol TWIN6510LU000G-T/TWIN658LU000G-T (https://amphenol-antennas.com/product/twin6510lu000g-t/ and https://amphenol-antennas.com/product/twin658lu000g-t/) get ~17.1dBi and 16.4 dBi gain respectively in the 617-906 MHz range and both support 4xLowband/4xMidband. That being said, I doubt T-Mobile will climb towers to swap out 600 MHz antennas in the near future. As a result, where T-Mobile's density is similar to AT&T and Verizon, as far as raw coverage goes, AT&T and Verizon will have a definite and noticeable edge. 
    • Is it because it went from 2x2 to 4x4 on 600 and 700MHz?
    • What, T-Mobile wouldn't want to carry on the tradition of different SIM SKUs for different phones?
    • For what ever reason my magicbox stopped working with LTE backhaul after they sent me the gen 3.  No I have the Casa pebble.  It uses ethernet/wifi for backhaul.  I just got it installed yesterday and mms is working great which was hit or miss with wifi calling.  Hopefully VOLTE will start working on it soon as WiFi calling does tend to drop out from time to time.  
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...