Jump to content

Why is RootMetrics app seem so inflated?


Duffman
 Share

Recommended Posts

.

 

This is more than twice what either the Speedtest or FCC app measured. Anyone know why?

 

I have talked with Kevin at RootMetrics about this in the past. RootMetrics uses the same servers for the most part that Speedtest does, but it searches out the best server it can locate before it starts running the test. It's doing that while it is running the signal portion of the test. When it settles on the best server, it then starts speed testing it.

 

I think RootMetrics is a more reliable speed tester in my opinion. The results are accurate. It is sending files to the remote server, and this is the speed actually observed in the transfer. If you were streaming video from that same server, it would be moving at the indicated speed in RootMetrics.

 

SpeedTest app (and the FCC app is also made by Ookla too) are a little too user dependent in choosing a server. Often, people are not using the best server. And they are just oblivious to it. Typically, people will choose the same server they use at home. Which is never a good idea, because wireless backhaul is likely routing its destination to the internet differently every time. And it will likely hit the internet a very long ways away from where their home and work ISP's do.

 

That's why I'm always recommending that people who use SpeedTest to use several different servers when they get a really slow speed result. With apps like SpeedTest, FCC, and even RootMetrics it's not the fast results that are suspect. It's the slow ones. It can't register faster than the connection it actually has to the server on the other end.

 

Every time I can think of where I had a fast RootMetrics speed, I was able to recreate it on SpeedTest if I kept hunting around on different servers...eventually.

 

Robert

Link to comment
Share on other sites

Another thing that provides a little validity to the accuracy are the Upload speeds. We know that Clearwire limits their WiMax upload speeds to 1.5Mbps. I can occasionally get it up to 1.6Mbps, but never 1.7Mbps. If that had said something like 2.0Mbps, or 2.5Mbps, then we know there was a significant problem with these results. Also, that EVDO upload speed also is not out of whack.

 

Robert

Link to comment
Share on other sites

I think RootMetrics is right on-- look at all their detailed reports market-by-market... excellent information that seems to agree with everything I've observed and heard from users in those markets. Opensignalmaps.com is another good unbiased user data sourced resource to use for research.

  • Like 1
Link to comment
Share on other sites

I reviewed all their reports before making my decision to jump to big red. I was on Sprint 10 years, so carrier moves are something I don't take lightly. I'm a little upset that Verizon didn't win 1st place in Dallas, but that is the one market they don't have cellular 850 in-- only PCS A block there... but at least they won every other market.

Link to comment
Share on other sites

I use open signal maps. Does anybody know what program they use for their speed tests?

Link to comment
Share on other sites

Look at North Florida on the map' date=' and you can see what I have to deal with.[/quote']

 

I reviewed all their reports before making my decision to jump to big red. I was on Sprint 10 years' date=' so carrier moves are something I don't take lightly. I'm a little upset that Verizon didn't win 1st place in Dallas, but that is the one market they don't have cellular 850 in-- only PCS A block there... but at least they won every other market.[/quote']

 

And these posts are relevant how?

Link to comment
Share on other sites

So giving this app a try, I notice a lot of failed connections.

 

Is it just not good with crappy networks? Speedtest shows me my horrible sub 100 speeds fine in the same area, but seems rootmetrics just fails and wont post a speed until it hits 100+.

 

Just asking as I go back to painting my town red/black.

 

Sent from my PC36100 using Tapatalk 2

Link to comment
Share on other sites

So giving this app a try, I notice a lot of failed connections.

 

Is it just not good with crappy networks? Speedtest shows me my horrible sub 100 speeds fine in the same area, but seems rootmetrics just fails and wont post a speed until it hits 100+.

 

Just asking as I go back to painting my town red/black.

 

Sent from my PC36100 using Tapatalk 2

 

I do also get a lot of failures on RootMetrics in sub 100kbps speeds. It seems to be related to ping when that happens. It seems to me when I go over to SpeedTest app when that happens, the ping is over a second. In those instances where ping is normal, but speed is not, it seems the RootMetrics app is able to cope. That's my observation.

 

Robert

Link to comment
Share on other sites

didn't even think of seeing if it was ping related. That might be it for the download test.

 

Upload still fails 70% of the time for no reason that I can see. But I do really like the mapping rootmetrics does, so i'll keep plugging away at it.

 

 

 

Sent from my PC36100 using Tapatalk 2

Link to comment
Share on other sites

I would think that a large part of the routing difference between home and cell, other than routing itself being stochastic, is the fact that Sprint phones route through their proxy servers by default.

 

This looks pretty good if ideal speed is of interest, though.

 

Honest question: what is the interest in ideal speeds?

Link to comment
Share on other sites

My interest in speed checking is just to look for and note improvments.

 

Here during the day time your lucky to hit 150kbps. So I like looking at sprints network site, seeing which tower got a band aid fix and then retesting to see if it improved and by how much.

 

Sent from my PC36100 using Tapatalk 2

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Just figured out this is a waste of time. US Mobile and Verizon lock the eSim to the emei while T-Mobile only uses it to see that you have a capable phone, like Red Pocket does with physical sims (although RP does keep track of what phone you are using it on with the emei.)  So @Trip was right in this case on liking physical sims.
    • Verizon has a reputation for being frugal with MVNOs. After looking around, I also decided US Mobile was my best option. People have gotten C band on it.  Hoping for esim for my S21 Ultra.  No luck so far.  Red Pocket does not claim Verizon 5g, although they say Soon!(TM).  I do see some 5g with it. Typically MVNOs are deprioritized, thus I am reluctant to claim truly getting top speeds with one.
    • Did some exploring yesterday/last night and didn't find a shred of C-Band, including with my brand new US Mobile SIM. Did find 4CA CBRS but the site seemed backhaul constrained; both that plus 15x15 B2 and band-locked 2/66 got me 190 Mbps or so.
    • Did some more exploring yesterday/last night and I think I spotted some LAA downtown but didn't get a chance to confirm before it went away in favor of mmW, which also went away pretty quickly. Also saw another n66 site, as well as an n2 site, making AT&T the second carrier to run n2 DSS within a few miles of me. I think at this point they won't be able to advertise anything flashy, but due to the sheer amount of CA they're throwing at customers here they can keep their network at 50+ Mbps until they can deploy both 3.45 and 3.7, and that's probably enough.
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...