Jump to content

Oh, about two miles from my home.


Duffman
 Share

Recommended Posts

I was praying for you and your family when I heard about it all bearing down in your area.

 

Robert - Posted from my E4GT with ICS using Forum Runner

Link to comment
Share on other sites

Duffman' date=' how many Sprint sites in DFW were knocked offline?

 

AJ[/quote']

 

None that I heard of but the network was overrun with calls because everyone was worried about loved ones. I did not check for specific tower outages though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • What devices should do, and what they actually do, are two very different things! As you've probably heard me mention countless times, many of those screens get information in a proprietary manner directly from the modem; apps like SignalCheck can only get what the OS is reporting. I did find your earlier reports, and as I guessed, the OS was reporting valid signal strength. I will try to figure out a solution.
    • Service mode shows the SIM as having no service, so I would think the device should report that. I believe I sent a diagnostic report a little while back—can you check to see if you have it?
    • Interesting, that doesn't happen on my P7. Can you send me a diagnostic report the next time you see that please? Hopefully the phone isn't actually reporting the -115, that will be tricky.
    • Hey Mike—another dual SIM bug. If one SIM loses service, it doesn’t disappear from the app.  I’ve seen this a couple times—my Dish SIM will lose service (confirmed in service mode), but SCP won’t stop displaying -115 or so. And it logs a data point at that signal every time the location updates.  Along the same lines, I have a custom trigger set up for 313340 (Dish), and the custom trigger keeps firing when this is happening. 
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...