Jump to content
MaxPower

Network Vision/LTE - Phoenix Market (including Flagstaff, Prescott)

Recommended Posts

Tapatalk automatically reads your build prop ....

 

Sent from my SM-G900P using Xparent BlueTapatalk 2

 

I know, but you can change it. 

Share this post


Link to post
Share on other sites

I know, but you can change it.

I change roms enough. ...I would have to remember to change it on this rom ...a tablet rom I am porting from note 12 ...too much to remember :D:D

 

Sent from my SM-G900P using Xparent BlueTapatalk 2

Share this post


Link to post
Share on other sites

75th and Deer Valley tower down? The site is an 800 and an LTE site for some time so one would assume construction would be done. However I haven't even been getting a signal from that tower, right by it now I pick up a bar of LTE from site ID 90 (that site used to give me full coverage and the site ID I believe is 93). This has been going on for days. Anyone smarter than me have any theories?

Share this post


Link to post
Share on other sites

I'll be up there later today I see if I can connect

 

Sent from my SPH-L720T using Tapatalk

Share this post


Link to post
Share on other sites

I was at the DBacks game yesterday. Had full bars of LTE but no data. I had to drop down to 3G to get any data.

 

Sent from my Nexus 5 using Tapatalk

Share this post


Link to post
Share on other sites

75th and Deer Valley tower down? The site is an 800 and an LTE site for some time so one would assume construction would be done. However I haven't even been getting a signal from that tower, right by it now I pick up a bar of LTE from site ID 90 (that site used to give me full coverage and the site ID I believe is 93). This has been going on for days. Anyone smarter than me have any theories?

I'll be up there later today I see if I can connect

 

Sent from my SPH-L720T using Tapatalk

Never made it up there

 

Sent from my SPH-L720T using Tapatalk

Share this post


Link to post
Share on other sites

Never made it up there

 

Sent from my SPH-L720T using Tapatalk

Still not broadcasting... can't even pick up 800 3g

Share this post


Link to post
Share on other sites

I was at the DBacks game yesterday. Had full bars of LTE but no data. I had to drop down to 3G to get any data.

 

Sent from my Nexus 5 using Tapatalk

Something with the bandwidth I'm assuming.  Thousands of people on Sprint trying to use 5mhz of spectrum doesn't go too well.  Had a similar poblem in NYC

Share this post


Link to post
Share on other sites

Still not broadcasting... can't even pick up 800 3g

Made it up there last night was pulling 20mb down. No issues at all... I was in the neighbor hood just north of the school

 

Sent from my SPH-L720T using Tapatalk

Share this post


Link to post
Share on other sites

Made it up there last night was pulling 20mb down. No issues at all... I was in the neighbor hood just north of the school

 

Sent from my SPH-L720T using Tapatalk

Im still getting nothing, its in the church of joys lot which I drove by and is being renovated into like a shopping center. So will the tower ever come back online?

Share this post


Link to post
Share on other sites

Whoops I was referring to 83rd and Deer Valley at the high school

 

Sent from my SPH-L720T using Tapatalk

Share this post


Link to post
Share on other sites

Whoops I was referring to 83rd and Deer Valley at the high school

 

Sent from my SPH-L720T using Tapatalk

Okay this is bothering me. 5 weeks and no 800 3g or LTE on my phone or my dads. Android and iPhone. Whats going on! There building a shopping center like 10 feet away from the tower... But why would they disable LTE?!?!

Share this post


Link to post
Share on other sites

Actually its 101 and 75th. Church of joy lot

Share this post


Link to post
Share on other sites

Okay this is bothering me. 5 weeks and no 800 3g or LTE on my phone or my dads. Android and iPhone. Whats going on! There building a shopping center like 10 feet away from the tower... But why would they disable LTE?!?!

Same thing is happening at the Chandler and 101 tower and the tower that services my house is either overloaded from 7am to about 9pm or has some issues.

Share this post


Link to post
Share on other sites

Same thing is happening at the Chandler and 101 tower and the tower that services my house is either overloaded from 7am to about 9pm or has some issues.

This thing is 0% LTE now! Drice by st 1am and Nada

Share this post


Link to post
Share on other sites

This thing is 0% LTE now! Drice by st 1am and Nada

Yes. The Chandler Blvd and 101 has had Lte down for about five days now. The tower servicing my home is a different one.

Share this post


Link to post
Share on other sites

Yes. The Chandler Blvd and 101 has had Lte down for about five days now. The tower servicing my home is a different one.

Well unfortunately it doesn't come back:(

Share this post


Link to post
Share on other sites

Yes. The Chandler Blvd and 101 has had Lte down for about five days now. The tower servicing my home is a different one.

Called Sprint "The LTE says it is working fine."  Then they told me to do an update on my phone, and insisted that all my friends and family who couldn't use LTE on the tower mustn't have the newest updates.

Share this post


Link to post
Share on other sites

I'm seeing really weak output from some of the newer lte towers. A few blocks away and you lose it. Even sensorly shows that the strong signal area is only right next to the tower. Ray/rural is one example. Also ray and i10

 

Sent from my Nexus 5 using Tapatalk

Share this post


Link to post
Share on other sites

Called Sprint "The LTE says it is working fine." Then they told me to do an update on my phone, and insisted that all my friends and family who couldn't use LTE on the tower mustn't have the newest updates.

Chandler and 101 tower still not broadcasting Lte. I put in a trouble ticket through care two weeks ago now, no change. I talked to a tech three days ago out at the tower who was fixing the ac unit at the base station he was completely unaware that the tower was not broadcasting Lte and said the tech that handles that was just there (so apparently the other tech wasn't aware either), he said he would put in a trouble ticket. Called the Sprint store near the tower and they told me they have put in trouble tickets, from what I gather from the tech. Fixing the ac they where installing 800 when Lte ent out so he thought they just unplugged something. Lame that shoddy work would cause an tower to go do for a month and a half now. Lamer still that Sprint's network team seems to still have no idea what's going on.

Share this post


Link to post
Share on other sites

Chandler and 101 tower still not broadcasting Lte. I put in a trouble ticket through care two weeks ago now, no change. I talked to a tech three days ago out at the tower who was fixing the ac unit at the base station he was completely unaware that the tower was not broadcasting Lte and said the tech that handles that was just there (so apparently the other tech wasn't aware either), he said he would put in a trouble ticket. Called the Sprint store near the tower and they told me they have put in trouble tickets, from what I gather from the tech. Fixing the ac they where installing 800 when Lte ent out so he thought they just unplugged something. Lame that shoddy work would cause an tower to go do for a month and a half now. Lamer still that Sprint's network team seems to still have no idea what's going on.

It is lame. But I think there are so many tickets related to Network Vision issues that many people are just kind of numb to them. Assuming the problem is just 'NV related' and will work itself out. They need to have people really researching these things and find out the problem. Because it seems many non NV problems are just not getting noticed and fixed, even when properly reported.

 

Robert via Samsung Note 8.0 using Tapatalk Pro

Share this post


Link to post
Share on other sites

It is lame. But I think there are so many tickets related to Network Vision issues that many people are just kind of numb to them. Assuming the problem is just 'NV related' and will work itself out. They need to have people really researching these things and find out the problem. Because it seems many non NV problems are just not getting noticed and fixed, even when properly reported.

 

Robert via Samsung Note 8.0 using Tapatalk Pro

I called Sprint too today with the issue, told them the exact cell id, and location everything,  Their response was that their info shows LTE working fully at my address, when in fact the tower they say is working maps say is 800 and LTE, and was working for 6-7 months, and the last 2 has been no 800 and no LTE.  The Sprint lady also said that she would try her best to pin point the tower to get is resolved, but I highly doubt anything will happen...

  • Like 2

Share this post


Link to post
Share on other sites

I called Sprint too today with the issue, told them the exact cell id, and location everything,  Their response was that their info shows LTE working fully at my address, when in fact the tower they say is working maps say is 800 and LTE, and was working for 6-7 months, and the last 2 has been no 800 and no LTE.  The Sprint lady also said that she would try her best to pin point the tower to get is resolved, but I highly doubt anything will happen...

 

That is what I call bad customer service.

Share this post


Link to post
Share on other sites

Is the tower at 101/Chandler still having issues or is it fixed? 

Share this post


Link to post
Share on other sites

Is the tower at 101/Chandler still having issues or is it fixed?

 

No. It was fixed yesterday. I was going to post on it but didn't have time. I finally was able to put in a trouble ticket myself and got called back by their trouble ticket team. They said that there had been no tickets put in and the rep. Put one in for me. Two days later Lte came back online.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...