Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Send me a diagnostic report next time you run into that.. but based on what is on the screen, that looks like a legitimate T-Mobile connection. My Pixel 4 has a hard time letting go of T-Mobile LTE in some strong Sprint areas as well. -Mike
    • As an update to the 5G discussion -- I have received several diagnostic reports from users who noted they were connected to 5G at the time (thanks!), however I have not seen an example where the API is reporting any 5G data. Everything has appeared as regular LTE for now. Please keep sending me reports, I am sure eventually we will have a device that reports it properly! At a minimum it will need to be on Android 10, because the 5G reporting routines did not exist in earlier versions. -Mike
    • No, its because Speedtest has considerably more servers to ping (meaning less hops and closer in proximity) from than any of those other servers you mentioned. Typically, the fastest speed would be considered the most accurate. 
    • So I've noticed that my Speed Test app always seems to show faster speeds than what I'm actually getting. Just now Speed Test showed I was getting 14Mbps down. OpenSignal and Root Metrics were showing 4Mbps and 5Mbps respectively. My Twitter, reddit and Safari apps are running like I'm on a 5Mbps connection. Just this past weekend in Chicago, Speed Test was saying I was getting 5Mbps. OpenSignal and RootMetrics were showing <1Mbps and 1Mbps respectively and my apps were running like they would on a 1Mbps connection. Has anyone else noticed this? I wouldn't be surprised if they were prioritizing speed test connections.  
    • gotcha ok thanks! would at least like to know if the capability is there and that it's possible to enable...
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...