Jump to content
sbolen

Upgraded out of coverage on my MiFi 500...

Recommended Posts

Looks like I got upgraded out of coverage at my office -- My tri-band MiFi 500, which once had really strong B41 from a Clear site nearby, can only connect at 1x. I just came out of a seasonal standby period where I wasn't going to need the Hotspot, and now I can't even use the device in the one place I need it...

 

I still have a lot of time left on this contract. Do I have an 'out' with this issue? Will I be able to break contract and avoid an ETF?

Share this post


Link to post
Share on other sites

Looks like I got upgraded out of coverage at my office -- My tri-band MiFi 500, which once had really strong B41 from a Clear site nearby, can only connect at 1x. I just came out of a seasonal standby period where I wasn't going to need the Hotspot, and now I can't even use the device in the one place I need it...

 

I still have a lot of time left on this contract. Do I have an 'out' with this issue? Will I be able to break contract and avoid an ETF?

Because you moved? Or your office moved?

 

Sent from my LG G3

Share this post


Link to post
Share on other sites

Because you moved? Or your office moved?

 

Sent from my LG G3

Nothing moved - I was able to catch a B26 and a B41 signal (from a Clear tower .4 miles away) five months ago, nothing but 1x now.

Share this post


Link to post
Share on other sites

Nothing moved - I was able to catch a B26 and a B41 signal (from a Clear tower .4 miles away) five months ago, nothing but 1x now.

 

Sounds like you're having some kind of technical issue with your Hotspot. Have you attempted to contact care?

Share this post


Link to post
Share on other sites

Sounds like you're having some kind of technical issue with your Hotspot. Have you attempted to contact care?

 

That was going to be my next step. I checked for an update when I powered it on and I was up to date...

Share this post


Link to post
Share on other sites

There's no 3G where you are? Mine works just fine on 3G

 

I don't have 3G at my house (I'm on 1x all the time, but have 100Mbps wifi, so that's kind of moot. :) )

 

In my office, I have spotty 3G/extended on my phone...

Share this post


Link to post
Share on other sites

I don't have 3G at my house (I'm on 1x all the time, but have 100Mbps wifi, so that's kind of moot. :) )

 

In my office, I have spotty 3G/extended on my phone...

 

Is your iPhone about to still pick up B26?

Share this post


Link to post
Share on other sites

I would definately open a sprint support ticket.

 

not to be too nosy, but where abouts in stl do you get only 1x? there is only a couple places I can think of off the top of my head where I get 1x or roaming.

 

Maryland Yards (off dorsett) and ameristar casino are where I can consistently get 1x or roaming.

Edited by dedub

Share this post


Link to post
Share on other sites

I got the issue resolved - I had to get Sprint on the line & they took care of it.

 

I would definately open a sprint support ticket.

 

not to be too nosy, but where abouts in stl do you get only 1x? there is only a couple places I can think of off the top of my head where I get 1x or roaming.

 

Maryland Yards (off dorsett) and ameristar casino are where I can consistently get 1x or roaming.

I get 1x/extended at my house (Dale ave & Bellevue in Richmond Heights) and at work (Page & Ball Dr) in Maryland Heights. When the Mifi came back online, I had B41 pulling close to 30Mbps down...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • That very same crane from the previous page was used this past two days in Bloomington at a site off of 94th and Penn that has a Sprint site but the antenna on top of it is not (I thought it was T-Mobile), something horrible must have happened because they took the old antenna completely off the top of the mast and set it on the tarmac at the base of the antenna, replaced the RRUs, the cabinet was opened and literally everything inside it appeared to be replaced, then the antenna at the top was replaced by Monday morning and they were literally working all day sunday on it.  The nearest I can think is the site above the Sprint antennas must have sustained lightning damage.  I have never seen such extensive work on a cell site taking place on a sunday literally going from before 8 in the morning until well after 8 at night.  I have extensive pictures.   It appears the Sprint site was tangentially involved because there is still equipment and additional guy wiring in place and cabling going to parts of the site including the Sprint cabinets.  Most curious to say the least.  It almost looks like power was prevented from going to the site.
    • Agree a 100% I'm tired of the uncertainty Sent from my SM-N960U using Tapatalk
    • As a trader the market chatter is that an announcement could come as soon as tomorrow if not by then by end of week. 
    • USCC should count as same coverage as being on Sprint, the R is for roaming into 1X not LTE. Sent from my SM-G965U1 using Tapatalk
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...