Jump to content
jeffcarp

Tapatalk problems?

Recommended Posts

Today I tried to use the forums with Tapatalk and got a message "You are not allowed to visit this community."  I use it multiple times per day for a long time now.

 

Going in to the forums through the website is fine - no access issues.  Any ideas?

Share this post


Link to post
Share on other sites

I'm using Tapatalk with no issues. You might have to delete Tapatalk or delete S4GRU from Tapatalk and add it back.

 

 

Sent from Josh's iPhone 5S using Tapatalk 2

Share this post


Link to post
Share on other sites

Very strange.  All of my other forums are fine.  I logged out of this forum in Tapatalk and now it won't even let me log in.  Same message.  I deleted it from Tapatalk, am rebooting my phone and I'll try to add it back in.

Share this post


Link to post
Share on other sites

Well, I am not sure if it was deleting it and adding it back in or the reboot of the phone but I'm back in business.

  • Like 1

Share this post


Link to post
Share on other sites

I have an issue where I edit a post and them it throws up some weird error. I just close out the error and the post is still there, click cancel, and it's been edited.

 

My notifications are acting funky again. I might un install and reinstall the app again.

 

 

Sent from my iPhone 5s using Tapatalk

Share this post


Link to post
Share on other sites

I have an issue where I edit a post and them it throws up some weird error. I just close out the error and the post is still there, click cancel, and it's been edited.

 

My notifications are acting funky again. I might un install and reinstall the app again.

 

 

Sent from my iPhone 5s using Tapatalk

Same thing here. I really wish they would just leave tapatalk alone. They're always breaking it.

  • Like 1

Share this post


Link to post
Share on other sites

Same thing here. I really wish they would just leave tapatalk alone. They're always breaking it.

Agreed. Or that someone else would come out with another forum app

  • Like 1

Share this post


Link to post
Share on other sites

I received an email from Tapatalk that they have changed their extensions. You may experience issues until I can update them.

 

Robert via Nexus 5 using Tapatalk

Share this post


Link to post
Share on other sites

I received an email from Tapatalk that they have changed their extensions. You may experience issues until I can update them.

 

Robert via Nexus 5 using Tapatalk

Robert,

 

If you reply to them, tell them to STOP SCREWING WITH THEIR APP!

 

Thank you.

  • Like 2

Share this post


Link to post
Share on other sites

Any update? I've recently experienced only some of the threads showing in the list, and cycling through as I scroll down. Very strange . . .

Share this post


Link to post
Share on other sites

Any update? I've recently experienced only some of the threads showing in the list, and cycling through as I scroll down. Very strange . . .

Tapatalk has been working better than it ever has for me over the last month. Finally getting notification, am able to edit posts and everything is showing up as it should.

 

Sent from my Nexus 5

Share this post


Link to post
Share on other sites

Tapatalk has been working better than it ever has for me over the last month. Finally getting notification, am able to edit posts and everything is showing up as it should.

 

Sent from my Nexus 5

agreed. They may be delayed notifications, but at least they show up lol....

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

What annoys me is when you get a notification about a like, it doesn't take you to the post that was liked upon clicking the notification

  • Like 1

Share this post


Link to post
Share on other sites

Some of us having been having problems with the size of our tapatalk images being huge over the last week. Used to be able to run them through the editor to resize them, but that no longer works. The html commands look the same. Tapatalk denies making any changes.

 

sent by tapatalk from my LS-980 (G2)

Share this post


Link to post
Share on other sites

Anyone else having new tapatalk issues? I'm getting a "You are not allowed to visit this community" with my credentials.

Mobile is acting strange too. 

Desktop is fine though.

Maybe I did something wrong...

Share this post


Link to post
Share on other sites

I have lots of timeouts when using the app on my tablet, and have to reload threads constantly. Works fine on my phone, however.

 

Sent from my Sony Xperia Z3TC

Share this post


Link to post
Share on other sites

I know this thread has been inactive for a while. I didn’t want to create another one for my tapatalk issue so I revived this one. 

For a few months now I haven’t been able to like any post, quote any post or respond to anything. This is the message I’m getting. I’m using an iPhone 8+ on iOS 12. 

 

 

768E9049-287F-4EB9-A137-1F72B5551586.png

Share this post


Link to post
Share on other sites

Just use the mobile site it works a lot better.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, BlueAngel said:

Just use the mobile site it works a lot better.

Can’t get notifications though. I also like tapatalk. 

Share this post


Link to post
Share on other sites
2 hours ago, tybo31316 said:

Can’t get notifications though. I also like tapatalk. 

You can get notifications through your browser, at least on Android. Not too sure about iOS.

Share this post


Link to post
Share on other sites
Can’t get notifications though. I also like tapatalk. 
I use Tapatalk but am on Android. The only trouble I've been having (for months) is that some of the tabs in the app take FOREVER to refresh upon first opening the app.


Sent from my Pixel 2 using Tapatalk

Share this post


Link to post
Share on other sites
Just use the mobile site it works a lot better.

I find the website, whether mobile or desktop, to be more cumbersome to navigate than Tapatalk. It's unfortunate that Tapatalk has been performing rather poorly lately. I blame Tapatalk app and plug-in changes for that.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • I mentioned it earlier the Tampa market thread, but i made my first VoLTE call today on my iPhone XS.

      I got a spam call during a game I was playing. Normally this cuts off my data session and it takes a while to reload, but this time after declining the call, the game carried on like nothing happened. I thought that was odd and checked the carrier info on my iPhone XS and saw IMS was active for SMS and Voice. Woohoo!


      Sent from my iPhone using Tapatalk
    • So, TMobile has stated that if the merger goes through, you'll be able to go into a Sprint store but be put on TMobile's network. What if you already have a plan on Sprint.  Would I be able to get say a OnePlus 6T, activate it on my account and it be on TMobile's network?
    • Just noticed this today (MM2/SC2) anyone else?

      Sent from my SM-G965U using Tapatalk

    • Mini Skirt

      Sent from my SM-N920P using Tapatalk

    • Hopefully it'll be released soon since VoLTE was just activated today here. It's working on my S8+. My understanding is only the screen and the battery are different between the S8 and S8 active models. If that's true and all the other internals are the same, I don't know what the holdup could be. 
  • Recently Browsing

    No registered users viewing this page.

×