Jump to content

Recommended Posts

So I'm wondering if anyone else is getting this issue... I've checked with three different users in SE Michigan and all are getting the issue. The thing is the issue is only occuring on LG G3 phones. Other phones are fine.

 

Around the time of this past weekend something was done to the Sprint network... Anyone that has an LG G3 running ZV4/ZV6/or ZV8 firmware is unable to connect to the LTE network in a huge area... I'd say 40 square miles. Once we get outside this blackout zone (as I'll call it) and then do a hard radio reset in Signal Check Pro the LTE service comes back. I can be right next to a tower with the issue do a hard reset and I'll see the phone get LTE (Band 25) for a time... The LTE won't pass any data then it goes to 3G. These are band 41 enabled towers.

 

I've tried calling Sprint advanced tech support and they were no help. I'm not sure what I can do... I don't want to switch carriers but I'm running out of options since Sprint engineering will not look at the issue.

  • Like 1

Share this post


Link to post
Share on other sites

So I'm wondering if anyone else is getting this issue... I've checked with three different users in SE Michigan and all are getting the issue. The thing is the issue is only occuring on LG G3 phones. Other phones are fine.

 

Around the time of this past weekend something was done to the Sprint network... Anyone that has an LG G3 running ZV4/ZV6/or ZV8 firmware is unable to connect to the LTE network in a huge area... I'd say 40 square miles. Once we get outside this blackout zone (as I'll call it) and then do a hard radio reset in Signal Check Pro the LTE service comes back. I can be right next to a tower with the issue do a hard reset and I'll see the phone get LTE (Band 25) for a time... The LTE won't pass any data then it goes to 3G. These are band 41 enabled towers.

 

I've tried calling Sprint advanced tech support and they were no help. I'm not sure what I can do... I don't want to switch carriers but I'm running out of options since Sprint engineering will not look at the issue.

I have the LG G3 with ZV8 there is one tower in Columbia,MO that I'm having trouble connecting to b25 or b26, rarely does my phone connect to b26 on this tower.

If I toggle airplane mode sometimes it will connect to b25 for a minute but then it drops down to 3g, when SCP shows neighbor cells that it could connect to but doesn't.

My tab 4 has no trouble connecting to the site or handing off to another site.

Share this post


Link to post
Share on other sites

I have the LG G3 with ZV8 there is one tower in Columbia,MO that I'm having trouble connecting to b25 or b26, rarely does my phone connect to b26 on this tower.

If I toggle airplane mode sometimes it will connect to b25 for a minute but then it drops down to 3g, when SCP shows neighbor cells that it could connect to but doesn't.

My tab 4 has no trouble connecting to the site or handing off to another site.

Which General area of this tower

 

Sent from my LG-LS980 using Tapatalk

Share this post


Link to post
Share on other sites

Source is out for ZVA!

Share this post


Link to post
Share on other sites

Which General area of this tower

 

Sent from my LG-LS980 using Tapatalk

I can be on 63 North or South and either direction on Paris road from the tower, b25 worked fine until b26 was live on the tower.

Share this post


Link to post
Share on other sites

I have not seen that issue...

 

i can tell though, when they go through and modify things though, because the phone will sometimes stick in 3g, until i reset

Share this post


Link to post
Share on other sites

So I'm wondering if anyone else is getting this issue... I've checked with three different users in SE Michigan and all are getting the issue. The thing is the issue is only occuring on LG G3 phones. Other phones are fine.

 

Around the time of this past weekend something was done to the Sprint network... Anyone that has an LG G3 running ZV4/ZV6/or ZV8 firmware is unable to connect to the LTE network in a huge area... I'd say 40 square miles. Once we get outside this blackout zone (as I'll call it) and then do a hard radio reset in Signal Check Pro the LTE service comes back. I can be right next to a tower with the issue do a hard reset and I'll see the phone get LTE (Band 25) for a time... The LTE won't pass any data then it goes to 3G. These are band 41 enabled towers.

 

I've tried calling Sprint advanced tech support and they were no help. I'm not sure what I can do... I don't want to switch carriers but I'm running out of options since Sprint engineering will not look at the issue.

 

I have zero issues connecting to any band, or handing off between sites/bands. I regularly see my G3 jump from B41 on one site, to B26 on another, to B25 and back to B41 as I make my drive to work.

 

 

I have the LG G3 with ZV8 there is one tower in Columbia,MO that I'm having trouble connecting to b25 or b26, rarely does my phone connect to b26 on this tower.

If I toggle airplane mode sometimes it will connect to b25 for a minute but then it drops down to 3g, when SCP shows neighbor cells that it could connect to but doesn't.

My tab 4 has no trouble connecting to the site or handing off to another site.

 

This sounds like an eCSFB problem. For whatever reason, that particular site does not have eCSFB functioning properly. Without it, tri-band devices cannot detect calls or texts, and will immediately drop the signal once they figure out eCSFB is missing. Your Tab 4 doesn't need CDMA services, so it is not affected by the eCSFB gap.

Share this post


Link to post
Share on other sites

Its not just the G3... We have massive LTE outages in Michigan. It looks like a eCSFB issue where the phone won't even register to the tower. Once it goes to 3G and I get to another radio I need to reset the rdio to get it to go to LTE (if I go to a fixed area)

Share this post


Link to post
Share on other sites

I just had an update pushed to my LG G3, installing it now.

 

Still version 5.0.1

 

Software: LS990SVA

 

Appears to be only security/stability/bug fixes but I can't find any online details regarding it.

 

Edit: Looks like McAfee Security is now preloaded, uninstallable bloatware. :(

Share this post


Link to post
Share on other sites

I just had an update pushed to my LG G3, installing it now.

 

Still version 5.0.1

 

Software: LS990SVA

 

Appears to be only security/stability/bug fixes but I can't find any online details regarding it.

 

Edit: Looks like McAfee Security is now preloaded, uninstallable bloatware. :(

LS990ZVA 06/22/2015

  • Factory Reset Protection

 

wonder if this will kill our root and bump'd recovery and prevent us from using a tot to restore

Share this post


Link to post
Share on other sites

Anyone figure out how to turn on CA on the G3?

Share this post


Link to post
Share on other sites

Anyone figure out how to turn on CA on the G3?

 

There is no CA on the G3. Only available on the G4.

  • Like 3

Share this post


Link to post
Share on other sites

Hi all, I have a reception problem that I hope someone can help with. I looked and haven't seen my issue reported anywhere else. Last Friday my G3 automatically received an update of some type (I think it was the profile). Ever since then I have zero LTE reception. I'll toggle airplane mode and it'll stay LTE for about 30 seconds then flip to 3G. This is happening everywhere, including at home where I have reliable LTE reception previously and also 1/4 mile from a known Sprint NV tower. I've restarted my phone numerous times and tried manually updating PRL and profile and still no improvement. Anyone else experiencing this?

 

I have this same issue and all G3's in Michigan are having the issue except for Metro Detroit proper. I've not had LTE for almost 2 weeks now. I've had tickets open and no one has fixed the issue

Share this post


Link to post
Share on other sites

I have this same issue and all G3's in Michigan are having the issue except for Metro Detroit proper. I've not had LTE for almost 2 weeks now. I've had tickets open and no one has fixed the issue

I took the advice of a previous poster and went into a corporate Sprint store. He tried all kinds of things to fix my lack of LTE issue, to no avail. Then he put something into the computer on my account, except I forget what exact terminology he used. Something similar to a line test you'd have on a landline. The next day, my LTE was restored! So you might want to do into a store, if you haven't already.

Share this post


Link to post
Share on other sites

Sprint has admitted the G3 software issue that stops it from connecting to LTE on certain towers. Maybe when a tower is prepped for CA? Anyways Sprint is currently working with LG on a software update to fix the problem. If you want constent LTE I suggest a different phone until the software is fixed. Sprint upgraded me to a Galaxy S6.

  • Like 1

Share this post


Link to post
Share on other sites

So I'm wondering if anyone else is getting this issue... I've checked with three different users in SE Michigan and all are getting the issue. The thing is the issue is only occuring on LG G3 phones. Other phones are fine.

 

Around the time of this past weekend something was done to the Sprint network... Anyone that has an LG G3 running ZV4/ZV6/or ZV8 firmware is unable to connect to the LTE network in a huge area... The LTE won't pass any data then it goes to 3G. These are band 41 enabled towers.

 

I've tried calling Sprint advanced tech support and they were no help. I'm not sure what I can do... I don't want to switch carriers but I'm running out of options since Sprint engineering will not look at the issue.

Sprint has admitted the G3 software issue that stops it from connecting to LTE on certain towers. Maybe when a tower is prepped for CA? Anyways Sprint is currently working with LG on a software update to fix the problem. If you want constent LTE I suggest a different phone until the software is fixed. Sprint upgraded me to a Galaxy S6.

 

YES!

 

I'm on the other side of the state, but I've had this same issue on my G3. Phone will see LTE, connect to it for 10-30 seconds with no data transferring, then get pushed back down to EVDO/1X. It will stay there, forever. Does this same thing on literally every single tower in every single town for at least 30+ miles.

 

I thought for the longest time it was some account/provisioning issue. I had them destroy and re-make my line's account twice, reran hands-free activation at least two dozen times, factory reset my phone three times, etc. No luck.

 

I've been back and forth with Sprint for weeks on this. They've been swearing up and down that my device was defective.

 

I'm glad to hear I'm not the only person dealing with this right now, and that Sprint might try to fix this.

  • Like 1

Share this post


Link to post
Share on other sites

I'd call 877-882-7401 and open a ticket with them on this. They should know about the software issue and if you keep complaining get you a new phone.

Share this post


Link to post
Share on other sites

I'd call 877-882-7401 and open a ticket with them on this. They should know about the software issue and if you keep complaining get you a new phone.

 

Thanks, but I'm probably too late for that. After 10 days of constant back and forth with Sprint no resolution / no working data, I just ported out temporarily so I could get working data again.

 

I'll call them though, and see what they say.

Share this post


Link to post
Share on other sites

YES!

 

I'm on the other side of the state, but I've had this same issue on my G3. Phone will see LTE, connect to it for 10-30 seconds with no data transferring, then get pushed back down to EVDO/1X. It will stay there, forever. Does this same thing on literally every single tower in every single town for at least 30+ miles.

 

I thought for the longest time it was some account/provisioning issue. I had them destroy and re-make my line's account twice, reran hands-free activation at least two dozen times, factory reset my phone three times, etc. No luck.

 

I've been back and forth with Sprint for weeks on this. They've been swearing up and down that my device was defective.

 

I'm glad to hear I'm not the only person dealing with this right now, and that Sprint might try to fix this.

Is it the issue where you have to toggle airplane mode to get lte back? I've ran into that or even having to reboot my phone occasionally.

Share this post


Link to post
Share on other sites

Is this an issue confined to a certain area in Michigan? I certainly hope you guys are able to get a resolution. It would be maddening.

Share this post


Link to post
Share on other sites

Is this an issue confined to a certain area in Michigan? I certainly hope you guys are able to get a resolution. It would be maddening.

 

It seems so. I never had any LTE issues with my G3. It was always quick to grab LTE back too, when I would run out of LTE coverage.

  • Like 1

Share this post


Link to post
Share on other sites

It seems so. I never had any LTE issues with my G3. It was always quick to grab LTE back too, when I would run out of LTE coverage.

No doubt David. Same thing here. It's been pure pleasure living in the KC market.

Share this post


Link to post
Share on other sites

LS990ZVA 06/22/2015

  • Factory Reset Protection

 

wonder if this will kill our root and bump'd recovery and prevent us from using a tot to restore

So i just got mine to....did you do yours??  and did it kill it??

 

Last time i took a OTA i lost root (stupid i know)   so i aint doing it again.....thought i froze the OTA things

Share this post


Link to post
Share on other sites

So i just got mine to....did you do yours??  and did it kill it??

 

Last time i took a OTA i lost root (stupid i know)   so i aint doing it again.....thought i froze the OTA things

 you can still tot back and root is available for zva on xda 

Share this post


Link to post
Share on other sites

 you can still tot back and root is available for zva on xda 

i know, its just a huge mess and time consumer to do....

 

and if this OTA blocks it from downgrading.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Similar Content

    • By danlodish345
      Hey guys i am curious....i switched to boost mobile and i was curious if there are any handsets that support carrier aggregation.
    • By danlodish345
      hey guys i m curious what you guys think about rooting phones and the positives and negatives about it.... let the discussion begin!
    • By Drew10162003
      Hey guys, have any other users of the g flex 2 noticed issues with lagging battery life etc? Since I got my g flex 2 I have had these issues, even after a complete factory reset / wipe it's still laggy with minimal applications installed? I was just curious if that anyone else had been having these type of issues with the g flex 2.
    • By nexgencpu
      Hopefully we can finally start seeing some user feedback. So far so good! it is without a doubt the best device ive owned!!!
  • Posts

    • This is in fort bend county, they have the entire 196MHz there.
    • I know the guy who'll be doing drive testing for their Fastest Networks report in Austin, hence asking. What's funny is, when they do those tests, TMo will be at its nadir, while Sprint will be very much alive still in tons of places.
    • Honestly the past 2 - 3 weeks I have seen a big improvement in download speeds even during heavy foot traffic on the Sprint Tower at Fashion Square Mall in Ch’ville. This is the one I’m always connected to at my apartment up the street. Upload speeds still averaging 2.4-5.xx but download speeds use to be around 25 down during heavy foot traffic times and 30-40 download speeds when the load wasn’t so heavy. Where my apartment is I’m always connected to Band 41. I am impressed that the download speeds have made a big improvement lately. 
    • I don't have a Sprint phone to check, but does this mean Sprint Small Cells are no longer operational? IIRC, 160 Mhz was all the EBS/BRS spectrum Sprint owned in Houston. (I remember reading they owned or had leases for the entire EBS/BRS Band, but I don't feel like searching the FCC site to verify this.) Not turning off the small cells using LTE UE Relay for backhaul (which is all of them AFAIK) could create issues if all Sprint owned in Houston was 160 Mhz.
    • T-Mobile offers roaming on their WCDMA/HSPA network for CDMA-less Verizon devices; the agreement is reciprocal. I believe LTE roaming on Verizon is restricted to only certain areas. 
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...