Jump to content
nexgencpu

Google Nexus 5 by LG Users Thread!

Recommended Posts

I flashed 5.1 yesterday along with the new radio. It looks to me like the signal indicators got tweaked and show a higher bar count for the same dBm. I'm not seeing anything appreciable different but my bars are mostly showing an extra step up than usual.

I expected there would be some signal representation change. During my work on merging 5.1 into the PA codebase I spotted some new settings keys related to signal bars.

From the looks of the source code for change 52400, here is what is different:

 

Before 5.1, the RSRP thresholds were fixed:

-44, -85, -95, -105, -115, -140

 

In 5.1, the OS can be configured to choose a "strict" or "lenient" thresholds:

Strict: -44, -85, -95, -105, -115, -140 (same as before)

Lenient: -44, -98, -108, -118, -128, -140

 

Verizon and Vodafone NL appear to require the "strict" settings, as those PLMNs will default to that. As far as I can tell, devices on other networks will default to the "lenient" settings.

 

-Mike

  • Like 5

Share this post


Link to post
Share on other sites

The signal strength indicator is very generous in what it shows now with this update, particularly with LTE.

Share this post


Link to post
Share on other sites

Finally back on a Nexus 5 I'm sorry I ever left I love it. 5.1 seems really nice so far. :)

 

Really liking the signal bars, I must say.

 

Sent from my Nexus 5

  • Like 4

Share this post


Link to post
Share on other sites

So has anyone here actually received the OTA yet? 4.4.3 and 5.0 took 13 days from the announcement of it going live to get to my phone. 

Share this post


Link to post
Share on other sites

So has anyone here actually received the OTA yet? 4.4.3 and 5.0 took 13 days from the announcement of it going live to get to my phone.

My wife's phone got it a few days ago but I haven't seen it yet.

Share this post


Link to post
Share on other sites

Both me and my nephew got the OTA alert on Thursday, but I did a full install instead.

Share this post


Link to post
Share on other sites

another thing this new update does: it actually checks whether a new PRL is available instead of simply applying the same one regardless.  if no new update, it tells you.  this sort of sucks as, even with this update, if i go to roaming back to sprint back to roaming and to sprint, etc the phone will not connect to eHRPD, just EVDO.  A PRL or profile update was the only way to get back to eHRPD.

Share this post


Link to post
Share on other sites

another thing this new update does: it actually checks whether a new PRL is available instead of simply applying the same one regardless.  if no new update, it tells you.  this sort of sucks as, even with this update, if i go to roaming back to sprint back to roaming and to sprint, etc the phone will not connect to eHRPD, just EVDO.  A PRL or profile update was the only way to get back to eHRPD.

I can still update the PRL/Profile as many times as I want back to back. It still applies the same PRL if there isn't a new one. I will also go from roaming 1x and reconnect to Sprint eHRPD without any input on my part, you may have something wrong with your phone.

Share this post


Link to post
Share on other sites

I can still update the PRL/Profile as many times as I want back to back. It still applies the same PRL if there isn't a new one. I will also go from roaming 1x and reconnect to Sprint eHRPD without any input on my part, you may have something wrong with your phone.

 

today i am able to update prl continually instead of getting a message saying there is no new PRL available.  strange.

 

going from 1x to eHRPD just once is usually fine.  i see the behavior when i go from roaming to sprint several times on a drive, in a short period of time.  maybe it has to do with the roaming partner that it is coming off of.  I am primarily US Cellular.

Share this post


Link to post
Share on other sites

today i am able to update prl continually instead of getting a message saying there is no new PRL available. strange.

 

going from 1x to eHRPD just once is usually fine. i see the behavior when i go from roaming to sprint several times on a drive, in a short period of time. maybe it has to do with the roaming partner that it is coming off of. I am primarily US Cellular.

That could be it. I go in and out of roaming coverage a fair amount (usually Verizon) each week for work and never experienced anything like that.

 

Sent from my Nexus 5 using Tapatalk

Share this post


Link to post
Share on other sites

With the new update . the skin doesn't crash anymore

Edited by AMD64

Share this post


Link to post
Share on other sites

Does anyone else experience huge battery drain from Google Play Music? It almost seems as if it drains more now than it has in the past.

Share this post


Link to post
Share on other sites

Does anyone else experience huge battery drain from Google Play Music? It almost seems as if it drains more now than it has in the past.

A new Google Play Services update has been rolling out over the past couple of weeks, perhaps its related to that..

 

http://android-developers.blogspot.com/2015/03/google-play-services-70-places-everyone.html

 

-Mike

Share this post


Link to post
Share on other sites

IDK which update this happened in but I just upgraded to 5.1 and noticed that the 1X icon is gone and it's now showing 3G while on 1X... Grrrr.

Share this post


Link to post
Share on other sites

IDK which update this happened in but I just upgraded to 5.1 and noticed that the 1X icon is gone and it's now showing 3G while on 1X... Grrrr.

 

1x is a 3G technology.  Why wouldnt it show that?

Share this post


Link to post
Share on other sites

IDK which update this happened in but I just upgraded to 5.1 and noticed that the 1X icon is gone and it's now showing 3G while on 1X... Grrrr.

I love not seeing the 1x symbol at the top of my Nexus 6. Even though I didn't see it that often anyway.

Share this post


Link to post
Share on other sites

I love not seeing the 1x symbol at the top of my Nexus 6. Even though I didn't see it that often anyway.

 

Did this change occur upon the release of 5.1? I just want my phone to be honest about what network it's actually on from a glance without having to go into the menus to check. Although this isn't really a big deal anymore like it was 3 years ago since I'm on LTE all the time anyway. 

Share this post


Link to post
Share on other sites

Did this change occur upon the release of 5.1? I just want my phone to be honest about what network it's actually on from a glance without having to go into the menus to check. Although this isn't really a big deal anymore like it was 3 years ago since I'm on LTE all the time anyway.

Yes. I always use signal check to see my real network connectivity and signal strength.

Share this post


Link to post
Share on other sites

Anyone having issues with the camera app force closing? Like 50 pct of the time, when I go to open it, it crashes. I've tried force stop, uninstalling updates and reinstalling, and the only thing that gets it working again is restarting the phone.

Share this post


Link to post
Share on other sites

Seems like the system is at odds with itself. Trying to connect to the gym network (which is a crapshoot) hasn't improved, but occasionally when I check, the icon tray says LTE but the wifi settings says connected. Signal check pro says connected but mobile data connection active. Anyone else notice this?

Share this post


Link to post
Share on other sites

Seems like the system is at odds with itself. Trying to connect to the gym network (which is a crapshoot) hasn't improved, but occasionally when I check, the icon tray says LTE but the wifi settings says connected. Signal check pro says connected but mobile data connection active. Anyone else notice this?

Yep that's a new feature of lollipop. If the device can't contact Google's servers over a WiFi connection, it will fall back to mobile data and indicate that in the status bar.
  • Like 1

Share this post


Link to post
Share on other sites

My Wi-Fi is basically useless now with 5.1, can't ever really connect to it. Is their anyway around this stupid flaw?

post-9468-142729156889_thumb.png

 

Sent from my Nexus 5

Share this post


Link to post
Share on other sites

My Wi-Fi is basically useless now with 5.1, can't ever really connect to it. Is their anyway around this stupid flaw?

attachicon.gif Screenshot_2015-03-25-09-48-49.png

 

Sent from my Nexus 5

Have you tried removing that profile and adding it back again? My WiFi still works after the update but I did see an instance where it didn't want to connect to my home network.

Share this post


Link to post
Share on other sites

Have you tried removing that profile and adding it back again? My WiFi still works after the update but I did see an instance where it didn't want to connect to my home network.

Several times unfortunately.

 

Sent from my Nexus 5

Share this post


Link to post
Share on other sites

Not sure what else you could do then. Doing a factory reset seems really unnecessary. Did you go to saved networks to see if your network still appears there and if so removing it? The only odd things I've seen with 5.1 is my phone will get stick in landscape mode or play music simply just won't work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Similar Content

    • By danlodish345
      Even though Sprint doesn't have the best coverage in my area. I do have lots of memories and nostalgia with the company. I wonder who else here will miss Sprint besides me?
    • By nexgencpu
      First Pixel device im somewhat excited about in a quite a while..
       
    • By vanko987
      I'm new to this forum, and I've seen people mention cell sites with specific ID's (for example, SF33XC664). Is there any significance to these ID's, and is there a way to decode them? Also, how do I figure out what the cell site ID's are for towers near me?
      Thanks! I'm excited to start talking on this site more 😀
    • By lilotimz
      Samsung Network Vision equipment are highly distinct and fairly easy to spot compared to the equipment that other vendors are deploying. Sprint is Samsung's first extremely massive American contract (baring Clearwire) so there  should be no issues in confusing these equipment for another carrier which happens often with Ericsson NV equipment.

      Below are images of Samsung equipment which includes antennas, remote radio units, base stations, and their mounting configurations. 
       
      Samsung antenna with eSMR 800 RRU & PCS 1900 RRU

      A close look at a Samsung setup





      Next Generation Samsung Configuration
      RRH-P4 4T4R 1.9 GHz  | RRH-C4 4T4R 800 MHz| RRH-V3 2.5 GHz

      Next Generation 8 Port Dual Band Antenna Setup 
      4 port 800 MHz RRH-C4 800

      (source: dkyeager)

      (source: dkyeager)
      Narrow beam setup

      High Capacity Site with 2 Antennas & 3 RRUs (2x PCS & 1x SMR).
      Second antenna is PCS only for now.


      Canadian IBEZ (NO SMR)

      Special Case PCS Only Setup for Canadian IBEZ




      Close up of standard antenna connectors 

      Samsung Cabinets

       
       
      Powerpoint slides from Samsung / Sprint
      *disclaimer - all  powerpoint diagrams and images were found through public municipality online databases and is by no means misappropriated through malicious means*
      *Credit goes to those whom took pictures of these equipment. You know who you are*
  • Posts

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...