Jump to content

Off Topic: unknown error -24 installing chrome


DaQue
 Share

Recommended Posts

I keep getting an unknown error -24 when trying to install Chrome from the play store.

 

This started after I reverted back to stock MC2 then OTA to MK4 and deodexed and rooted.

 

I have did factory resets and also full restore to MK4 unrooted  using this

 

 http://www.rwilco12.com/downloads.php?dir=Files/Devices/Samsung%20Galaxy%20Note%20II%20%28SPH-L900%29/Stock%20ROMs/MK4/Full%20Restore/Unrooted

 

Any Ideas? I thought a factory reset, full wipe and install a rom, or the above would have fixed it.

Link to comment
Share on other sites

Try installing a GAPPS package from XDA? That worked for me on a previous phone I was having issues with.

 

http://forum.xda-developers.com/showthread.php?t=2405292

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Similar Content

    • By jefbal99
      I think this has been mentioned/discussed, but I couldn't find a topic on it...
       
      Is anyone else experiencing incredibly slow response/download from Google services on Sprint LTE?  With a very stable LTE signal, I can try to update an app from the play store or download an email attachment and it is like my data is flowing over the 1X voice channel.  I'm currently updating the MaaS360 app that I have to use for my Corp email and with 8% downloaded in about 7 minutes, it says I have 41minutes left and that is going up.  I try to get pictures that my wife sends me of the kids, 1-3 MB and they rarely get passed the loading stage.  I will make changes to my gmail account via Android app and it takes 15 minutes for them to show up on the Web or I will respond to the email and the Gmail app sits at sending, but the Website shows the response.  Google Now gives me a toast notification that is "No Connection."  When wifi is available, if I flip to that, everything loads crazy fast.
       
      I just ran a speedtest while that MaaS360 download was going on, 93ms ping, 2.00Mbps down, 3.50Mbps up.  Web pages load fine, Podcast downloads, corp email and other apps load up fine.
       
      Has there been any talk or rumblings about traffic shaping on Google services?  I know Sprint will be managing their network much more tightly post NV.
  • Posts

    • Mine is still working fine here in Raleigh.   There were some outages related to the snow storm.    I have seen it take a couple of days to recover from storms.   It is not among the highest priority services.  
    • Looks like my MB gold at my office was finally decommissioned sometime last week. It was working the previous week and I was out of town last week. I came in today and it was powered down. I unplugged it and plugged it back in but it just keeps looping through trying to establish a connection. Looks like it's time to add it to our ewaste pile.
    • I did spot some NRCA in Crown Heights last weekend. Sadly because I'm using an iPhone I can't see the exact carrier combo but it did report that it was seeing 2 NR carriers. At first I thought it was a glitch or some weird stale data because my phone was still reporting NSA 5G and the primary NR carrier was the 80MHz n41 carrier but reading Sascha's article it's quite possible that my phone was using B2+B66 +n41+n41.  — — — — — On another note, it looks like someone found n5+n77+B2+B66 on Verizon:   
    • This entire FAA argument is stupid with no evidence at all that there is an issue with C-band.  You may be right that there is some conspiracy nut involved. The guard-band between what aircraft altimeters use and cellular C-band is 220MHz.  If any safety critical aircraft altimeter is reading signals from 220MHz away from the frequencies it is designed to use, that is a very broken safety critical device and should have been replaced it long ago.  Everything in an aircraft is designed and certified for precision and is checked regularly.  The aircraft is not designated as airworthy for instrument flight if the systems in it are not certified to be precise and in good working order.  If an altimeter is so broken that it is off by more than 220MHz from the frequencies it is designed to use, it could just as easily be off by 1GHz or more which would likely cause it to fall into other frequencies that are also already in use. 
    • https://www.pcmag.com/news/exclusive-we-found-t-mobiles-secret-weapon-against-c-band Seems like he's seeing: B2+B66 +n41+n41 n71+n41 Not that it really matters, I suppose:  
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...