Jump to content
marioc21

Shentel / Sprint LTE - (was ntelos - West & N&W Virginia)

Recommended Posts

Off of Timberlake near the Kroger

 

But it appears that it is now back to the .5ish up speeds of a few weeks ago. Something was being tested..:-) But it gives me hope for the future. 

I'm over by 221 and 501. Not much LTE over this way, but its getting better.

Share this post


Link to post
Share on other sites

At home I pull down about 3-6. Around the northern side of Roanoke I pull max 10 to 12 but that's the best. I have seen 20 before. I'd like to catch them on the act of working on a tower just to watch

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

From inside the Great Valu in Crozet. Best speeds yet! post-2550-145149577632_thumb.png

85a5eb74a29034f527451368c7d76988.jpg

Sent from my Sprint LG G4 using Tapatalk.

Edited by hilker09
  • Like 4

Share this post


Link to post
Share on other sites

I'm on my way there in a few to go to Starr Hill Brewery!

Enjoy!

 

Sent from my Sprint LG G4 using Tapatalk.

  • Like 1

Share this post


Link to post
Share on other sites

On Liberty's campus in the middle of one of their large  buildings...im getting around 6 down but .42 up. 

Better then it has been. Things are improving :-)

 

Additionally the building penetration on Band 26 is fantastic..i understand why T-mo was so eager to get some low band spectrum. 

Edited by lburgdavid
  • Like 2

Share this post


Link to post
Share on other sites

On Liberty's campus in the middle of one of their large  buildings...im getting around 6 down but .42 up. 

 

Better then it has been. Things are improving :-)

 

Additionally the building penetration on Band 26 is fantastic..i understand why T-mo was so eager to get some low band spectrum. 

Interesting...once again at around 10:30ish the speed was back down to .5 down. 

 

That seems like a huge drop in bandwidth to attribute to tower load from the early to mid morning. Any thoughts?

Share this post


Link to post
Share on other sites

4g went completely off in Roanoke market last night. I can't even get it, unless I put my phone in LTE only mode, but then it won't even place calls....as soon as you dial the dialer app quits...certainly no data. Have to force my phone to stay in EV-DO mode just so I can take and make calls. Ntelos is such a poorly run company, I am suprised Shentel wanted it at any cost!

Share this post


Link to post
Share on other sites

Just got this in Crozet! ????

LTE 800

ee8dc726a186bf72fccb9111e60c2240.jpg

 

Sent from my HTC One M9 on Tapatalk

Share this post


Link to post
Share on other sites

4g went completely off in Roanoke market last night. I can't even get it, unless I put my phone in LTE only mode, but then it won't even place calls....as soon as you dial the dialer app quits...certainly no data. Have to force my phone to stay in EV-DO mode just so I can take and make calls. Ntelos is such a poorly run company, I am suprised Shentel wanted it at any cost!

My phones work fine... I know it's been spotty

 

 

Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Spotty indeed, back up on 4g with dialing restored, but data speeds all over the map. When it can beat my DSL I put my phone on hot spot mode and rock on, but usually it just does match DSL. Granted I use Cynanogenmod nightlies which are in a persistent beta state, so I am never entirely sure who or what to blame.....

Share this post


Link to post
Share on other sites

Just got this in Crozet! ????

LTE 800

ee8dc726a186bf72fccb9111e60c2240.jpg

 

Sent from my HTC One M9 on Tapatalk

Was that from Starr Hill?

Share this post


Link to post
Share on other sites

The Lodge at Old Trail

 

Sent from my SM-T530NU using Tapatalk

Share this post


Link to post
Share on other sites

I'm over by 221 and 501. Not much LTE over this way, but its getting better.

LTE seems to be down for me right now in lynchburg...power cycled, forced to LTE...nothing.

 

 

Share this post


Link to post
Share on other sites

LTE's still fine here. Woke up to one of those "service update has been applied" messages this a.m. I've never figured out exactly what those are . . .

 

Sent from my HTC One M9 on Tapatalk

Share this post


Link to post
Share on other sites

LTE seems to be down for me right now in lynchburg...power cycled, forced to LTE...nothing.

 

 

They are definetely still testing LTE out across Lynchburg. In 3-4 weeks, itll be official and we should be getting solid speeds

Share this post


Link to post
Share on other sites

f0aa8a9fbdfb58f78e00d2ecb4d8d8bc.jpg

 

Just got this in Morgantown our 4g is pretty awesome

 

Sent from my SM-G900P using Tapatalk

Share this post


Link to post
Share on other sites

Well I tested out sprint with a note 5. It kept dropping lte last weekend. It was totally up to date with profile and prl. Now that I'm fully on sprint with the iPhone's they haven't had issues. My brother now has the note 5 and hasn't had any issues so maybe it was the tower.. I'm sitting here at home near Hollins and I got band 41.

08e2082b0b5bfa5bcd2a4da4979a62dc.jpg

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Those are the worst speeds I've ever had so far here at home. But it doesn't bother me, I have wifi. Doing a test here and I get such similar speeds

99912edf091fc236bd69d849488cb9fa.jpg

 

 

Sent from my iPhone using Tapatalk

Edited by tekjunkie

Share this post


Link to post
Share on other sites

Things are still evolving here, judging by my experience driving around C'ville today. When I dropped to 3G, the transition time from eHRPD to EVDO was much quicker, without even exceeding the buffer in my Spotify app. I even transitioned back to LTE without the need for any kind of toggle.

 

Not sure if this am's mysterious service update is making any difference. (Anyone have a guess as to what that does?)

 

Sent from my HTC One M9 on Tapatalk

Share this post


Link to post
Share on other sites

Things are still evolving here, judging by my experience driving around C'ville today. When I dropped to 3G, the transition time from eHRPD to EVDO was much quicker, without even exceeding the buffer in my Spotify app. I even transitioned back to LTE without the need for any kind of toggle.

 

Not sure if this am's mysterious service update is making any difference. (Anyone have a guess as to what that does?)

 

Sent from my HTC One M9 on Tapatalk

No idea but things have been all over the place here today. Hit 12 down :-)..averaging around 4-5. 

At one point I think I was picking up a new tower as the signal rating was in the low -90's and I average -105ish at my desk but it lost the connection before I could get up SCP. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...