Jump to content
koiulpoi

LG G2 Users Thread!

Recommended Posts

So far neither my phone nor my wife's phone have received the update. I guess this is karma for being the first to get the ZV8 update.

Share this post


Link to post
Share on other sites

It took me 7 days to get the zv8 update. I have not recieved the update either and its day 6.

So far neither my phone nor my wife's phone have received the update. I guess this is karma for being the first to get the ZV8 update.

Share this post


Link to post
Share on other sites

It took me 7 days to get the zv8 update. I have not recieved the update either and its day 6.

That is ridiculous. I can see my situation where I got one update first and therefore the second update would be last. To be stuck waiting both times would be frustrating. At least band 25 in Florida is pretty good and not having the spinning Walmart icons is something that we should try to enjoy while it lasts.

Share this post


Link to post
Share on other sites

I believe it was mention before but does anybody have the issue where the swype keyboard doesn't want to come up?

 

Sent from my LG-LS980 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

It took me 7 days to get the zv8 update. I have not recieved the update either and its day 6.

Same for me. Still waiting patiently........

 

Mav.  :ninja:

  • Like 1

Share this post


Link to post
Share on other sites

Yep Jacksonville market being 89% nv accepted and 80% lte accepted is a good thing. Lack of 800 is really starting to bug me though. Not gonna lie about that.

That is ridiculous. I can see my situation where I got one update first and therefore the second update would be last. To be stuck waiting both times would be frustrating. At least band 25 in Florida is pretty good and not having the spinning Walmart icons is something that we should try to enjoy while it lasts.

Share this post


Link to post
Share on other sites

So I just flashed the zva radio and zva odex rom on my G2 and when I check my data screen it stills shows the band 26 and 41 as being disabled. My G2 isn't currently on the account which may have something to do with it.

The N5 may just get swapped out for a day when I go to Chicago for the auto show this weekend....

Share this post


Link to post
Share on other sites

So I just flashed the zva radio and zva odex rom on my G2 and when I check my data screen it stills shows the band 26 and 41 as being disabled. My G2 isn't currently on the account which may have something to do with it.

The N5 may just get swapped out for a day when I go to Chicago for the auto show this weekend....

Just enable them then reflash the zva radio. Thats what i did bc without reflashing it, i noticed it barely connected to B41.

Share this post


Link to post
Share on other sites

If I had my msl I would. But without my phone on the account I can't get it myself.

Share this post


Link to post
Share on other sites

Lack of 800 is really starting to bug me though. Not gonna lie about that.

If it wasn't bugging you, I would think you were someone else. :)

 

Robert via Samsung Note 8.0 using Tapatalk Pro

 

 

Share this post


Link to post
Share on other sites

You know me so well lol

If it wasn't bugging you, I would think you were someone else. :)

 

Robert via Samsung Note 8.0 using Tapatalk Pro

  • Like 2

Share this post


Link to post
Share on other sites

If I had my msl I would. But without my phone on the account I can't get it myself.

just dial ##443336772#

 

Sent from my LG-LS980 using Tapatalk

 

 

  • Like 2

Share this post


Link to post
Share on other sites

just dial ##443336772#

 

Sent from my LG-LS980 using Tapatalk

Thanks. I couldn't remember what it was. I've used that before for a few phones.

Share this post


Link to post
Share on other sites

Still waiting for my update along with my wife's update.. Can't remember but we were pretty late with the last one as well..

 

Sent from my LG-LS980 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Anyone else notice that when you power the phone on now that it sounds like complete crap when it hits the spark page? I don't think mine ever used to make that sound.

Band priority is also 41>25>26 correct?

Share this post


Link to post
Share on other sites

We wouldnt know since most of us unwilling to root our phones are still waiting on the update 1 week later. Lol crying inside

Anyone else notice that when you power the phone on now that it sounds like complete crap when it hits the spark page? I don't think mine ever used to make that sound.

Band priority is also 41>25>26 correct?

Share this post


Link to post
Share on other sites

We wouldnt know since most of us unwilling to root our phones are still waiting on the update 1 week later. Lol crying inside

 

 

stop your crying and sideload. (this is after reading what 6 or 7 pages of it)  by the way, i registered just so i could help you out in getting your phone updated.

 

i TOT back to stock from 4.4.2, on the base, what was that ZV7, then took OTA which came immediatly for ZV8, and at that point (BEFORE ANYTHING ELSE) i booted to stock recovery, and adb sideload the ZVA zip off xda.

 

USE ADB SIDELOAD. IT WORKS GREAT AND WAS VERY EASY.

 

within 10 minutes of being 100% restore to stock via TOT i had it back up on ZVA.

 

before you ask, NO ROOT NO MODS NO HACKS/SCRIPTS

 

and so far-not a fan.  i am contemplating rolling back to ZV8 until we get spark rollout in our area.

Edited by johnzm

Share this post


Link to post
Share on other sites

 

and so far-not a fan.  i am contemplating rolling back to ZV8 until we get spark rollout in our area.

What is negative about the update from a connectivity standpoint? Also, if your in Atlanta (according to your profile)there's many "Spark" live sites in that state, so no way I would give that up.

 

BTW... :welcome:

Share this post


Link to post
Share on other sites

What is negative about the update from a connectivity standpoint? Also, if your in Atlanta (according to your profile)there's many "Spark" live sites in that state, so no way I would give that up.

 

BTW... :welcome:

 

 

well, the icons annoying, the additional LTE working next to the icon robs me of notification bar space, which is already extremely sparse on the factory ROM, (why the hell did they decide NFC needed its own icon ill never know) but seriously, i have signal bars, a spinning icon, AND the LTE! why oh why..

 

also, it seems my phones connectivity is less than stellar. today i found myself staring at an idle symbol (greyed not spinning) while trying to pulla  webpage up in an area where my coverage was decent before(flipping into airplane mode and back out gave me instant 4g likely band 25). also i found myself falling back to 3g more often, when previously i would have been on a slower 4g connection.

Im not rolling back just yet, but i am going to be keeping an eye on it. my typical day keeps me in band 25 99% of the time, and watching the 4g info screen i was only on band 41 for a split second on a commute (and transfer speeds were abysmal) so in my case it might be more bad than good to stay on this update

Edited by johnzm
  • Like 1

Share this post


Link to post
Share on other sites

We wouldnt know since most of us unwilling to root our phones are still waiting on the update 1 week later. Lol crying inside

There's only a select few of you unwilling to root and even without root people have gotten the update. So I guess for those of you who have the update... Have you noticed anything?

Share this post


Link to post
Share on other sites

The Sprint Community Forum is 4 pages of hate regarding the lack of ZVA update. A couple seem to have developed a theory that Sprint abandoned the update. I am glad I hardly ever read that forum anymore. I really don't miss it.

  • Like 5

Share this post


Link to post
Share on other sites

Never go there anymore due to the fact that you never get real answers there like you do on S4GRU

The Sprint Community Forum is 4 pages of hate regarding the lack of ZVA update. A couple seem to have developed a theory that Sprint abandoned the update. I am glad I hardly ever read that forum anymore. I really don't miss it.

Share this post


Link to post
Share on other sites

The Sprint Community Forum is pages of hate regarding everything.

Fixed it for you.

 

Sent from my LG-LS980 using Tapatalk

 

 

  • Like 2

Share this post


Link to post
Share on other sites

It will come in due time, i was surprised when i got the update and so far i havent had any problems with it. One thing i have noticed is the 3g and voice bars will go gray for a second or so and then return to normal. My though is its looking for lte like Terrell said. Its a little annoyance. I can get over the spark icons for now since 99% of the time im on 3g. I havent tried to use Hangouts for sms yet, i like the stock messaging app for now i might change once we get 4.4 to try it out. One thing i want to try in 4.4 is the ART vs Dalvik as far as performance and battery life.

 

Sent from my LG G2 on the Now Network

 

Edited by ghostkilla1388

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...