Jump to content
S4GRU

Sprint LTE Coverage Maps via Sensorly

Recommended Posts

A VPN will skew the results. You should not have a VPN on whole doing speed test mapping. VoLTE will not matter, they operate on different EUTRA sessions https://s4gru.com/entry/439-sprints-casting-call-of-voice-over-actors-an-in-depth-analysis-of-volte-calling-and-vowifi/ it shouldn't even be able to tell that you have VoLTE on. That being said, if you're on an active VoLTE call, then that may affect things. Recently, Sprint started preferring dropping to band 26 during tower handoffs while on a VoLTE call. So a call may start out on B41, but if you're moving, when it hands off to the next tower it often switches to B26. This improves VoLTE performance and quality, but will result in slower data speeds and showing B26 available instead of b25 or b41 in your mapping. Congestion on B26 has no effect at all on VoLTE calls, but will be reflected in speed tests performed while on the call

 

Sent from my Pixel 3 XL using Tapatalk

 

Interesting info about dropping to B26 before a handoff. I will give it a try with the VPN disabled.

Share this post


Link to post
Share on other sites

Haven’t gotten Rootmetrics or OpenSignal to record my iPhone tests on the map.

I guess I will just stick to to the iPhone engineering screen.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
13 hours ago, techfranz said:

Haven’t gotten Rootmetrics or OpenSignal to record my iPhone tests on the map.

I guess I will just stick to to the iPhone engineering screen.


Sent from my iPhone using Tapatalk

Rootmetrics has been working fine for me on my iPhone and I’ve seen the Map Layer update.

Are you running speed tests and looking at the “Fastest Speed Found” Map Layer?

Under Settings:

Do you have the “Baseline Data Experience” setting enabled as well as “Send data Points Using” set to “Any Network”?

Share this post


Link to post
Share on other sites
Rootmetrics has been working fine for me on my iPhone and I’ve seen the Map Layer update.

Are you running speed tests and looking at the “Fastest Speed Found” Map Layer?

Under Settings:

Do you have the “Baseline Data Experience” setting enabled as well as “Send data Points Using” set to “Any Network”?

 

Quite strange, but I just checked again and Rootmetrics processed all my data.

 

Rootmetrics is working as you say. I wonder why it took 1-2 weeks to process all my tests? Very nice to see the results on the map.

 

 

Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...