Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Similar Content

    • By EntrepreneurKid
      Given the fact that Virgin has access to Extended Coverage ever since it's Inner Circle plan still now with it's current one at least according to customer service. Shouldn't Virgin be using PRL 55070 like it was with Inner Circle or is 7080 correct? I feel like there's an issue that isn't being paid attention too. Does PRL 7080 have the necessary stuff to make the device roam on Sprints extended partners.
    • By juanvaldez
      iPhone 5 running iOS 7.1.2. Carrier "Sprint 16" and PRL 51101.
       
      In the past I have been able to use the method of replacing carrier.prl in the sprint_lte_us carrier bundle folder, use the PRL push flag in carrier.plist, and with a few reboots I could get full time verizon 3g roaming with "prl 00001." 
       
      I am now visiting Alaska and am stuck on PRL 51101 with "extended" coverage and  1x data. I have tried every PRL I can find (11114, 11119, 53135, 00001) and I seem not to make any difference. After making the prl changes and after the last reboot I am stuck at no service. When checking phone info it will still say 51101.
       
      I have to restore a backup of the sprint_lte_us carrier bundle folder and then things will work again after a reboot.
       
      Any ideas? WIll the PRL update only work if there is native Sprint service around to start with? 
       
      When things are working with 51101 @ 1x speeds on "extended" I can do the ##update# and it say success.
       
      Any help appreciated, would just like 3g data while traveling.
    • By MacinJosh
      Today PRL 51095 was pushed to iPhone 5 on Sprint. Anyone with a LTE world phone also get the same PRL file?
       
      Not sure what is different yet. If I knew how to extract the PRL from my phone I would gladly send the file to digiblur for analysis.
    • By serqion
      Does anyone in the area where Sprint released their LTE coverage has the PRL from the iPhone 4s? If so, how has the speed increased? If it's a lot better, please upload the PRL so I can try it out.
       
      Thanks
    • By kckid
      Recieved new PRL 25005 today, Had to do a manual update to get it..
      What tool does one use to see the differences?
  • Posts

    • Yeah we get higher throughput w T-mo as well, on bands 4+2 4x4 = 60Mb p/s vs 4+2+5 2x2 =55Mb p/s. I even found and authenticated band 4/66 on AT&T, MFBI too. I have had so much trouble just connecting to it, let alone getting 15Mb p/s down. rsrp is like -120, but SNR is -14. EARFCN's 66486 @10MHz and 66661 @5MHz checking in with 4x4 MIMO. Aggregated. This is a dream.
    • 4x4 MIMO is fun! / How we learn to cope w (signal)Loss. Tl;dr: Physically measuring each connection as you test to confirm is important. Double checking port number values and what command line values represent. This is one of the early things to add to the checkbox for us tinkerers as 4x4 becomes more accessible. While cleaning up in the lab, I thought of something and naturally stopped to do some more work in the lab. I figured I should clean up the wiring a little more in my test box, and make room for another board, hopefully the rb11g, failover and such. I inventoried a few jumpers and connectors and found I could be a little more efficient in my setup. I added in some sma>3'>N adapters, instead of a couple more adapters I had screwed in already that kept it shorter. I am going to use those any way when I permamount this thing and add better auxiliary antennas for 4x4 MIMO, than what I have attached now. I decided to double check my understanding of the documentation Telit provides for the LM960. Well after some reading, some at#commands as swapped 2 for 2, deciding what 0 and 1 ports on what side correlate to the first two and the last two of the 4x4 setup it, turned out I had my setup wired exactly backwards. Very inefficient, not good. I no longer have loss on my upload and is now 7x faster. I am surprised at how well my backups pulled down. I understand how useless a couple of commands were in describing what I needed. It is even more tough when using one band that is always 4x4, but I used that to my advantage as only mains Tx and Rx. I connected and tested each variation of antenna>port. Naturally my 5 footer was best, it just had to be on the mains. Wanted to document my misunderstanding so others didn't have to, especially before it goes on a roof or up a pole. I also am much happier with performance, glad my antenna is not defective and it was fun to figure it out. Gotta sweep up. Have a great night everyone.
    • I’ll ask the tread. I guess as band 26 is still being optimized could there be issues on the network? My data on the I phone xs max keeps timing out in the middle of loading stuff I’ll pull 80mbps and then next second it won’t work anymore and I have to toggle airplan mode for it to work again. I had this phone replace once already. Sent from my iPhone using Tapatalk
    • Running Man Sent from my SM-N920P using Tapatalk
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...