Jump to content

Sprint TD-LTE 2500/2600mhz Discussion


Recommended Posts

  • Replies 1.2k
  • Created
  • Last Reply

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • If they trade it'll be AT&T most likely since they own the B block and Bluegrass has C block. 
    • Initially T-Mobile was simply slapping n41 panels onto existing sites which meant that NR+LTE aggregation aggregated all available LTE bands with NR. Now, T-Mobile seems to be replacing 600/700MHz antennas every time they add n41 and as a result, the city is getting covered in split eNB IDs. On a local (legacy) 600MHz site by my home, when I connect to n71 it's n71 + Band 2 + Band 66 + Band 71 or Band 12 for a combined total of 50MHz of spectrum. However on my home site, because of the split eNB, when I force my phone to connect to n71 it only aggregates n71 + Band 2 + Band 66 for a total of 45MHz of spectrum. It seems weird that T-Mobile is allowing this to happen instead of fixing it so that they can squeeze as much performance out of their network as possible. 5MHz of LTE is not much but it's still an extra ~37Mbps of speed and capacity that could be provided in NSA mode. Interestingly this problem is not something I experience in LTE-only mode much anymore. My phone seems to have no issue aggregating LTE bands across the split most of the time.   Another thing that has been bothering me is that according to the FCC dashboard T-Mobile has 400MHz of spectrum in the 39GHz band here in NYC that they won in December of 2019 but they haven't done any upgrades to actually use that spectrum here. Instead they've been relying on the two 50MHz blocks aggregated together in the 28GHz band which performs worse than n41 on average.
    • Betting VZW trades that B12 to TMo for B66 eventually.
    • Confirmed that AT&T is running dedicated n5 here, at 10 MHz, by process of elimination. LTE is 10x10, and H+ is 5x5. They might be running DSS or n2 or n66 but I kinda doubt it. Guessing they aren't running H+ on every site anymore either; signal appeared a good bit weaker than the B5 LTE signal when I band selected to it. Also, B14 is pretty obviously not on every site here; signal levels at my place are comparable to B2 and, well, 700 should be a lot better than that. Explains why I wasn't seeing B14 aggregated normally. Though apparently they have 25 MHz of B66...one 15 MHz carrier, one 10 MHz.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...