Jump to content
BenJDitzel

Network Vision/LTE- North LA Market

Recommended Posts

We got one when we first moved in, and it was worse than the reception we were dealing with, calls wouldn't connect and we would get voice mail notifications without our phones even ringing, so we sent it back and just did our best. My fiancé moved on from sprint to straight talk when her contact expired (AT&T towers) and she couldn't be happier.

i at least usually have signal but it gets dropped often and it's low speeds but your like 1/2 mile away from me.. so idk maybe it's just wood bridge are you near the Barranca

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

i at least usually have signal but it gets dropped often and it's low speeds but your like 1/2 mile away from me.. so idk maybe it's just wood bridge are you near the Barranca

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

I'm kinda halfway between Johnson and the barranca, on parakeet court. When I walk out of my house and head toward Johnson I can make a call, but still no data. Speedtests turn up "network communication issues" I cant pick up data until I head down telephone towards Victoria in front of Pacific Oaks credit union, and then when I get to Victoria data dies again at the intersection of Victoria and telephone.

Share this post


Link to post
Share on other sites

I'm kinda halfway between Johnson and the barranca, on parakeet court. When I walk out of my house and head toward Johnson I can make a call, but still no data. Speedtests turn up "network communication issues" I cant pick up data until I head down telephone towards Victoria in front of Pacific Oaks credit union, and then when I get to Victoria data dies again at the intersection of Victoria and telephone.

That's not true for me at all I'm like 10 ft from the Barranca and I never loose signal anywhere in ventura except here on occasion

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

That's not true for me at all I'm like 10 ft from the Barranca and I never loose signal anywhere in ventura except here on occasion

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

At home I lose signal, the other places I referenced are when I lose any kind of data.

Share this post


Link to post
Share on other sites

At home I lose signal, the other places I referenced are when I lose any kind of data.

Oh wow

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

have you done a profile update and prl update?  Have you contacted Sprint and ask them to reprovision your phone?  You should trouble shoot the problem a little more and let us know what steps you have attempted to rectify the issue.

Share this post


Link to post
Share on other sites

have you done a profile update and prl update? Have you contacted Sprint and ask them to reprovision your phone? You should trouble shoot the problem a little more and let us know what steps you have attempted to rectify the issue.

Oh yes, of course, I do profile and prl updates daily. In fact that's how I get my phone to pick up 4G when I get to work, otherwise it stays on 3g. I'm not the only one in the area I live in that doesn't have working data who is on sprint, I know of at least 3 neighbors in the same boat, one of them is actually the person who told me to try t mobile. I believe the towers just need to be fully upgraded but haven't been yet, otherwise why would it happen to me in just a few areas, and not in others. My work is great, full 4G lte and upgraded 3g that work amazingly, my home area just doesn't have the perks yet.

Share this post


Link to post
Share on other sites

Oh yes, of course, I do profile and prl updates daily. In fact that's how I get my phone to pick up 4G when I get to work, otherwise it stays on 3g. I'm not the only one in the area I live in that doesn't have working data who is on sprint, I know of at least 3 neighbors in the same boat, one of them is actually the person who told me to try t mobile. I believe the towers just need to be fully upgraded but haven't been yet, otherwise why would it happen to me in just a few areas, and not in others. My work is great, full 4G lte and upgraded 3g that work amazingly, my home area just doesn't have the perks yet.

 

You could follow the link in my sig, get a peek at the updates and be satisfied to see where and when upgrades are happening. 

 

If you wanted, you could suspend your account for the time being and use another month service until you are happy.  Just integrate the number with GVoice and set it up on another android.

Share this post


Link to post
Share on other sites

You could follow the link in my sig, get a peek at the updates and be satisfied to see where and when upgrades are happening. 

 

If you wanted, you could suspend your account for the time being and use another month service until you are happy.  Just integrate the number with GVoice and set it up on another android.

I don't think Im able to follow your links if Im not a sponsor, correct? I assume you had meant the link that says "where your market stands?"

Share this post


Link to post
Share on other sites

I don't think Im able to follow your links if Im not a sponsor, correct? I assume you had meant the link that says "where your market stands?"

Yes, one changed. i apologize for that, but becoming a sponsor will also get you some nice access to things on the site.  We don't ask for much here, but everything helps. 

Share this post


Link to post
Share on other sites

4g lte here In Todd ranch I finally am getting it here on and off since the storm last night but I can't seem to get a sturdy signal anyone else here in this area getting it??

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

It holds for a while but I guess it's a false signal :( but it keeps coming and going?

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

post-25644-1393735912_thumb.jpg

Share this post


Link to post
Share on other sites

4g has officially arrived in T.o at work

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

Meant to add this for above post sorry was in a hurry this is in T.O off of Moorpark Rd. And thousand oaks Blvd.

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

post-25644-139398531194_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites

It holds for a while but I guess it's a false signal :( but it keeps coming and going?

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

I wouldn't expect to do anything with an LTE signal that weak.

Share this post


Link to post
Share on other sites

I wouldn't expect to do anything with an LTE signal that weak.

the highest it comes is 116

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

Yeah, that's barely usable. You're going to have to wait for LTE towers to be put up closer to where you are. You're probably connecting to one that's pretty far away.

Share this post


Link to post
Share on other sites

That's annoying cause it keeps coming on my phone while I'm home and that's my only wifi

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

Permit for Ventura:

 

1575 MONTGOMERY AV,
VENTURA, CA 93004

 

MODIFICATION TO AN EXISITNG
MONOPALM ANTENNA AND
EQUIPMENT,
REMOVE (6) ANNTENNA PANELS AND
ADD (3) ANNENNAS,
REMOVE (1) POWER & BATTERY
CABINET,
REMOVE (1) MODCELL CABINET,
INSTALL (1) NEW MMBTS CABINET,
INSTALL (1) NEW BBU CABINET,
INSTALL (1) NEW FIBER JUNCTION
BOX,
REMOVE ALL EXISTING SPRINT
ANTENNA COAXIAL CABLES,
INSTALL (3) NEW HYBRIFLEX FIBER
OPTICA CABLESUSING EXISTING COAX
ROUTE (1 PER SECTOR),
INSTALL (3) NEW RRH'S

  • Like 1

Share this post


Link to post
Share on other sites

Permit for Ventura:

 

1575 MONTGOMERY AV,

VENTURA, CA 93004

 

MODIFICATION TO AN EXISITNG

MONOPALM ANTENNA AND

EQUIPMENT,

REMOVE (6) ANNTENNA PANELS AND

ADD (3) ANNENNAS,

REMOVE (1) POWER & BATTERY

CABINET,

REMOVE (1) MODCELL CABINET,

INSTALL (1) NEW MMBTS CABINET,

INSTALL (1) NEW BBU CABINET,

INSTALL (1) NEW FIBER JUNCTION

BOX,

REMOVE ALL EXISTING SPRINT

ANTENNA COAXIAL CABLES,

INSTALL (3) NEW HYBRIFLEX FIBER

OPTICA CABLESUSING EXISTING COAX

ROUTE (1 PER SECTOR),

INSTALL (3) NEW RRH'S

That's great news man! That's right by me :)

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

I sure hope no news is good news! It's been almost a month since the last post here

Share this post


Link to post
Share on other sites

I sure hope no news is good news! It's been almost a month since the last post here

Work is still going on at a decent pace.

 

Robert updates this, when he updates the sponsor maps. 

  • Like 1

Share this post


Link to post
Share on other sites

I sure hope no news is good news! It's been almost a month since the last post here

I usually check this, before I check this thread. 12% <_<

  • Like 1

Share this post


Link to post
Share on other sites

I'm getting -105 dbm lte on Johnston and telegraph at My house in Todd ranch and it's sticking I get speeds around 6 mbps

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

I'm getting -105 dbm lte on Johnston and telegraph at My house in Todd ranch and it's sticking I get speeds around 6 mbps

 

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2

 

In woodbridge I can pick up a faint bar of lte if im outside, but inside I don't get a strong enough signal. My phone still struggles to get any sprint reception whasoever indoors at home. Im HOPEFUL that 800 will help me on both fronts (data and voice) but Im not so sure if it will yet. From my experience in the valley if my phone has even the slightest, faintest, tiniest, miniscule bit of reception, it doesn't want to pick up 800. My unusably faint sprint signal at home will probably keep my phone from kicking over to 800 me thinks. I wish the threshold would be raised a little bit to an unusable level of reception causing the switch, instead of having to have no signal whatsoever.

Edited by WallsOfJonathan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...