Jump to content

QPST Preffered Band; Roaming Problems


chico1983
 Share

Recommended Posts

 Would like to see if someone that has QPST and a EVO 4g LTE can tell me what bands are selected under the UMTS system; Preferred bands. My phone was refusing to Roam yesterday even with Roam control. When I set up QPST I only had the preferred band BC1. since then i have added other bands but not sure if they are the correct ones. If you have QPST installed and a EVo please I ask for you to  take a minute and check this information out for me, thanks. 

 

Link to comment
Share on other sites

Would like to see if someone that has QPST and a EVO 4g LTE can tell me what bands are selected under the UMTS system; Preferred bands. My phone was refusing to Roam yesterday even with Roam control. When I set up QPST I only had the preferred band BC1. since then i have added other bands but not sure if they are the correct ones. If you have QPST installed and a EVo please I ask for you to take a minute and check this information out for me, thanks.

 

 

.... Did you change your banner from Sprint to something else?

 

Sent from S4GRU Mobile

 

 

Link to comment
Share on other sites

.... Did you change your banner from Sprint to something else?

 

Sent from S4GRU Mobile

No, I was just driving around the town that I live in (Jacksonville NC) and noticed that my phone had no signal. I checked my wife's phone and hers was roaming. I tried to manually set the roam app with no luck either. when I came back to the house I plug the phone into the computer and pulled QPST. I noticed that the phone only had one band selected under preferred band. 

Link to comment
Share on other sites

No, I was just driving around the town that I live in (Jacksonville NC) and noticed that my phone had no signal. I checked my wife's phone and hers was roaming. I tried to manually set the roam app with no luck either. when I came back to the house I plug the phone into the computer and pulled QPST. I noticed that the phone only had one band selected under preferred band. 

actually I also have a different name on the Sprint banner for quite  some time. will this cause a problem?

Link to comment
Share on other sites

What are you trying to accomplish?  The EVO LTE does not support any UMTS (W-CDMA) roaming, so any settings there should be superfluous.

 

Honestly, it sounds like you may have caused some problems with your handset by mucking around with it too much in QPST.  Often, you are better off leaving well enough alone.

 

AJ

Link to comment
Share on other sites

The main reason that I was using QPST was to change the PRL. The band thing was an accident. that I clicked and change some stuff that I did not intent too. What I'm trying to accomplish is to set the phone like everyone else has it. I currently have selected band BC0 (A,B) BC1, BC10, BC14 and PCS 1900.  there are all the bands sprint got something to do with. As for the Roaming apparently something with does band selection got something to do with it cause my phone is able to roam all by itself the same location that I was yesterday. 

Link to comment
Share on other sites

Maybe digiblur will chime in here, as he is our resident PRL guru.  But you have to be careful with those band class settings.  Some have been known to preclude normal roaming behavior -- until you do a hard reset.  And that may be your best option at this point.

 

You also need to be careful with alternate PRL usage.  Doing so within your monthly roaming allotment is mostly okay.  Doing so to exceed your monthly roaming allotment is unethical and a violation of your Sprint Ts and Cs.

 

AJ

  • Like 1
Link to comment
Share on other sites

Maybe digiblur will chime in here, as he is our resident PRL guru.  But you have to be careful with those band class settings.  Some have been known to preclude normal roaming behavior -- until you do a hard reset.  And that may be your best option at this point.

 

You also need to be careful with alternate PRL usage.  Doing so within your monthly roaming allotment is mostly okay.  Doing so to exceed your monthly roaming allotment is unethical and a violation of your Sprint Ts and Cs.

 

AJ

WiWavelength thanks for all the pointers. I only force roam when I don't have any other choice meaning, when my phone drops % of the batt level, minutes goes by and I cant even load a page inside of a store. I know that the network is bad everywhere but Jacksonville NC tops it off. I'm in an area that according to sprint I should have full bars and the truth of it is that I roam outside the house, I'm glad for the Airave.

Link to comment
Share on other sites

If I remember right there was a thread a while back about this and all of those bands were checked on another phone I checked.

 

Sent from my little Note2

digiblur, thank your for taking your time. I have done some research and found that the phone you are talking about is the Photon Q. The person that originally started the thread had selected the same frequency as I did and  later on they found out that they needed to select them all cause the Photon Q is a world phone. What I was trying to accomplish here, was to see if someone with same devise could take a snapshot of the screen mentioned above and posted. again thanks for your help.

Link to comment
Share on other sites

I started the thread about the Photon Q. If my memory serves me right, the EVO LTE cannot be switched back using QPST to an "auto roam" mode. What I assume you did was use the code *#*#4636#*#*#, then select cellular for the band. This force the phone to use Verizon or a carrier with 800MHz. The QPST method to return the phone by checking all the bands will NOT work on the EVO LTE. But, it will work on the Photon Q, and I assume on every other device (like GS3). Your best bet will be to do a hard reset of the phone. 

 

This thread might be your best bet to look into the issue: 

http://s4gru.com/index.php?/topic/1624-secondary-800mhz/?hl=%2Bevo+%2Blte+%2Bqpst&do=findComment&comment=58115

  • Like 1
Link to comment
Share on other sites

I started the thread about the Photon Q. If my memory serves me right, the EVO LTE cannot be switched back using QPST to an "auto roam" mode. What I assume you did was use the code *#*#4636#*#*#, then select cellular for the band. This force the phone to use Verizon or a carrier with 800MHz. The QPST method to return the phone by checking all the bands will NOT work on the EVO LTE. But, it will work on the Photon Q, and I assume on every other device (like GS3). Your best bet will be to do a hard reset of the phone. 

 

This thread might be your best bet to look into the issue: 

http://s4gru.com/index.php?/topic/1624-secondary-800mhz/?hl=%2Bevo+%2Blte+%2Bqpst&do=findComment&comment=58115

Gentlemen I reset the phone back to factory, did a profile and prl update and it defaulted  back to BC1. Once again drove out to the boonies( where there is no sprint signal) and the phone would not roam at all. came back to the house added the same freq and drove back out again. this time phone automatically went to roam mode. Not sure what the connection is but.... My wife phone GS3 does it all by itself. I'm not sure if sprint its targeting( has special setting for me ) or what. I have never roam more the 250 MB and have been with them for over 10 years. Sprint CS had me change and reprogram my phone they change my MSID. Inot sure why.  I appreciate everyone time and effort here, thanks.  

Link to comment
Share on other sites

Gentlemen I reset the phone back to factory, did a profile and prl update and it defaulted  back to BC1. Once again drove out to the boonies( where there is no sprint signal) and the phone would not roam at all. came back to the house added the same freq and drove back out again. this time phone automatically went to roam mode. Not sure what the connection is but.... My wife phone GS3 does it all by itself. I'm not sure if sprint its targeting( has special setting for me ) or what. I have never roam more the 250 MB and have been with them for over 10 years. Sprint CS had me change and reprogram my phone they change my MSID. Inot sure why.  I appreciate everyone time and effort here, thanks.  

 

The only way I ended up getting that setting back was doing a full RUU flash and a full reset that wiped any settings from the phone such as the phone number, etc.  

  • Like 1
Link to comment
Share on other sites

If you get the roaming issue sorted out and are still looking for a way to update the PRL, the easiest thing to do is modify the line "ro.build.type" in your build.prop from user to dev, save and reboot.

 

That will allow the dialer code ##778# to respond and from there you can install PRLs via the phone rather than relying on a PC and QPST.

  • Like 1
Link to comment
Share on other sites

I started the thread about the Photon Q. If my memory serves me right, the EVO LTE cannot be switched back using QPST to an "auto roam" mode. What I assume you did was use the code *#*#4636#*#*#, then select cellular for the band. This force the phone to use Verizon or a carrier with 800MHz. The QPST method to return the phone by checking all the bands will NOT work on the EVO LTE. But, it will work on the Photon Q, and I assume on every other device (like GS3). Your best bet will be to do a hard reset of the phone.

 

This thread might be your best bet to look into the issue:

http://s4gru.com/index.php?/topic/1624-secondary-800mhz/?hl=%2Bevo+%2Blte+%2Bqpst&do=findComment&comment=58115

This man speaks the truth, I messed with those preferred band settings and my evo lte would not select different bands or roam properly after that until a full factory reset. There is no other way to undo it. I played with fire and got burned.

 

Sent from my EVO LTE

 

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...