Jump to content
z250kid

Samsung Galaxy S4 [L720 Single Band] User Thread

Recommended Posts

i downloaded from play theres no emojies

 

I will guarantee it.  They are there.  Long press the enter key on the keyboard, then select the smiley face.

Share this post


Link to post
Share on other sites

Ha. The one thing I thought would improve was bluetooth MAP support. However, now my vehicle doesn't recognize texts at all. This is not a good update!

 

Sent from my SPH-L720 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Try a factory reset.

Lots of folks are seeing the same thing. Factory reset won't fix it.

Share this post


Link to post
Share on other sites

Has anyone gotten the actual OTA update, not just the update zip from google? I'm really looking forward to getting this update soon

Share this post


Link to post
Share on other sites

Note if you have music on SD card it will no longer work. Just do the zip easy quick

Share this post


Link to post
Share on other sites

Note if you have music on SD card it will no longer work.

Um, that's not true. You just can't write to the SD card from 3rd party apps. Things like camera, Samsung file manager, Google music can still write to SD. My music on my external SD works fine.

 

Sent from my SPH-L720 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Make sure you reboot after you update.  Many of your apps may not make the transfer until you reboot.  Then it should find the rest. 

my phone didn't find the apps... it seems that it got rid of the apps I didn't use much

Share this post


Link to post
Share on other sites

i got that lovely delete issue when you cant hit delete button.  Also wifi speed is erratic after update

Share this post


Link to post
Share on other sites

I did the Zip file update last week.  The last couple days my phone has frozen while the screen was off.  I hit the power button and wait for 2-3 minutes and the screen will come on but everything is very slow.  I wondering if this is a software issue because of the update or my screen is going out.  Anyone else have this type of issue?

Share this post


Link to post
Share on other sites

I did the Zip file update last week. The last couple days my phone has frozen while the screen was off. I hit the power button and wait for 2-3 minutes and the screen will come on but everything is very slow. I wondering if this is a software issue because of the update or my screen is going out. Anyone else have this type of issue?

I don't have that issue. This update has been pretty smooth as far as phone speed for me. Three things to try: 1) go into recovery and clear cache partition that way, then reboot. Most times this fixes odd behaviors. 2) download the update zip again, and reapply it. 3) factory reset device as the last resort. Usually cleans out all the cobwebs.

 

The only real strange bug for me is the choppy notification audio. Bluetooth is also an issue but known and being worked on.

 

Sent from my SPH-L720 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

I took out my SD card out and that seemed to fix things. I'll probably do the cache clear but I think until a patch for the SD card issue comes out, I'll keep the card out

Share this post


Link to post
Share on other sites

this update still didn't fix the phone from getting hot.  Just reading emails and searching a couple items on the web on WiFi.  Even when not in a case.  I don't have the insurance but it has one year warranty.

Share this post


Link to post
Share on other sites

This is why I opted for the S4 over the HTC One last year (and one of the reasons why I have to sadly pass on the Nexus 5). Now I can take my entire music collection (including many FLACs) with me, without relying on mobile data for streaming. Only $120 @ Amazon right now. Plus, I'm still on the Knox-free MF9 firmware, so no SD card issues here. :tu:

Share this post


Link to post
Share on other sites

I still haven't received the OTA update.  Did anyone get it OTA or did everyone just install the zip from an SD card?  I don't understand why I can't get my phone to pull the update OTA.  

Share this post


Link to post
Share on other sites

They do the update in stages. If you haven't gotten it yet, don't worry, you will.

Share this post


Link to post
Share on other sites

I have the update notice on a stock custom rom( won't be updating). And some other friends that have the s4 on sprint have also gotten it, down in the lower parts of the Riverside county.

Share this post


Link to post
Share on other sites

My wife just got the update last night and it took her a few restarts and a battery pull to get it working right. She also has a Spigen flip case with the view window and she used to be able to answer her phone either by sliding across the window or by hitting the home button. After the update, she can no longer hit the home button to answer but the slide across the window still works. Interestingly, if she has the flip case open, she can answer the phone by hitting the home button, but not with the flip case closed. Any ideas? I think I may do a factory reset on it this weekend since she's gotten 2 updates since she's had the phone but other than that, not sure what else to try.

 

Sent from my SPH-L710 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

i left Samsung got nexus 5.  The call quality with s4 was really digitalized and choppy with n5 its clear.  Plus the s4 battery was draining fast. 

Share this post


Link to post
Share on other sites

Two questions/issues:

 

1) I got an error that basically said "Sim card removed.  Insert sim card and restart device" which triggered a notification with just "No SIM.  Insert SIM."  I rebooted and it remained, then I waited 30 minutes and rebooted while squeezing the phone and it's gone.  I've never removed my SIM or even removed the back of the phone to see the SIM.  I found random stuff on the internet about the issue from people less knowledgeable than those here, so I figured I'd get your insight on it.  I haven't updated yet from the OTA and was wondering if that may have had an effect.  If the issue returns, what do people advise (remove/insert sim, factory reset, tape behind the sim)?

 

2) Is there any problem with NOT updating?  Until my no SIM error, I haven't had any issues with my phone and don't see the point in risking all the little bugs people are reporting for no new features I'd use.  I've had the OTA reminder for around 2 months, but just ignore it. 

 

Thanks for any input you can provide. 

Share this post


Link to post
Share on other sites

I got the update Wed morning. I had a couple of missing apps, and about 3 weren't working. I did a couple of restarts, and finally took the battery out that worked. Other than that, does anyone know how to get rid of the text and missed call notifications that appear on the lockscreen? I had Lockscreen Policy app with 4.3 that prevented that. It doesn't work with 4.4 after many attempts. Same goes for unchecking preview messages option in notification settings. I replaced my lockscreen with Chronus hoping that would resolve the issue, but for some odd reason, when I receive a text or call, my lockscreen defaults back to it's factory lockscreen clock setting. Is there a way to fix this?

 

https://www.dropbox.com/sh/j9lve7s3gdenb1u/4ro8Cw5u1A

Share this post


Link to post
Share on other sites

No update for Wifi Calling yet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • They get had a plan this whole time. TMobile has been buying up tons of massive mimo equipment to deploy it ASAP. AWS,600,700 will go on the Sprint keep sites. Sprints PCS and 2.5 on all TMO sites Sent from my SM-G975U1 using Tapatalk
    • T-Mobile & Sprint have had 2 years to plan the network integration. If they have not figured out what to do in each site down to the size screws to use I would be severely disappointed. 
    • Team Jacob      Jacob loves fried chicken too!
    • Silly me rather then ordering the SIM kit from Sprint due to ignorance on my part I obtained this on eBay. When I enter the ICCID into the Sprint Activate tool it says it's invalid. I see there are also cards with the same Part number that have a "A" instead of the "C" and wondered if that might be my problem because this site says the iPhone 7 needs an "A". https://www.sprint.com/content/dam/sprint/us/en/campaigns/byod/compatible-sims-2019/compatible-phones-sims.pdf I have subsequently ordered and am waiting on the official Sprint SIM Kit hoping I will have better results. I also wonder what validation Sprint does to determine a ICCID is valid or not.
    • You could be right, however, most of us members on S4GRU have used Sprint for years.  We were not users of T-Mobile.  Do we really know how many screw-ups they had combining other networks?  We were not there using it.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...