Jump to content
CuriousTim

Network Vision/LTE - Minnesota Market

Recommended Posts

 

LTE and NV are 2 different things btw.

 

And my post isn't inaccurate. I know this for a fact. Being a sponsor, no way I'm paying for that. Your paid info is scoped from a Sprint rep.

 

LTE and Network Vision is one and the same in that you must have Network Vision Upgrades in order to have LTE. Network Vision upgrades entail the replacement and removal of legacy equipment and installation of new modern modular base stations & backup cabinets, new hybridflex cable to connect cabinet to new remote radio units (RRUs) and multi-band antennas that support SMR 800 & PCS 1900 which can spew out LTE signals.

 

Paid info scoped from a Sprint rep? Wow. I must tell Robert (aka S4GRU aka site owner) to tell our inside sources at Sprint, Samsung, Alcatel-Lucent, Ericsson, & other informants that they're nothing more than "sprint reps". 

  • Like 1

Share this post


Link to post
Share on other sites

How did I get onto this? This is in Willmar. Roaming bars, as you can see.

 

32X9soc.png?1

Share this post


Link to post
Share on other sites

Willmar just went from 9 to 13 upgrades in 3 days. My 3G speeds are 2+ down every time!!! :D So happy!

  • Like 1

Share this post


Link to post
Share on other sites

How did I get onto this? This is in Willmar. Roaming bars, as you can see.

 

32X9soc.png?1

 

Looking at the SID, it looks like you're roaming on Verizon's network

Share this post


Link to post
Share on other sites

Weird.. :o Never had that happen before! 

Share this post


Link to post
Share on other sites

Back to the tower nearest me - tonight, just 30 minutes ago: three Ericsson inspection trucks on-site:

 

 


IMG_0247.JPG

 

IMG_0241.JPG

 

IMG_0246.JPG

 

IMG_0243.JPG

  • Like 2

Share this post


Link to post
Share on other sites

I noticed 4g at my house this morning, but now its gone again. They must be working on getting 4g turned on at the tower on 94th and Penn.

Share this post


Link to post
Share on other sites

I noticed 4g at my house this morning, but now its gone again. They must be working on getting 4g turned on at the tower on 94th and Penn.

I haven't seen it go LTE as yet (except ONCE but it may have been the Hampshire avenue tower filling in). If I stand in my driveway I get LTE from the Hampshire tower which is neat but not in the house. Oh well.

 

I forgot to mention my signal strength went from -60 to -119 then back to -60 and back to -119 every 3 seconds for about 5 minutes on friday morning right before 7 a.m. It was like watching a weird stopwatch.

Finally it stayed at -60.

 

Thursday night the Ericsson people were there again and there was another guy onsite looking like he was working on the telco connections. So that was two nights in a row. I'm keeping a close watch on that site, 2-3 visits a day. If anyone sees me they must think I'm nuts.

 

I still don't believe that tower has the necessary fiber connections running 100% as the speedtest I ran a minute ago was half a megabit down and 0.26 up. It will get there though. Soon I'd think. The fiber is in place, it's just not connected 100% as yet.

  • Like 1

Share this post


Link to post
Share on other sites

I haven't seen it go LTE as yet (except ONCE but it may have been the Hampshire avenue tower filling in). If I stand in my driveway I get LTE from the Hampshire tower which is neat but not in the house. Oh well.

 

I forgot to mention my signal strength went from -60 to -119 then back to -60 and back to -119 every 3 seconds for about 5 minutes on friday morning right before 7 a.m. It was like watching a weird stopwatch.

Finally it stayed at -60.

 

Thursday night the Ericsson people were there again and there was another guy onsite looking like he was working on the telco connections. So that was two nights in a row. I'm keeping a close watch on that site, 2-3 visits a day. If anyone sees me they must think I'm nuts.

 

I still don't believe that tower has the necessary fiber connections running 100% as the speedtest I ran a minute ago was half a megabit down and 0.26 up. It will get there though. Soon I'd think. The fiber is in place, it's just not connected 100% as yet.

Yeah, yesterday morning was weird.  I noticed 4G around 8:00am and it came and went several times.  Until yesterday morning I havd NEVER seen 4G at my house so I automatically assumed the tower on 94th and Penn was going live.  Even my normal 3G connection was turning on and off all by itself.  I have the SignalCheck Lite app installed on my phone and I could watch the 1xRTT and eHRPD dissapear and reapear every few minutes or so. While this was happeneing, I would toggle airplane mode about every 5-10 minutes to see if I could get 4G to come back and occasionally it would.  I have not seen a 4G signal since yesterday morning.  I suppose it's possible that I was picking up anoher nearby tower....  but like I said, I've never seen it before so I'm not sure what was going on.

 

I did manage to get a screen shot of SignalCheck while I had 4G....  maybe you can tell by this which tower I was getting it from.  At the moment I snapped this shot, it showed pretty poor 4G signal.  However, at times it would drop down to the 80-85dBm range.

 

Screenshot_2013-08-31-09-29-36.png

Share this post


Link to post
Share on other sites

Hmmmm.  I also got LTE standing right underneath the tower this evening but the signal strength leads me to believe it was the site at Kennedy (pictured below):

 

IMG_0298.JPG

 

Back to todays festivities:

 

 

Three trucks on-site this morning:

 

PICT0158.JPG

 

PICT0154.JPG

 

PICT0163.JPG

 

PICT0165.JPG

 

PICT0167.JPG

 

This afternoon:

 

Just a refresher - the cabinets looked like this a few days ago - silver discs covering all cable entry/engress:

 

silver_dots.JPG

 

Now - big honking amphenol style connectors in place:

 

PICT0170.JPG

 

All cables seemingly connected.

 

Fiber seemingly connected:

 

PICT0182.JPG

 

Other cables power/data connected:

 

PICT0183.JPG

 

Soon I'd imagine.

  • Like 1

Share this post


Link to post
Share on other sites

Hmmmm.  I also got LTE standing right underneath the tower this evening but the signal strength leads me to believe it was the site at Kennedy (pictured below):

 

IMG_0298.JPG

 

 

 

Hmmm, I had no idea that there was a live 4G LTE tower on Kennedy High School.  It now makes me wonder just how good of signal I will get once the tower on 94th and Penn goes live.  I live about the same distance from Kennedy, as I do from 94th and Penn.....  maybe about 4 blocks closer as a bird flies.  I get very little to no signal from Kennedy.  Maybe I live in a 4G no-mans-land. lol.  I can only wait and see I guess.

 

Again, thanks for posting updates!

Share this post


Link to post
Share on other sites

The problem with the one on the roof of the high school is that it's relatively low to the ground - whereas the 94th tower is between 200 and 300 feet off the ground.  There's lots of trees around the high school too so when I was on ground level I didn't get signal from that tower any farther than 98th and near Oxboro or thereabouts.   They're probably still adjusting it since it hasn't been live for more than a couple of weeks.

Share this post


Link to post
Share on other sites

Just want to say this but. OMG THE SAMSUNG GALAXY NOTE 3 IS AMAZING!!!! Can't wait to get it in december!!!

Share this post


Link to post
Share on other sites

Why wait that long?  Stuck in a contract or??

Yeah, still in a contract. I am only 16, so I can't do anything about it until my upgrade in december! That will be my first LTE device! :D

Share this post


Link to post
Share on other sites

The problem with the one on the roof of the high school is that it's relatively low to the ground - whereas the 94th tower is between 200 and 300 feet off the ground.  There's lots of trees around the high school too so when I was on ground level I didn't get signal from that tower any farther than 98th and near Oxboro or thereabouts.   They're probably still adjusting it since it hasn't been live for more than a couple of weeks.

Ah yes, very good points!

 

After my last post I decided to check my distance from both towers using google maps.  I am about 4800 feet from the 94th and Penn tower, and about 7000 feet from the Kennedy site. So I am a bit closer to the Penn ave. tower than I originally thought.

 

Now we just wait for Sprint to throw the switch!

Share this post


Link to post
Share on other sites

I'm right around 2000 feet from the tower so that's how I've been able to keep such close watch.  Keeping an eye out still.

Share this post


Link to post
Share on other sites

I have ranted about this in a few threads around here but it has gotten so bad our local news station ran a story on it. http://www.kare11.com/news/article/1038773/391/Sprint-Tower-upgrades-to-blame-for-dropped-calls-in-MN

My home area is one of the affected areas. I have been following network vision upgrades since work began in my market I believe late last year. While I understand that rebuilding a network is not an easy task, MONTHS of dropped calls with no end in site in just not acceptable. I have never had voice reception problems with sprint until now. You have people willing to pay hundreds upon hundreds of dollars to leave Sprint because it's just not usable right now. I use to pride myself on recommending friends & family to Sprint which I have sent many people to Sprint over the years. The upgrades in my area thus far has been an absolute disaster.

When you start counting the months of bad service, it really starts to get at you. I have been nothing but loyal to them but something needs to get done. I have been hearing things should be sorted out over the next couple months but who knows.

That's some pretty bad PR to have the news pick it up. I hope the end of this is near, even with 4G on a lot of my towers now, it still sucks. Constant cutting in & out not very usable. It's gonna be a long road.

 

  • Like 3

Share this post


Link to post
Share on other sites

I have ranted about this in a few threads around here but it has gotten so bad our local news station ran a story on it. http://www.kare11.com/news/article/1038773/391/Sprint-Tower-upgrades-to-blame-for-dropped-calls-in-MN

 

 

What a joke, KSTP will run any "story".  Wait this is KARE...

 

Why waste the AG's time, the AG has more important things to do. 

Share this post


Link to post
Share on other sites

Where are you guys located? I fully expect the hangups are EXACTLY what happened in Chicago during the NV rollout:

 

 

The hangups are because of the new NV equipment has issues handing off NV LTE connections to 3G legacy Motorola cell equipment. We have more legacy gear running than non-legacy.

 

So when it hands off, the line goes dead apparently.

 

Chicago fixed it by ramping up NV LTE rollouts - they will need to do that here to avoid the problem.

 

Not Sprint's fault, the problem is two different cellular equipment vendors are involved and competitor equipment doesn't always play nice.

 

I can understand being frustrated for months but I suspect they only have so much staff to get this stuff installed and operating. And it's not a matter of dumping new cabinets and antennas off, there's a complicated process for getting everything running.

 

Interestingly, the tower <2000 feet from me was undergoing testing last night: I actually drive right under the antenna right next to the cabinets and the signal went to -116 dBm (shutting the thing off possibly) and the signal was "o" not 3G or LTE.

  • Like 1

Share this post


Link to post
Share on other sites

This is frustrating, I was driving to Winona from Red Wing and they have it as well as Lake City but Winona is still lagging behind.  Even Rochester and La Crosse have it, seems every decent size city around us has 4G except us.  Has anyone heard anything they can share?

  • Like 1

Share this post


Link to post
Share on other sites

Anyone hear any updates on Duluth?  It's been veeeeerrrryy quiet around here lately.  LTE signal that was fairly reliable a few months ago in downtown is now only intermittent, and still nothing to the east of downtown.  Superior has spotty coverage as well.

Share this post


Link to post
Share on other sites

Looks like my angry post didn't last long.  Is Austin or area around Albert Lea gonna get any fixes soon?  Or will it keep getting pushed back further?

Share this post


Link to post
Share on other sites

It's been quite around here for awhile.  Downtown I'm getting a pretty strong 4g signal outside my building, but 1 step inside I'm getting an unusable sliver of 3g.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...