Jump to content

EVO LTE mobile data hang


ufergus
 Share

Recommended Posts

Has anyone else had their mobile data connection hang when connected to 4G? I was at Dulles airport this past week and several times had my connection just hang. When I looked in the settings, the mobile data entry would read 'connecting...' I could toggle it on and off and it would not reestablish the connection. Airplane mode needed cycling to get the connection back. Thoughts?

Link to comment
Share on other sites

Has anyone else had their mobile data connection hang when connected to 4G? I was at Dulles airport this past week and several times had my connection just hang. When I looked in the settings, the mobile data entry would read 'connecting...' I could toggle it on and off and it would not reestablish the connection. Airplane mode needed cycling to get the connection back. Thoughts?

Mine was worse. Nothing would make it work. I had to call the tech desk to get it working again. You might want to run your sprint diagnostic and see what that result is.
Link to comment
Share on other sites

  • 4 weeks later...

I seem to get this with 3G where my 3G will stop working. No matter which app or internet site I go to nothing. When I toggle 3G it usually comes back but sometimes I have to reset the phone or do a profile update. It happens often usually once a week. The diagnostic says everything is fine. It's not too big a deal but annoying nevertheless.

 

5th

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...