Jump to content
sweyers

Network Vision/LTE - Central Iowa Market (Des Moines and surrounding areas)

Recommended Posts

Sprint needs to put up a new tower in the highland park area, there is a pretty big LTE deadspot. Has anyone been using the new sprint app to report troublespots, I have been ?

 

that area actually has 4 towers pretty close to it. it should be fixed once they get around to optimizing the sectors, mainly B26. also if your phone is still the iphone 5 you have listed then getting a new phone would give you access to B26 which would help a lot.

 

i've tried using the sprint zone app a couple of times to report things but since there is no feedback i haven't been able to tell if they did anything with it....

Share this post


Link to post
Share on other sites

when the NV was completed here I got good 4G (spark) all around here and better voice in the house using the 800.  situated right in-between 3 towers I got consistant B26. but for the last several weeks there has been only 3G (1x).  using a LG G3 and signalcheck pro, all updates and settings for LTE/CDMA. did they shut off the 4G, has anyone else seen this around town?

Share this post


Link to post
Share on other sites

when the NV was completed here I got good 4G (spark) all around here and better voice in the house using the 800.  situated right in-between 3 towers I got consistant B26. but for the last several weeks there has been only 3G (1x).  using a LG G3 and signalcheck pro, all updates and settings for LTE/CDMA. did they shut off the 4G, has anyone else seen this around town?

 

someone just posted in the G3 thread that there is an issue with the LG G3 and connecting to LTE, sprint is apparently working on the issue. so not much you can do until they release an update for it :(

Share this post


Link to post
Share on other sites

I didn't know that but suspected something like that.  I got the ZVA update but it was doing it before that.  the 4G was working great to begin with, wonder what broke?

Share this post


Link to post
Share on other sites

Seems like data all over the metro has been very slow for me over the last couple weeks. Anyone else having this?

 

Sent from my LG-LS980 using Tapatalk

Share this post


Link to post
Share on other sites

These were some of my speedtests on the south side of des Moines a long e 14th st.

Screenshot_2015-07-25-12-12-31.png

 

Of course that was testing 3 New B41 towers that recently came online :) there are at least 4 other B41 installs known that aren't online yet and several more coming.

  • Like 3

Share this post


Link to post
Share on other sites

That is awesome. Wish my area was eligible for some of that B41 love :-(.

Share this post


Link to post
Share on other sites

These were some of my speedtests on the south side of des Moines a long e 14th st.

Screenshot_2015-07-25-12-12-31.png

 

Of course that was testing 3 New B41 towers that recently came online :) there are at least 4 other B41 installs known that aren't online yet and several more coming.

Here are mine from the last few days. The really bad ones were in Urbandale and where I live in Johnston, toward the end of Merle Hay Rd.

 

93d9600150759ebe2a3885b611e79bf1.jpg

 

Sent from my LG-LS980 using Tapatalk

Share this post


Link to post
Share on other sites

You are on the north end of merle hay in Johnston? If so that tower is B41 and has been for 8 to 9 months now. I always get 30 to 40 meg down on B41 from it when I drive by on my work commute. Even on the other 2 bands they are usually 10 plus meg. You must have some bad signal blockage or phone issues. Post a screenshot from signal check while at home so I can confirm you are connecting to the tower I think you are

  • Like 1

Share this post


Link to post
Share on other sites

And really you only have 2 crappy ones in that set, 1 just ok one, 2 good ones and 1 really good one. So overall that's really not that bad.

  • Like 1

Share this post


Link to post
Share on other sites

I'm having a lot of issues in the market with my HTC One M9. I'll have a solid LTE signal but no data connection. Sprint replaced my SIM card and I did a complete reset of my phone. I started having problems within 6 hours. If I force 3G I am fine. Same location on LTE I'll have nothing. But it's not constant. Sometimes an airplane mode toggle clears it up for awhile. Here is what I'm connected to:

 

Good data performance:

uploadfromtaptalk1438278304135.png

 

No data:

uploadfromtaptalk1438278313189.png

 

No data:

uploadfromtaptalk1438278400126.png

Share this post


Link to post
Share on other sites

I'm having a lot of issues in the market with my HTC One M9. I'll have a solid LTE signal but no data connection. Sprint replaced my SIM card and I did a complete reset of my phone. I started having problems within 6 hours. If I force 3G I am fine. Same location on LTE I'll have nothing. But it's not constant. Sometimes an airplane mode toggle clears it up for awhile. Here is what I'm connected to:

 

Good data performance:

attachicon.gifScreenshot_2015-07-30-12-37-15.png

 

No data:

attachicon.gifScreenshot_2015-07-30-12-38-26.png

 

No data:

attachicon.gifScreenshot_2015-07-30-12-40-06.png

 

looks like you are connected to the clive water tower. while i don't get that way a ton, every time i'm around there i have no issues while on LTE.

 

i haven't kept up on it much but i have seen many posts about the HTC One M9 having tons of LTE data/signal issues, because of that i would say your phone is your issue and until HTC releases a fix (assuming they can) you are going to continue to have issues. or you can try getting a different phone somehow. maybe the executive services support team can help you swap to a different phone?

Share this post


Link to post
Share on other sites

I'm having a lot of issues in the market with my HTC One M9. I'll have a solid LTE signal but no data connection. Sprint replaced my SIM card and I did a complete reset of my phone. I started having problems within 6 hours. If I force 3G I am fine. Same location on LTE I'll have nothing. But it's not constant. Sometimes an airplane mode toggle clears it up for awhile. Here is what I'm connected to:

 

 

 

Does the "spark" icon ever spin when the data otherwise appears dead?

 

That is generally an indication of data flow -either in or out.

 

That'll tell whether or not a background app is hogging the connection.

Share this post


Link to post
Share on other sites

Yes, the spark icon is spinning constantly but the apps aren't "obtaining" any data connection.

Share this post


Link to post
Share on other sites

Do you know how to kill app processes?

 

Start ending apps that you aren't using that are running in the background and see what happens.

 

I swear android gives apps more control over the phone than they do the users now.

 

I'll try to remember to put together a tutorial how I do it on the GS4 tonight.

Share this post


Link to post
Share on other sites

End everything that you have installed that could be using data and hogging the connection.

 

Some stuff will have to be killed repeatedly before it stays down for any length of time.

Some apps will clear and take you back to the list, some will have multiple processes and sit on a blank screen and you'll have to return to the list manually.

 

Leave up any trusted security apps, I leave trend mobile security running.  I leave all the system apps running but I kill off sprint zone (that claims it is a system app).

 

Once you have killed all the user installed apps off, see if that helps.  Run some speed tests.

 

It may not fix the problem, but it may help troubleshoot.

 

 

AppKills_zpsnd8efatp.png

Share this post


Link to post
Share on other sites

You are on the north end of merle hay in Johnston? If so that tower is B41 and has been for 8 to 9 months now. I always get 30 to 40 meg down on B41 from it when I drive by on my work commute. Even on the other 2 bands they are usually 10 plus meg. You must have some bad signal blockage or phone issues. Post a screenshot from signal check while at home so I can confirm you are connecting to the tower I think you are

259a7729f9b50d69f40a6b8251813bd4.jpg

 

Latest speedtest from home

 

ec045a2b39e279a8a9d9eb83c4cb20f1.jpg

 

It doesn't seem to be my phone (G2) either considering it pulled 18mbps speeds in another location. I've never seen anything close to what you say you go on Merle Hay Rd.

 

Sent from my LG-LS980 using Tapatalk

Edited by gonkwr

Share this post


Link to post
Share on other sites

 

Latest speedtest from home

 

 

 

It doesn't seem to be my phone (G2) either considering it pulled 18mbps speeds in another location. I've never seen anything close to what you say you go on Merle Hay Rd.

 

Sent from my LG-LS980 using Tapatalk

 

ok, yeah thats not the tower i was thinking you were connecting too. the one you just posted is right next to I-35 by lower beaver. and with a -110 signal and on B26 you aren't going to get great speeds very often. Since B26 travels further and penetrates better most people are on it which makes it overloaded. Plus your signal isn't helping things much. you can blame johnston for being the city of trees ;) tree leaves are killer on signal :( the tower on the very north end of merle hay past where merle hay and 70th meet (its on the youth homes campus) is the one with B41, thats the one i get great speeds from on B41 and good speeds on the other bands, but again its still signal dependent.

 

i did just do a speed test on B25 from the tower you were connected to in your screenshot on my way to work this morning and pulled 15 meg down, but i had a -90 signal and a ~15 SNR. so the better signal allowed better speeds. thats the not so great thing about LTE and data speeds. There are more things working against it than for it so it makes it harder to get good speeds. you have to be on a band/sector thats not overloaded, have a good signal, and a good signal to noise ration (SNR) to even think about getting a good speedtest.

 

take where i work for example. in the parking lot i can run a speedtest on the tower i connect to here and get around 4 to 5 meg down with a -95 signal and around a 9 SNR. if i drive to the tower and get closer my signal goes up to around -84 and my SNR goes up to 22+ and i can get 25+ meg down.

 

from what i've seen and the testing i've done i get the impression that optimization just needs to get done around here, on both B25 and B26. i think that would help people's speeds a lot. sure there will still be areas and towers that are just plain overloaded, but there are plenty of areas that a tower is covering that isn't overloaded but you get slow speeds simply because of signal.

  • Like 1

Share this post


Link to post
Share on other sites

ok, yeah thats not the tower i was thinking you were connecting too. the one you just posted is right next to I-35 by lower beaver. and with a -110 signal and on B26 you aren't going to get great speeds very often. Since B26 travels further and penetrates better most people are on it which makes it overloaded. Plus your signal isn't helping things much. you can blame johnston for being the city of trees ;) tree leaves are killer on signal :( the tower on the very north end of merle hay past where merle hay and 70th meet (its on the youth homes campus) is the one with B41, thats the one i get great speeds from on B41 and good speeds on the other bands, but again its still signal dependent.

 

i did just do a speed test on B25 from the tower you were connected to in your screenshot on my way to work this morning and pulled 15 meg down, but i had a -90 signal and a ~15 SNR. so the better signal allowed better speeds. thats the not so great thing about LTE and data speeds. There are more things working against it than for it so it makes it harder to get good speeds. you have to be on a band/sector thats not overloaded, have a good signal, and a good signal to noise ration (SNR) to even think about getting a good speedtest.

 

take where i work for example. in the parking lot i can run a speedtest on the tower i connect to here and get around 4 to 5 meg down with a -95 signal and around a 9 SNR. if i drive to the tower and get closer my signal goes up to around -84 and my SNR goes up to 22+ and i can get 25+ meg down.

 

from what i've seen and the testing i've done i get the impression that optimization just needs to get done around here, on both B25 and B26. i think that would help people's speeds a lot. sure there will still be areas and towers that are just plain overloaded, but there are plenty of areas that a tower is covering that isn't overloaded but you get slow speeds simply because of signal.

I'm ridiculously close to that youth homes campus. Way closer than the other tower. I'm at NW 51st and NW Beaver, so I wonder why it's not grabbing that tower.

 

Sent from my LG-LS980 using Tapatalk

Share this post


Link to post
Share on other sites

Got this sitting in Clive tonight (Dallas County) near Price Chopper near Waukee. First time I've seen this here that I can recall. Had it for about 15 minutes then it switched off it and hasn't returned.

 

uploadfromtaptalk1438397185805.png

  • Like 1

Share this post


Link to post
Share on other sites

Got this sitting in Clive tonight (Dallas County) near Price Chopper near Waukee. First time I've seen this here that I can recall. Had it for about 15 minutes then it switched off it and hasn't returned.

 

attachicon.gifScreenshot_2015-07-31-21-13-44.png

 

while there is some new stuff coming in wdm, that B41 has been live for about 9 months now ;) you can see which tower it is by searching that GCI in our spreadsheet in the premier section

Share this post


Link to post
Share on other sites

I'm ridiculously close to that youth homes campus. Way closer than the other tower. I'm at NW 51st and NW Beaver, so I wonder why it's not grabbing that tower.

 

Sent from my LG-LS980 using Tapatalk

 

i drive along nw beaver every day to work and i know exactly why you are seeing the lower beaver tower and not youth homes. trees, elevation, and sector direction. youth homes is higher elevated than where you are and lower beaver is pointing right in your direction but youth homes is not. that coupled with the trees killing the signal is why you are seeing the tower you are at the signal strengths you are :(

 

i have a similar issue at my house. i'm really close to the tower in grimes (1/2 ish mile away) but i get crap signal from it in my house cause i'm on the edge of a sector :(

  • Like 1

Share this post


Link to post
Share on other sites

while there is some new stuff coming in wdm, that B41 has been live for about 9 months now ;) you can see which tower it is by searching that GCI in our spreadsheet in the premier section

Well, that is very interesting. I got fed up with my M9 and switched to the G4 and this is the first time I have seen B41 in this location. I assumed it was new because of that.
  • Like 1

Share this post


Link to post
Share on other sites

i drive along nw beaver every day to work and i know exactly why you are seeing the lower beaver tower and not youth homes. trees, elevation, and sector direction. youth homes is higher elevated than where you are and lower beaver is pointing right in your direction but youth homes is not. that coupled with the trees killing the signal is why you are seeing the tower you are at the signal strengths you are :(

 

i have a similar issue at my house. i'm really close to the tower in grimes (1/2 ish mile away) but i get crap signal from it in my house cause i'm on the edge of a sector :(

 

Got one is southeast Sarpy county that does the same thing to me.

Share this post


Link to post
Share on other sites

got this from the west des moines Marriott tower, thats newly live with B41, tonight! :D

 

Screenshot_2015-08-06-18-44-00.png

 

fastest i've ever seen from sprint in the des moines metro area!

  • Like 6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×