Jump to content
mikejeep

SignalCheck - Android app to monitor your 2G/3G/4G LTE signal strengths

Recommended Posts

Correct. I don't think this new method will work on as many devices as the existing methods do, and as of right now it does require root also.

 

-Mike

 

Excellent!  If I was sitting, I would be on the edge of my seat. :)

 

- Trip

  • Like 3

Share this post


Link to post
Share on other sites

I just caught up on this thread after a few weeks. I'm as gitty as a school girl!!!

 

im-as-happy-as-a-little-girl.jpg

 

AJ

  • Like 3

Share this post


Link to post
Share on other sites

I just caught up on this thread after a few weeks. I'm as gitty as a school girl!!!

 

Your setup has become tiresome.

 

Now is ze time on S4GRU vhen ve dance!

 

 

AJ

  • Like 3

Share this post


Link to post
Share on other sites

Hmm I'm not sure why this would be happening. My Nexus 5X is running 6.0.1 and has no issues. Have you tried clearing SCP's permission out of SuperSU and then re-adding it when prompted?

 

-Mike

 

Just tried that to see, it did not help. Not sure why it's not working. Anyone else with an M9 that could test? Worked perfect same rom on 5.1. Updated firmware of course and clean install.

Share this post


Link to post
Share on other sites

Just tried that to see, it did not help. Not sure why it's not working. Anyone else with an M9 that could test? Worked perfect same rom on 5.1. Updated firmware of course and clean install.

 

Do you get any sort of error message when you click the Reset button, from SignalCheck or otherwise?

 

-Mike

Share this post


Link to post
Share on other sites

I do have another trick up my sleeve.. not sure why that stopped working though. If anyone is seeing this issue, please send a diagnostic report from within the app. I haven't been able to replicate the problem in my Clearwire market.

 

-Mike

Is the update still being worked on. SCP is still showing band25 when on band 41 clearwire.

Share this post


Link to post
Share on other sites

Is the update still being worked on. SCP is still showing band25 when on band 41 clearwire.

 

Yes. Slowly but surely I am quietly squashing bugs, but I have not tackled this specific one yet.

 

I did, however, confirm this morning that I have resolved the issue with limited LTE information being displayed when 1X+LTE appear together on newer devices!

 

-Mike

  • Like 14

Share this post


Link to post
Share on other sites

I'm ready to test a beta release whenever you are! :)

 

- Trip

  • Like 3

Share this post


Link to post
Share on other sites

I'll test

 

Sent from my LGLS990 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

I'm ready to test a beta release whenever you are! :)

 

Soon™... ;)

 

-Mike

  • Like 5

Share this post


Link to post
Share on other sites

Mike,

 

I've been having a logging issue with my Verizon phone (Moto E on 5.1).  While I occasionally get the 1X/LTE bug, it seems to be unrelated to that.  Basically, what happens, is the phone just randomly stops logging.  It gives no indication that I've noticed other than that I get home from a trip to find that the log hasn't recorded anything, unless I made a note on a new site and the note has all the GPS/timestamp fields blank.  The only way I've found to get it back is to disable logging, close SCP, then reopen SCP and reenable logging.  Rebooting the phone, without those steps, does not bring back logging, or at least, it didn't the one time I tried it.

 

Not sure how to reproduce the issue, unfortunately.  Wish I knew.

 

- Trip

Share this post


Link to post
Share on other sites

Mike,

 

I've been having a logging issue with my Verizon phone (Moto E on 5.1).  While I occasionally get the 1X/LTE bug, it seems to be unrelated to that.  Basically, what happens, is the phone just randomly stops logging.  It gives no indication that I've noticed other than that I get home from a trip to find that the log hasn't recorded anything, unless I made a note on a new site and the note has all the GPS/timestamp fields blank.  The only way I've found to get it back is to disable logging, close SCP, then reopen SCP and reenable logging.  Rebooting the phone, without those steps, does not bring back logging, or at least, it didn't the one time I tried it.

 

Not sure how to reproduce the issue, unfortunately.  Wish I knew.

 

- Trip

 

It's a Moto E issue. There are quite a few of us using it to map Verizon, and we've been having lots of issues in SignalCheck, CellMapper, and Sensorly. Sometimes toggling location off/on fixes it.

 

It looks like sometimes it gets stuck in a state where information is only returned during handover. I believe it may also be one of the devices where the first record returned by the 4.2 Cell ID API isn't necessarily the connected cell.

 

EDIT: The author of CellMapper is using the GSM variant of the Moto E and hasn't been able to duplicate the issue. He suspects it is isolated to the CDMA variant.

  • Like 1

Share this post


Link to post
Share on other sites

I've been having a logging issue with my Verizon phone (Moto E on 5.1). While I occasionally get the 1X/LTE bug, it seems to be unrelated to that. Basically, what happens, is the phone just randomly stops logging. It gives no indication that I've noticed other than that I get home from a trip to find that the log hasn't recorded anything, unless I made a note on a new site and the note has all the GPS/timestamp fields blank.

 

Do you know if it happens if you keep SignalCheck in the foreground the entire time? Do you know if it happens if you leave the app's Location Service disabled?

 

As JWMaloney says below, apparently there's an issue with the CDMA Moto E. Even if I can't figure out what the issue is, if we can identify how to resolve it I might be able to implement a workaround:

 

It's a Moto E issue. There are quite a few of us using it to map Verizon, and we've been having lots of issues in SignalCheck, CellMapper, and Sensorly. Sometimes toggling location off/on fixes it.

 

It looks like sometimes it gets stuck in a state where information is only returned during handover. I believe it may also be one of the devices where the first record returned by the 4.2 Cell ID API isn't necessarily the connected cell.

 

EDIT: The author of CellMapper is using the GSM variant of the Moto E and hasn't been able to duplicate the issue. He suspects it is isolated to the CDMA variant.

Thank you for the info, I wasn't aware of this issue. SignalCheck shouldn't have any trouble if the first cell isn't the connected one. Even though that has appeared to be the industry norm to this point, I assumed that could eventually change.

 

-Mike

Share this post


Link to post
Share on other sites

Do you know if it happens if you keep SignalCheck in the foreground the entire time? Do you know if it happens if you leave the app's Location Service disabled?

 

Mike,

 

I only ever keep SignalCheck in the foreground on my non-Sprint phones.  Nothing logged.

 

I don't disable location service, though I could try it if that would help. 

 

- Trip

  • Like 1

Share this post


Link to post
Share on other sites

I only ever keep SignalCheck in the foreground on my non-Sprint phones. Nothing logged.

 

I don't disable location service, though I could try it if that would help.

Thanks. At least I know it's not getting killed off in the background or anything like that. Does the onscreen information keep updating, or does it appear frozen when the logging stops?

 

Just trying to pinpoint exactly what might be going on. If anyone else is experiencing the same issue, feel free to chime in.

 

-Mike

Share this post


Link to post
Share on other sites

Thanks. At least I know it's not getting killed off in the background or anything like that. Does the onscreen information keep updating, or does it appear frozen when the logging stops?

 

Just trying to pinpoint exactly what might be going on. If anyone else is experiencing the same issue, feel free to chime in.

 

-Mike

 

Mike, the on-screen information keeps updating, which is why it's so hard to detect.  But nothing at all in the log updates, not even the timestamp for "last seen" and no new rows at all.

 

Usually, the way I notice it (if I do at all) is when I move out of range of a sector I've never seen before of a site I have in my log for a different sector, and the neighbor cell doesn't show the note because it didn't log that sector.  But that's really specific case that I don't usually encounter, and requires a lot of attention that I can't really spare while driving.

 

- Trip

  • Like 1

Share this post


Link to post
Share on other sites

Mike, the on-screen information keeps updating, which is why it's so hard to detect. But nothing at all in the log updates, not even the timestamp for "last seen" and no new rows at all.

Gotcha. Next time you notice it happening, can you send a Diagnostic Report to me and let me know? The only thing that would block a log entry from being recorded is an invalid PLMN, unless there is an sqlite issue going on behind the scenes. Hopefully something will be in the log that reflects it. If you have logcat access, keep an eye on it; within the app you can watch it under the Diagnostics menu tab if you scroll all the way down.

 

-Mike

Share this post


Link to post
Share on other sites

Gotcha. Next time you notice it happening, can you send a Diagnostic Report to me and let me know? The only thing that would block a log entry from being recorded is an invalid PLMN, unless there is an sqlite issue going on behind the scenes. Hopefully something will be in the log that reflects it. If you have logcat access, keep an eye on it; within the app you can watch it under the Diagnostics menu tab if you scroll all the way down.

 

-Mike

 

That reminds me, I have also had an issue on this phone before where a PLMN is shown on the screen but attempting to set a note says there is no PLMN available.  The two don't seem to be related, though, as I've been able to set notes while it is not logging otherwise (as noted above). 

 

- Trip

Share this post


Link to post
Share on other sites

That reminds me, I have also had an issue on this phone before where a PLMN is shown on the screen but attempting to set a note says there is no PLMN available.  The two don't seem to be related, though, as I've been able to set notes while it is not logging otherwise (as noted above). 

 

- Trip

 

That sounds familiar. I've been unable to get Sensorly working on the Verizon Moto E because it seems to pick up everything but the PLMN.

Share this post


Link to post
Share on other sites

On the s7 edge I am seeing Unknown (18) instead of 1x.

Screenshot_20160308-155521.jpg?dl=0

Share this post


Link to post
Share on other sites

That reminds me, I have also had an issue on this phone before where a PLMN is shown on the screen but attempting to set a note says there is no PLMN available. The two don't seem to be related, though, as I've been able to set notes while it is not logging otherwise (as noted above).

That sounds familiar. I've been unable to get Sensorly working on the Verizon Moto E because it seems to pick up everything but the PLMN.

Hmm. It could very well actually be a problem with the PLMN causing issues then. A Diagnostic Report while it's happening should show me what I need. Keep an eye out for any of these circumstances if you don't mind!

 

-Mike

Share this post


Link to post
Share on other sites

On the s7 edge I am seeing Unknown (18) instead of 1x.

Per the Android docs, there is no network type 18. 1X should be reported as type 7. When you see this, can you send a Diagnostic Report? Not sure if there will be anything useful in it, but I'm curious. Are you sure it should be reporting 1X when you're seeing this?

 

-Mike

Share this post


Link to post
Share on other sites

Per the Android docs, there is no network type 18. 1X should be reported as type 7. When you see this, can you send a Diagnostic Report? Not sure if there will be anything useful in it, but I'm curious. Are you sure it should be reporting 1X when you're seeing this?

 

-Mike

I already sent one a couple minutes after the post. I will send you another.

 

Not sure if it is connected to anything other than wifi the signal is real weak ie no bars. When I turn off/on Airplane it shows 1xRTT for a second.

  • Like 1

Share this post


Link to post
Share on other sites

So I decided to be adventurous and download the new Android N beta preview on my Nexus 6p and on Signal check is not getting the static 1X signal anymore once you come off call or switch into a new cell site once losing data but it's only been a few hours so I'll keep looking out for it but it seems to be working as it should.

  • Like 1

Share this post


Link to post
Share on other sites

Is there a way you can tell if Gear VR is in use? That way it won't update the notification every couple seconds. I can put it in "Do not disturb" mode but that blocks all notifications.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Similar Content

    • By Paynefanbro
      I recently went on an 8 day cruise from NYC to the Caribbean that stopped in Turks and Caicos, Puerto Rico, and the Dominican Republic. My first stop was Grand Turk and there I opted for the free roaming. My S9+ automatically connected to Flow's (Cable & Wireless) LTE network where I received speeds of around 120kbps on average with boosts of up to 150kbps. Something worth noting is that on speed tests, the server prefers to default to Sprint's Miami server as opposed to local servers. Speeds were more than adequate for any amount of web browsing and honestly felt much faster than in reality. It helps that using Chrome will save you data by not loading pictures on certain sites unless you click them.
      In Puerto Rico, I connected to Band 13 on the way into the port in San Juan but once I was in the city, my phone never left Band 41. While the phone was usable, speeds remained significantly lower than what I've come to expect from 3xCA in the mainland U.S. Data speeds peaked at around 25-30Mbos but on average were in the 5-10 Mbps range even on LTE+. Signal remained strong everywhere though. 
      Finally in the Dominican Republic, I entered in Amber Cover which is in Puerto Plata. My phone latched onto a weak Band 2 LTE signal in the port from Altice (called Orange Dominicana in SignalCheck). I had trouble loading pages though. Once off of the ship and out in the open, I had a much stronger signal which allowed me to browse the internet without a hitch. Because it was the last day of my trip, while at the beach I decided to purchase the 24 hour high speed pass for $5. My speeds went from 120kbps to 65Mbps in less than 5 seconds. In some areas speeds were slower, particularly at the port where it struggled to break 2Mbps. Now, back on the boat my phone is flipping between weak Band 4 LTE and overloaded Band 5 HSPA+ from Claro (called Verizon Dominicana in SignalCheck Pro). Here is the difference in speed from before and after purchasing the high speed pass. 
    • By S4GRU
      by Jeff Foster
      Sprint 4G Rollout Updates
      Tuesday, January 31, 2012 - 7:46 PM MST
       
      Since last fall, there had been talk of a Samsung Galaxy Nexus launching on American carriers other than Big Red. Sprint has finally announced several weeks ago that it is the another vendor slated for release in the U.S. Suffice to say, many of us out there, especially those adverse to heading to Verizon and paying its premium prices, are excited about the impending release.
      The good news is that Google could be working on an updated version of the Galaxy Nexus. It has unofficially been dubbed the Galaxy Nexus Plus. There is much anticipation that it will be released before Sprint turns on LTE this summer. It’s not the first time an OEM has refreshed a device and re-released it to the market place, which works to our advantage. It’s rumored that the new Galaxy Nexus will have either a 1.5 or 1.8 GHz Texas Instrument OMAP4670 dual core processor. This would be a significant upgrade from the 1.2 GHz dual core processor found in the current Verizon version.
      We don’t know anything about official specs, but it’s also rumored to have an 8 MP camera. This is a noteworthy upgrade to the 5 MP shooter on the Verizon model (which has been lauded by many techies). We already know that the Sprint model will come installed with Google Wallet, per previous announcements. Some rumors also point to a beefier battery as well. The phone should have all the other features that’s on the current Galaxy Nexus, so now all we have to do is wait.
       
       
      Source: http://androidandme....era-on-the-way/
    • By S4GRU
      by Rick Layton
      Sprint 4G Rollout Updates
      Monday, June 25, 2012 - 4:27 PM MDT
       
      As technologies advance, the equipment to use the technology must advance as well. With the upcoming release of 4G LTE in our area (Houston), new equipment will be required to be able to use it. Although Sprint will have numerous data devices to handle the usage by the end of the year, only the Sprint Tri-Band Modem will be available at the rollout of the 4G LTE service.
      Due to the enormous dependence my business has on accessing data in a mobile environment, plus the great increases in data speed available with 4G LTE, this makes getting access to 4G LTE imperative to me. I depended heavily on the Sierra Wireless data devices when I started this business 7 years ago for my source of a reliable method of mobile data transmission. This relationship continued on until the release of the original Hotspot with the 4G service in my area.
      At one point, I was so displeased with past models, that I had sworn I would never buy another Sierra Wireless device as long as I live. This conclusion was reached after having numerous issues with previous hotspot models. There were so many problems that it seemed as if the device was never even tested on the networks it was to be used on. Also Sprint actively blocked reviews of the device, likely to not hinder sales in spite of the problems.
      My need for a new device with both WiMax and LTE capability outweighed my outright dislike of Sierra Wireless products. I proceeded against better judgment, and the Tri-Band modem was ordered even though the possibility of getting a substandard unit once again was always at the forefront of my mind.
       
      On with the show
       

      The official part number of the Tri-Band Modem is 803S. Along with the modem, I also ordered the SSX7077-V desktop cradle. I had to dig through a lot sites to find the information necessary to make this decision for my business. Much to my surprise, even though I was told the cradle was not available yet, I got a Sprint telesales person who was able to use the part number and find they had it in stock.
      Upon arrival I unpacked the unit and cradle...while holding my breath. The device that came out of the box was a pleasant departure from the previous Hotspots I had owned. Above is a picture of the device as it was shipped with all components. There was a small user guide as well but to get the real instructions the user guide must be downloaded from Sprint.
       
      Gone was the one piece blow molded plastic case which allowed no air circulation and caused the prior Hotspots to overheat quickly. Although the display is still too small for my aging eyes (it is actually the same display size as prior units) the change to the case makes it much easier to see in the interior of my van where the device will mostly be used.
      In this picture of the front you can see that there is a new button arrangement as compared to the older Hotspots. Also in the picture is the USB cable for use with the charger or to connect a computer, the AC to USB adapter, the battery and the battery cover. I opened the cradle, which was surprisingly inexpensive, and was delighted to find an additional AC to USB adapter which meant the cradle could be left in place without having to move the adapter around.
      As you look at the modem from the side you can see the antenna ports (the covers are open), the USB connector in the middle and the slot for the memory card. The round hole just right of the left antenna port is the reset button for the unit.

      Here is the same view with the battery and cover installed. Notice that the SD card slot is covered by the
      battery cover.
       

      The opposite side has two switches. The one on the left is a WPS setup button while the one on the right is a slider to mute the unit.
       

       
      The unit sits nicely in the cradle and looks to me to be a solution to help keep the USB port for the charger/interface cable from failing. This has been a major issue with the prior Hotspots. The case of the unit also helps support the USB port to take some of the load off of the circuit board.
      It took quite a bit of digging on the Sierra Wireless site to find out that the antenna ports are for the 4G WiMax band only. The cradle contains 2 5dbi omnidirectional antennas to allow full use of the WiMax network architecture.
       
      Initial testing

      The initial testing of the unit looks promising. The antennas in the cradle for 4G WiMax actually seem to get 3 – 5dBm gain in all conditions tested. The new unit has the ability to search the other bands for signals while staying connected. This allows less downtime between band changes. I notice a lot less disruption when switching bands.
      This unit has better reception on 3G and 4G WiMax than the previous hotspots and even the U600 USB modem I use as well. 4G WiMax is able to connect quickly even at 10% and the cradle has improved stability of WiMax and decreased ping times. For a short time I had access to Sprint 4G LTE as they were testing the towers in my area. The speeds were incredilbly faster. A 10% 4G LTE signal averaged 8.12Mbps download and 1.85Mbps upload. An 80% signal was able to get 35.8Mbps down on my best test and 22.1Mbps up.
      The upload speeds was very unexpected, and much higher than Sprint LTE smartphone devices have reported. This is likely due to much stronger transmit capabilities of the hotspot. I also discovered that when the modem is tethered the cable limits the bandwidth to approximately 20Mbps total speed. It will be interesting to see how it works in the 12 to 14 hour days of hot Houston Weather.
       
      First week in the field
      The Tri Band Modem got pressed into service a little quicker than planned, as my main unit went down with a bad transmission and the U600 USB modem with a Cradlepoint that was in this unit appears to have been damaged by the wrecker’s radio which runs on the edge of the WiMax frequency at 5 watts. The units have been sent in to determine cause of failure and for repairs but I think next time I will make sure all electronics are powered off before getting that close to a transmitter (OUCH!!).
      I am running the same routes in a rental van with the Tri-Band Modem that I normally use the other units on. There is less downtime in the signal gaps I am familiar with and areas where I have had signal problems in both 3G and 4G WiMax are much improved. I have yet to encounter any more 4G LTE signals but am looking forward to the service coming online soon. The unit seems to be running hotter than I would like with a fully charged battery but is actually cooler that the previous Hotspots. The temperature is supposed to soar over the next few days without the cloudiness we have had this past week. So it will be interesting to see if the overheating problems of previous models still occur.
       
      Week 2 – The True test
      The unit is getting worked really hard this week with temperatures outside up near 100 degrees. The GPS is useless with this kind of sun load as the unit will overheat if left in direct sunlight (as the instructions state) in about 20 minutes. The good news is that this is about twice as long as my original Hotspot will last. How anyone can make a unit that requires a clear view of the sky for GPS but can’t handle sunlight is beyond comprehension. A quick check of the Tri-Band’s temperature specs shows that the unit is only rated for 95 degrees. The prior Hotspot was rated well above the century mark but couldn’t even handle 90 degrees for any length of time. The crappiest laptop on the market will handle 105 degrees plus all day long. The true test will be my afternoon calls when the temperatures are high. Battery life has been about 8 to 9 hours which is far better than the prior Hotspots.
      The unit started overheating one afternoon. I can’t say I’m a bit surprised at that, but what is surprising is that it will run steadily as long as the air temp is below 98 degrees. This is a first for Hotspots as they always overheated well before the rated temperature spec. The bad news is the crappy overheat shutdown doesn’t turn off the unit before damage starts to occur, nor does it turn the unit off completely.
      Removing the battery cover seems to help air circulation and overheating some. The button lights are flickering after one overheating but the unit seems to be working fine other than this. It will be interesting to see what happens when it really gets hot here.
      According to the specs 4G LTE takes the least amount of wattage to run so it may not overheat as fast when using 4G LTE. I had the chance to try the modem in the old school 3G EVDO mode as one of my locations is 40 feet underground and that is all that is available at this location. I shut the unit down after 30 minutes as the unit was so hot you could barely handle it even though the temperature underground is around 70 degrees. I would not recommend trying to use this for any length of time if you want the Tri-Band to not overheat!!
       
      My Opinion
      Although Sierra Wireless has made some major improvement in the 3rd generation Hotspot, this is still a unit for the casual user. It is not designed to handle heavy use or outdoor summer temperatures for any length of time. It will be going in my climate controlled cabinet to protect it from the heat next week. I will let you know how it works when the temperature stays below 85 degrees. The improvements in connectivity, reception and stability are worth the investment. As long as you know and adjust your usage for the limitations of the unit.
    • By pyroscott
      Sprint Nextel revealed their second quarter 2012 corporate earnings in a conference call to their investors today and S4GRU was covering for news on Network Vision.
      Network thinning of the iDEN network is complete, taking 1/3 of Nextel towers off air. The Nextel network was built to support 20 million subscribers, but was only supporting 4.4 million subscribers, so it could easily be thinned without [much] noticeable change in street coverage. Sprint also converted 60% of the Nextel subscriber loss into their Sprint subscriber base. Interestingly, they stated that Verizon has been the biggest poacher of subscribers leaving Nextel, grabbing 50% of former subscribers in the last 4 1/2 years. In that same timeframe, Sprint has grabbed 25%, AT&T 20% and T-Mobile 5%.
       
       
      On the Network Vision topic:
      4 additional cities will launch, including Baltimore, by the end of August.*Edit* Cities were disclosed VIA press release following the conference call. They are:
      Baltimore, MD Gainesville, GA Manhattan/Junction City, KS Sherman-Denison, TX  
      Over 2,000 sites are currently online with 12,000 sites to be online by the end of the year
      Network Vision towers are seeing 10-20% additional voice minutes usage per tower, overnight after activating Network Vision. This will equal roaming savings for Sprint, and ESMR will only increase that savings.
      CEO Dan Hesse confirmed that Sprint will be releasing the Motorola Photon Q "in the very near future." It will be a QWERTY slider "with robust business and consumer features." It will also be sporting world phone capability.
      Several hundred Network Vision sites are waiting for backhaul, and will turn on when the backhaul is installed, several hundred more sites have birds nesting on them and Sprint won't be able to turn them on until the birds leave, according to the conference call.
      Sprint sold 1.5 million iPhones during the quarter, even though other carriers saw slowing of sales with rumors ramping up that the new iPhone would support LTE. 40% of the iPhone sales were to new customers. They also stated that iPhone customers require less customer support and are expected to churn less than customers on other phones.
      Mr. Hesse confirmed that Sprint is not looking to change plans in the near future.
      Things are looking up for Sprint. This quarter saw their highest ARPU and their lowest churn rate to date. They posted a larger loss than Q1, but beat their revenue goals for Q2. For more detailed financial information, check the source link below.
       
      Source: http://investors.spr...spx?iid=4057219
      http://finance.yahoo...-141200985.html -Thanks to S4GRU sponsor marioc21 for finding this link!
    • By lilotimz
      Ericsson RRUS31 B25 + RRUS11 B26
      These are the newest and greatest remote radio units to come from Ericsson. 

      The new Ericsson RRUS31  B25 should be fairly distinctive compared to the earlier RRUS11s and now the RRUS12s being deployed by ATT and Verizon. One of these new RRUS31s can do the job of two earlier RRUS11s thus reducing deployment costs for Sprint and complexity in deploying new sites and making it easier for users to spot as there are now 4 jumpers coming out of one RRUS31 rather than two from each RRUS11 that Ericsson originally deployed. 

      All future deployments will be utilizing the new Ericsson RRUS31s. In addition Ericsson are sending crews to their original deployments and swapping out older RRUS11s for these new RRUS31s due to the aforementioned fact that one RRUS31 can do the job of 2 RRUS11s. Weight savings will be significant at sites where there are 4 or 5 RRUS11 B25s that can be replaced by one or 2 RRUS31s. The Ericsson RRUS31 deployment project is known as the 65 Mhz Project. 

       

      Ericsson RRUS11 B26 top and RRUS31 B25 bottom

       

       
      Ericsson High Capacity / 4x4/2 MIMO Deployment
      Note the additional antenna + PCS radio.
      Previously Ericsson utilized additional PCS radios and used RF combiners for high capacity setups where they utilized three or more PCS radios. This new setup will utilize a completey new antenna + radio set just like Samsung and run 4x2 MIMO on the LTE antenna / radio set. 
       

       

       

       
      Ericsson RRUS11 B25 [EOL'd] and B26
      A standard Ericsson Network Vision 1.0 site with 3 RRUS11s where two are dedicated to PCS and one to SMR.  

      This type of setup is no longer deployed or utilized in new sites. Existing sites will be slowly converted to newer RRUS31 B25 via the Sprint 65 mhz project. 


       
      Ericsson NV high capacity site [EOL'd]
      3 or 4 PCS RRUs are present for a total of 4 or 5 RRUS11s per antenna. 


       

       

       
      Close up of Antennas
       

       
      Ericsson cabinets 
      (center)



      All credit to those who took the photographs. They know who they are!
       
  • Posts

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...