Jump to content

SkyCross announces 'VersiTune-LTE Antenna'


Guest 503ducati
 Share

Recommended Posts

Guest 503ducati

http://www.fiercebro...tion/2013-01-06

 

 

Antenna developer SkyCross announced that unnamed major handset manufacturers will begin deploying its VersiTune-LTE Antenna, which supports operators' carrier-aggregation requirements, later this year.

SkyCross claims the product is the first commercially available active-tuning antenna that supports LTE and carrier aggregation. Carrier aggregation is a feature of LTE Advanced technology and enables an operator to bond non-contiguous spectrum into a single, wider channel.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • I just pulled up my trails and they all have TACs listed. So no nulls, zeroes or -1's. But there is huge swaths of trails missing. It doesn't appear to log or at least keep any NR driving data unless it is NR only. If it's mixed NR/LTE, then the only thing appearing in the trails is LTE. I am also getting this error.  So it is seeing invalid TAC values, but then when I look at logs, it's like it's deleting them.  Robert
    • I wanted to get on with Genesis, but waited too long.  Just moved my line to BM and another to RP this week.  Experience switching to BM was fantastic though.  Hopefully through them I can at some point get a new sim, or go esim to ride on the Dish network when it exists.
    • Do you see the TAC displayed as -1 in the exported file or is it blank/0? I took a look at your upload on Monday at roughly 12:30 and I’m not seeing any non-valid TAC values - not even -1s, 0s or blanks…
    • Hey @mikejeep - I just shot you a diagnostic from my new Galaxy Flip last night. I’m not able to see Verizon n5 in-app when connected to a midband anchor. 
    • I'm having issues during a WiFi call where the caller can here me but I can't hear them. There are a few bug trackers on Google, but the problem appears to date back to at least early 2021. Appears to maybe also be a T-Mobile specific issue. I'd guess it's technical issues like this that caused them to discourage bringing the Pixel 5 onto their network. And why they didn't even sell it through T-Mobile in the first place. Anyone still here with a Pixel 5? Ever see this issue? Anyone with knowledge of the problem or insight? I'm about to just buy a different phone. Probably won't be a Pixel.
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...