Jump to content
Sign in to follow this  
lynyrd65

Tapatalk butchering edits

Recommended Posts

So this happens to me a lot

 

I'm going to get one (WiFi). I'm in school so I'm using it for textbooks.<br /><br />Edit: there are some awesome board games in the app store like yahtzee and risk.<br /><br />Sent from my SPH-L710 using Tapatalk 2<br /><br /><br /><br /><br /><br />Tapatalk is getting a 2 star rating now.<br /><br />I've had enough of this crap!

 

Edit: if you can't tell, tapatalk is getting ridiculous here.

 

Is it my phone only (others don't have this issue with tapatalk) or is it tapatalk? If others have this issue I would like to request that we do something about it (not sure at this point what), contact the dev?

 

This might be important, my device setup

 

Galaxy S 3 SPH-L710

CyanogenMod 10 nightly (it did this on touchwiz too)

Tapatalk 2.4.5

Share this post


Link to post
Share on other sites

Yeah it did that for me too on tapatalk. That's why I don't even have it installed anymore. I use forum runner.

 

The tapatalk developers will probably tell us that if we want it fixed, we'll have to dump forum runner.

 

Oh and the last time I had tapatalk installed on my phone was on the galaxy nexus.

 

We could try staging a bad feedback campaign until they fix it. Developers live and die by feedback.

Share this post


Link to post
Share on other sites

Lynyrd...

 

I just thought you meant that you and someone called #39 were going to get one, that you and #39 were in school, and that you and #39 would use it for textbooks.

 

;)

 

AJ

Share this post


Link to post
Share on other sites

Lynyrd...

 

I just thought you meant that you and someone called #39 were going to get one, that you and #39 were in school, and that you and #39 would use it for textbooks.

 

;)

 

AJ

 

Well #39 and I have a long history and all but ever since I caught her with #40, we haven't been speaking.

  • Like 1

Share this post


Link to post
Share on other sites

I edited a long post awhile back one night and realized I misspelled one word, so I hit edit. Turns out it removed everything but a sentence, went back through edit and readded most of what was originally there, only for it to not overwrite the single sentence post. Tapatalk makes me so angry sometimes.

Share this post


Link to post
Share on other sites

I've not had any issues editing posts. Hope I don't start though. Watch now I'll start having issues. <img src='http://s4gru.com/public/style_emoticons/<#EMO_DIR#>/tongue.png' class='bbc_emoticon' alt='<img src='http://s4gru.com/public/style_emoticons/<#EMO_DIR#>/tongue.png' class='bbc_emoticon' alt=':P' />' /><br /><br />Edit: Just edited post. Did anything weird happen

Edited by Shahal
  • Like 1

Share this post


Link to post
Share on other sites

I've not had any issues editing posts. Hope I don't start though. Watch now I'll start having issues. <img src='http://s4gru.com/public/style_emoticons/<#EMO_DIR#>/tongue.png' class='bbc_emoticon' alt='<img src='http://s4gru.com/public/style_emoticons/<#EMO_DIR#>/tongue.png' class='bbc_emoticon' alt=' :P' />' /><br /><br />Edit: Just edited post. Did anything weird happen

 

Ok there's issues using tapatalk. lol

Share this post


Link to post
Share on other sites

Now I realize why I like Forum Runner so much. I only use Tapatalk because Android Central won't work on Forum Runner.

Share this post


Link to post
Share on other sites

Now I realize why I like Forum Runner so much. I only use Tapatalk because Android Central won't work on Forum Runner.

 

Yeah that's why I use it as well. Most of the forums I use Forum Runner won't work on. =/

 

Is this just a tapatalk issue or something to do with the site? This is apparently the only forum I use that this happens.

  • Like 1

Share this post


Link to post
Share on other sites

Yeah that's why I use it as well. Most of the forums I use Forum Runner won't work on. =/

 

Is this just a tapatalk issue or something to do with the site? This is apparently the only forum I use that this happens.

 

I have no idea. I've never really gone and checked on Android Central to see if there are any crazy issues from posting on Tapatalk before. It may just be with this site.

Share this post


Link to post
Share on other sites

Does XDA forums work well with Forum Runner? The 3 star rating on Forum Runner makes me skeptical to purchase.

 

~Ascer

  • Like 1

Share this post


Link to post
Share on other sites
Does XDA forums work well with Forum Runner? The 3 star rating on Forum Runner makes me skeptical to purchase.

 

~Ascer

 

Forum runner in my opinion is managed poorly. I emailed the dev a couple of times with suggestions and bug reports and he replied saying he would release an update when he felt like it in a rude manner. I wish it would get a lot of fixes out and actually be updated with new feature because I love the idea behind it.

  • Like 2

Share this post


Link to post
Share on other sites

 

Forum runner in my opinion is managed poorly. I emailed the dev a couple of times with suggestions and bug reports and he replied saying he would release an update when he felt like it in a rude manner. I wish it would get a lot of fixes out and actually be updated with new feature because I love the idea behind it.

 

I think I'll stick with tapatalk after hearing that.

 

Sent from my rooted LTEVO running CM10.

 

 

Share this post


Link to post
Share on other sites

 

I think I'll stick with tapatalk after hearing that.

 

Sent from my rooted LTEVO running CM10.

 

I wouldn't exactly hold you back from it for certain as perhaps the dev has changed his attitude and realized that listening to costumers will get you more costumers. Even based on the feedback seems to prove the developer doesn't want to listen. By all means give it a try with the 15 min window to give it your own review. ;)

Share this post


Link to post
Share on other sites

My opinion of tapatalk and forum runner is this:

 

Tapatalk has more features but seems a lot buggier. The developer has taken an anti competition stance when it comes to fixing the reported bugs, refusing to do anything without payment or dropping support for forum runner.

 

Forum runner seems like a more polished program without some of the extra features. I have not tried to make contact with the developer, so I can't really remark on their responsiveness. I never have issues with forum runner though, with the exception of a crash here and there when I am initially loading up the program.

Share this post


Link to post
Share on other sites

I think I'll stick with tapatalk after hearing that.

 

Sent from my rooted LTEVO running CM10.

 

Same here, I had a poor experience with the dev of Forum Runner and continue to see the same from him on other forums. I like the look and feel of Tapatalk better than Forum Runner so I stick with Tapatalk.

Share this post


Link to post
Share on other sites

I have had issues with Tapatalk developer attitude as well. It is not limited to Forum Runner. That being said...Tapatalk has a new server extension pack update I can install. It may help with some of the bugs. I will try to get to that this week.

 

Robert via Nexus 7 on Tapatalk

 

 

  • Like 5

Share this post


Link to post
Share on other sites

Edit test <br /><br /><br />Hello galaxy<br />

Share this post


Link to post
Share on other sites

Seems to be doing better now. I've edited a few posts with no issues so whatever you did, it worked. :)

 

Sent from my rooted LTEVO running CM10.

 

 

Share this post


Link to post
Share on other sites

Testing. <img src='http://s4gru.com/public/style_emoticons/<#EMO_DIR#>/smile.png' class='bbc_emoticon' alt=':)' />

Lol it goes crazy when you add a smiley.

 

Sent from my SPH-L710 using Tapatalk 2

Share this post


Link to post
Share on other sites
Testing. <img src='http://s4gru.com/public/style_emoticons/<#EMO_DIR#>/smile.png' class='bbc_emoticon' alt=':)' />

Lol it goes crazy when you add a smiley.

 

Sent from my SPH-L710 using Tapatalk 2

 

Well I was wrong then. Maybe we should refrain from using smilies. Lol

 

Sent from my rooted LTEVO running CM10.

 

 

Share this post


Link to post
Share on other sites

I believe FR was purchased by someone else too and since then the product hasn't been near as great compared to others imho... It has its place but seems there is no movement at all...

 

Sent from my EVO using Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

This might be covered elsewhere but I'm not sure how to access the member forums With tapatalk. It asks for a password. .... Any thoughts, o r I just can't use it?

Share this post


Link to post
Share on other sites
This might be covered elsewhere but I'm not sure how to access the member forums With tapatalk. It asks for a password. .... Any thoughts, o r I just can't use it?

 

http://s4gru.com/index.php?/topic/693-sponsors-forum-via-tapatalk/

 

Robert via Nexus 7 with Tapatalk HD

Share this post


Link to post
Share on other sites

Thanks.

 

<-- Idiot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...