Jump to content
jasper7821

Network Vision/LTE - Tucson/Yuma Market

Recommended Posts

24 minutes ago, Dkoellerwx said:

Why do you have SCP set to show ECI? Was very confused for a moment trying to figure out what you're showing us.

Lol im not sure, probably just messing with the setting one day

  • Like 1

Share this post


Link to post
Share on other sites

Yuma getting some upgrades on most of their towers..

Sent from my Pixel 2 XL using Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites
7 minutes ago, lilotimz said:

Fascinating! Technically 8T8R B25!

Sent from my Pixel using Tapatalk
 

I'm a little confused on what's happening here. Is this site B25/B26 only? 

Share this post


Link to post
Share on other sites

2.5 mini Mac with quad port antenna next to it.

Iirc they're spectrum constrained with the largest B41 carrier available being 15 MHz. Lots of non contiguous 6 MHz chunks all over.

I'm a little confused on what's happening here. Is this site B25/B26 only? 


Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites
1 minute ago, lilotimz said:

2.5 mini Mac with quad port antenna next to it.

Iirc they're spectrum constrained with the largest B41 carrier available being 15 MHz. Lots of non contiguous 6 MHz chunks all over.

 


Sent from my Pixel using Tapatalk
 

 

I totally missed the mini-mac, was looking in the wrong part of the photo. Interesting setup. Trying to squeeze everything out of B25 since B41 is limited?

Share this post


Link to post
Share on other sites
1 hour ago, Dkoellerwx said:

I totally missed the mini-mac, was looking in the wrong part of the photo. Interesting setup. Trying to squeeze everything out of B25 since B41 is limited?

Guessing so. Thinking they likely used a RF combiner to a hex port antenna as typical ALU HC CDMA / LTE sites in the past did and they got rid of it for this setup. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • August security update out for Sprint version
    • I moved to TMobile two weeks ago. Service has been exemplary at my home. Cell one block away -95db signal usually 3 to 4 iPhone bars. Today I noticed the signal was much weaker. -110db 2 iPhone bars. I don’t see any crews at the cell site so I’m wondering if this is a temporary outage or did the cell get shut down. Is there any way to determine this? What’s weird also the cell I’m connecting to now is a mile away (versus a city block) and my Apple Watch still gets two dots signal strength. Does this sound reasonable for a 30 foot cell that far away which is LTE band 2 and 66 capable. With the exception of the watch I’ve been using cellmapper.net to determine the cells I’m using based on PCI numbers. 
    • At this moment I don't know a single person with a tmobile line.😪
    • That is a nice perk. Btw you can just use anyone's T-mobile number to get it. Nothing ever gets sent to the number. I have a few friends with T-Mobile so I just pick one of their numbers when I need to use it. I'm pretty sure it only works for like an hour or so though? Or at least I remember there being some sort of time limit the last time I used it (or possibly I had two flights and it only works on one flight a day?) Sent from my Pixel 4 XL using Tapatalk
    • *nods* I hope T-Mobile isn't working in an "Act Now, Apologize Later" mode... I could see that biting them in the you-know-what.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...